Partager cette question

Logiciel
Absence de sons PC ASUS suite passage windows 11

Bonjour,
J'ai un PC portable ASUS X515JA et je viens de le mettre à niveau vers W11.
Le problème est que je n'ai plus de son sur le PC. 
J'ai effectuer toutes le manipulations issues de mes connaissances et de mes recherches net et rien n'y fait. 
(vérifications des paramètres son, tests avec diverses sources, tests hauts parleurs et casque, désinstallation/restauration du pilote réaltech, réinstallation du pilote le plus récent, tentative de mise à jour du bios et même réinstallation de windows) 
Je ne vois rien d'autre à faire, je suis peut être passé à côté de quelques chose mais là je suis dans l'impasse. 
Sur le disgnostique de windows le problème trouvé est: "les services audio ne répondent pas"
Sur le panneau test audio: "erreur impossible de lire la tonalité de test"
Merci d'avance à celui où ceux qui pourront m'apporter leurs lumières.
Cordialement.
Postée le 21/08/2022 à 12h31
frederic510
frederic510
frederic510
Membre
frederic510
Payez-nous un café !
Solution
Partager cette réponse
Répondu le 21/08/2022 à 14h14 - Elue le 21/08/2022 à 14h14 par frederic510
0
frederic510
frederic510
frederic510
Membre
frederic510
Pfffffff,
j'ai continué à chercher et j'ai télécharger drivers booster.
Je me suis fais c... à mettre à jour tous les pilotes, y compris ceux qui n'avaient pas de liens apparents et ça fonctionne, le son est de retour.
C'est bon à savoir, le passage à W11 n'est pas sans risque, les pilotes windows ne sont pas à jour !!!
Merci à toi pour ton aide.
7 réponse(s)
Partager cette réponse
Répondu le 21/08/2022 à 12h47
0
bird
bird
bird
Membre
bird
  • Dépanneur, Dépanneuse de choc
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow

Bonjour @frederic510  ,

Regarde dans le gestionnaire de périphériques si tu n'as pas un point d'interrogation au niveau de la carte son .

Regarde aussi dans les services de Windows si le son n'est desactiver.

Modifié le 21/08/2022 à 12h51 par bird
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 21/08/2022 à 12h59
0
frederic510
frederic510
frederic510
Membre
frederic510
Bonjour,
Le son est bien actif, c'est l'une des premières choses que j'ai vérifié.
Dans le gestionnaire de périphériques, je n'ai pas de carte son indiquée juste contrôleur audio, vidéo et jeu puis sur le menu déroulant réaltek(R) Audio et Son intel(R) pour écrans.
Aucun point d'interrogation.
Partager cette réponse
Répondu le 21/08/2022 à 13h22
Partager cette réponse
Répondu le 21/08/2022 à 13h30
0
frederic510
frederic510
frederic510
Membre
frederic510
J'ai déjà fait tout ce qui est demandé sur ce site car j'ai fait des recherches et des manips avant de venir sur le forum. 
J'ai toujours la même erreur à savoir que les services audio ne répondent pas et toujours pas de son.
Je suis en train de me demander s'il n'y a pas eu un bug au moment du passage à W11.
C'est bizarre car quand je vais dans le bios, je bascule sur le bios hérité avec une vieille page de présentation. Je ne suis pas en UEFI.
Je suis en train de me demander si ça n'aurait pas un rapport.
Qu'en penses-tu?
Partager cette réponse
Répondu le 21/08/2022 à 14h01
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 21/08/2022 à 14h14 - Elue le 21/08/2022 à 14h14 par frederic510
0
frederic510
frederic510
frederic510
Membre
frederic510
Pfffffff,
j'ai continué à chercher et j'ai télécharger drivers booster.
Je me suis fais c... à mettre à jour tous les pilotes, y compris ceux qui n'avaient pas de liens apparents et ça fonctionne, le son est de retour.
C'est bon à savoir, le passage à W11 n'est pas sans risque, les pilotes windows ne sont pas à jour !!!
Merci à toi pour ton aide.
Partager cette réponse
Répondu le 21/08/2022 à 14h44
0
bird
bird
bird
Membre
bird
  • Dépanneur, Dépanneuse de choc
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow
Merci du retour ,même si ton pc tourne bien il faut penser à maintenir tes pilotes à jour.

Bonne journée.

Questions relatives /

Blog

Copyright © Association SOSOrdi.net 1998-2022 - v8.39.1