Partager cette question

Windows
Bios et Applications de récupération Windows inaccessibles!

Bonjour,

Il y a 2 jours, je n'ai, subitement, plus su rentrer dans le bios de mon ordi, ainsi que, dans les divers éléments du sous-menu de récupération de Windows 10 (contenant démarrage sans échec, options avancées, accès au bios...), le sous-menu lui-même restant accessible. Cela se passe toujours pareil: je redémarre l'ordi, et si j'appuie sur la touche dédiée pour l'ouverture du bios, l'écran reste noir et finit par se mettre en veille. Si je n'appuie pas sur la touche dédiée, Windows démarre normalement: le bios est donc bien chargé, mais, invisible à l'écran.
Mon ordi n'a pas de marque, monté chez LDLC, mais la carte-mère est la MSI Z370-A Pro, 2 fois 16GB de mémoire Corsair Vengeance LPX, Nvidia GeForce GTX 1060 3GB, disque SSD Samsung 960 Pro M.2, tournant sous Windows 10 21H2.
MSI, me suggère un Clear CMOS, mais est-ce que cela rendre le bios à nouveau visible à l'écran? Même question pour un éventuel remplacement de la pile?

Merci d'avance pour votre aide.

Manticore
Postée le 21/11/2021 à 15h56
MANTICORE
MANTICORE
MANTICORE
Membre
MANTICORE
Solutions
Partager cette réponse
Répondu le 23/11/2021 à 16h17 - Elue le 27/11/2021 à 12h32 par LEELOO74
0
bird
bird
bird
Membre
bird
  • Dépanneur, Dépanneuse de choc
As-tu essayé de faire un "Clear CMOS ?

Essaye également de retirer la pile de la carte mère voir même la changer et attends un petit quart d'heure avant de remettre la pile et d'effectuer le démarrage de Windows.
Partager cette réponse
Répondu le 27/11/2021 à 11h58 - Elue le 27/11/2021 à 11h58 par MANTICORE
0
MANTICORE
MANTICORE
MANTICORE
Membre
MANTICORE
Bonjour,

J'ai remplacé la pile, et maintenant, tout est OK: je retrouve mon Bios à chaque démarrage, à froid et à chaud.

Merci.

Manticore
7 réponse(s)
Partager cette réponse
Répondu le 21/11/2021 à 17h26
0
bird
bird
bird
Membre
bird
  • Dépanneur, Dépanneuse de choc

Bonjour @MANTICORE ,

Si MSI t'a suggéré cela le mieux est de tester .

Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 22/11/2021 à 17h07
0
MANTICORE
MANTICORE
MANTICORE
Membre
MANTICORE
Bonjour,

Après avoir constaté que le pilote était tombé en erreur (pilote non démarré), et, plusieurs réinstallations plus tard, dont la dernière s'est bien passée, mais qui, malgré tout, ne corrigeait pas le problème, j'ai fini par purger la CMOS, et, cela a directement refonctionné. La réinstallation correcte d'un pilote n'était donc pas suffisante.
Ce topic est donc résolu.

Merci;

Manticore


 
Partager cette réponse
Répondu le 22/11/2021 à 18h35
0
bird
bird
bird
Membre
bird
  • Dépanneur, Dépanneuse de choc

Bonjour @MANTICORE ,Si le problème est résolu , tu pourras clôturé ta question pour cela suis ce lien .

https://blog.sosordi.net/2014/03/nouvel-sosordi-mais-comment-valider.html?utm_source=depannage
 

Partager cette réponse
Répondu le 23/11/2021 à 11h19
0
MANTICORE
MANTICORE
MANTICORE
Membre
MANTICORE
Bonjour,

Le problème n'est, finalement, pas résolu: quand j'ai rallumé mon PC, ce matin, le bios est, à nouveau, inaccessible... Le pilote de la puce graphique de la carte-mère est toujours bien démarré; que faire? Purger la CMOS à chaque démarrage à froid??!!

Merci.

Manticore
Partager cette réponse
Répondu le 23/11/2021 à 16h17 - Elue le 27/11/2021 à 12h32 par LEELOO74
0
bird
bird
bird
Membre
bird
  • Dépanneur, Dépanneuse de choc
As-tu essayé de faire un "Clear CMOS ?

Essaye également de retirer la pile de la carte mère voir même la changer et attends un petit quart d'heure avant de remettre la pile et d'effectuer le démarrage de Windows.
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 27/11/2021 à 11h58 - Elue le 27/11/2021 à 11h58 par MANTICORE
0
MANTICORE
MANTICORE
MANTICORE
Membre
MANTICORE
Bonjour,

J'ai remplacé la pile, et maintenant, tout est OK: je retrouve mon Bios à chaque démarrage, à froid et à chaud.

Merci.

Manticore
Partager cette réponse
Répondu le 27/11/2021 à 13h16
0
bird
bird
bird
Membre
bird
  • Dépanneur, Dépanneuse de choc

Bonjour et merci du retour d'informations @MANTICORE .

Passe un bon weeek-end.

Questions relatives /

Blog

Copyright © Association SOSOrdi.net 1998-2021 - v8.31.1