Partager cette question

Internet Mauvais affichage de certains sites sous Chrome

Salut à tous!
Je viens de formater mon pc et d'installer Chrome.
Tout marche parfaitement sauf certains sites web dont l'affichage est complètement buggé.
J'ai essayé de réinitialiser Chrome, ça n'a rien changé.
J'ai essayé en activant/désactivant addblock, aucun effet.
Je n'ai aucune autre extension pour Chrome.
J'ai tenté avec Mozilla, cette fois, le site fonctionne correctement, le pb vient donc bien de Chrome.
Comment résoudre le pb?
Voici un exemple de site qui pose pb : 98yd.jpg

Merci d'avance pour votre aide :)
@+

Postée le 16/04/2020 à 20h41
Microute
Microute
Microute
Membre
  • Questions résolues de Microute
  • Profil de Microute
Microute
Solution
Partager cette réponse
Répondu le 23/04/2020 à 20h12 - Elue le 04/05/2020 à 17h02 par Microute
0
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow
Rebonjour.

Hmm. De ce que je comprends, tu as formaté ton dd. Réinstallé windows, mais aucune mise à jour par la suite? Ca expliquerait ceci dans le rapport:
-\\ INFORMATIONS SUR LES PRODUITS WINDOWS (5) - 0s
Windows Server License Manager Script : Absent (Not found)
Windows ID Activation : Inconnue (Unknown)
Windows Licence : Inconnue (Unknown)
Windows Automatic Updates : OK
Windows Activation Technologies : KO

C'est un windows authentique? avec clé d'activation collée sur le boîtier de l'appareil, ou du moins connue par toi? Tu sais qu'on ne peut faire de dépannage dans le cas d'une version modifiée ou crackée de windows?

Donc faudrait éclaircir ce point. Si tu es sûr que ta version est légale, possible que tu doives passer par les mises à jour, jusqu'à la plus récente. Ca peut être un souci lié àframework. Faudrait que tu nous en dise plus au sujet des mises à jour de cette machine. Merci.
9 réponse(s)
Partager cette réponse
Répondu le 17/04/2020 à 02h49
0
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow
Bonjour Microute.

désinstalle et réinstalle chrome si la réinitialisation n'a pas fonctionné.
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 17/04/2020 à 10h50
0
Microute
Microute
Microute
Membre
  • Questions résolues de Microute
  • Profil de Microute
Microute
Aucun effet :(
Partager cette réponse
Répondu le 20/04/2020 à 22h28
0
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow
Rebonjour. Tu dis que tu as formaté ton pc. Quelle est la version actuelle de windows? tape winver dans la barre de recherche en bas à gauche, exécute la commande et donne la version et la build svp.

Assure toi aussi que javascript soit activé, tape ceci dans la barre d'url du navigateur: chrome://settings/content/javascript

Ah et j'oubliais, le plus important. Ferme ton pc, redémarre ta box, démarre ton pc. Il est possible que cela soit suffisant pour résoudre ton problème.
Modifié le 20/04/2020 à 22h40 par Philomene123
Partager cette réponse
Répondu le 22/04/2020 à 17h34
0
Microute
Microute
Microute
Membre
  • Questions résolues de Microute
  • Profil de Microute
Microute

merci de m'accorder du temps et de l'attention :)

alors, je suis sous Windows 7 pro, version 6.1.
Soit la même que juste avant le formatage (je crois, pas de formatage depuis 5-6 ans, difficile de me souvenir si j'ai fait des MàJ ou pas ^^ ), sans autoupdate, j'ai horreur de ça.
Mais j'ai un doute quant au fait que le pb pûisse venir de la version de windows, aussi ancienne soit-elle, étant donné que le pb en question ne se pose que sur chrome et pas du tout sur mozilla...

En ce qui concerne javascript, il est bien activé (autorisé), j'ai même tenté de mettre dans les exceptions les sites qui posent pb en autorisant absolument tout, rien n'y fait.

Au cours de ma navigation internet, j'ai trouvé un nouveau site qui pose pb, allociné! Celui-ci me semble pourtant comme étant un site "de confiance" et je ne comprend pas comment il peut être considéré comme suspect et être bloqué... (à noter le "non sécurisé" à gauche de la barre d'adresse.

r07e.jpg

7al8.jpg

Ce n'est d'ailleurs pas exactement la même chose que pour le tout premier exemple où le cadenas de la "sécurité" figure bien, c'est à n'y rien comprendre, le pb ne serait donc pas le même pour ces deux sites? J'ai du mal à croire que ce ne serait pas lié...


Enfin, pour ce qui est de tes recommandations en fin de post, j'éteins mon pc et ma box tous les soirs, rien ne tourne la nuit, l'ensemble des équipements a donc déjà été rebooté plusieurs fois!

Partager cette réponse
Répondu le 22/04/2020 à 21h07
0
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow

Rebonjour. Tu as la plus récente version de chrome? A vérifier.

Vraiment bizarre. Les deux sites que tu mentionnes fonctionnent parfaitement pour moi avec chrome et 3 OS différents. W7, w10 et Mac OS.

Les pages que tu mentionnes ne sont pas reliées à flash player, je ne vois pas. Je sèche.

W7 n'est plus mis à jour par windows, tu n'as pas la possibilité de passer à w10 sur cette machine,? pour la sécurité ce serait souhaitable. Si le matériel le supporte, bien entendu.

Essaie ceci:
https://support.google.com/chrome/answer/95290?hl=fr


Tu peux joindre un rapport d'ANALYSE avec le logiciel zhpdiag svp? diffusion privée, 21 jours, rapport posté via cjoint.com

tutoriel ici:
https://nicolascoolman.eu/2020/02/13/tutoriel-officiel-zhpsuite/

faire UNIQUEMENT L'ANALYSE et poster le rapport sous format .txt trouvé sur le bureau via cjoint.com

Je vérifierais un truc ou deux.

Je testerais aussi le disque dur:
https://www.tutos-informatique.com/crystaldiskinfo-sante-disque-dur/
La couleur doit être bleue.

Modifié le 22/04/2020 à 21h14 par Philomene123
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 23/04/2020 à 19h56
0
Microute
Microute
Microute
Membre
  • Questions résolues de Microute
  • Profil de Microute
Microute

-Chrome est bien à jour

-la solution proposée sur le support chrome ne change rien

-voici le rapport d'analyse :
https://www.cjoint.com/c/JDxr0bRTBYm

-je n'ai pas encore analysé le DD, je suis moyennement chaud pour ça, encore un logiciel à dl et installer, sur un pc fraichement formaté, ça m'emballe pas, surtout que je doute fortement que le pb puisse venir du DD...

Partager cette réponse
Répondu le 23/04/2020 à 20h12 - Elue le 04/05/2020 à 17h02 par Microute
0
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow
Rebonjour.

Hmm. De ce que je comprends, tu as formaté ton dd. Réinstallé windows, mais aucune mise à jour par la suite? Ca expliquerait ceci dans le rapport:
-\\ INFORMATIONS SUR LES PRODUITS WINDOWS (5) - 0s
Windows Server License Manager Script : Absent (Not found)
Windows ID Activation : Inconnue (Unknown)
Windows Licence : Inconnue (Unknown)
Windows Automatic Updates : OK
Windows Activation Technologies : KO

C'est un windows authentique? avec clé d'activation collée sur le boîtier de l'appareil, ou du moins connue par toi? Tu sais qu'on ne peut faire de dépannage dans le cas d'une version modifiée ou crackée de windows?

Donc faudrait éclaircir ce point. Si tu es sûr que ta version est légale, possible que tu doives passer par les mises à jour, jusqu'à la plus récente. Ca peut être un souci lié àframework. Faudrait que tu nous en dise plus au sujet des mises à jour de cette machine. Merci.
Partager cette réponse
Répondu le 02/05/2020 à 19h35
0
Microute
Microute
Microute
Membre
  • Questions résolues de Microute
  • Profil de Microute
Microute
Désolé pour l'absence, j'ai été fort occupé (oui, c'est possible, même en ce moment^^).

J'ai tenté la mise à jour.
Toutes ne sont pas passées (certaines des plus récentes se mettent en échec...) mais le problème est résolu.
D'habitude, je bloque les mises à jour car j'aime avoir la main sur mon pc et les choses automatiques de Microsoft m'ont en général apporté plus d'ennuis qu'autre chose. Mais dans la longue période de non formatage que mon PC vient de traverser, j'avais dû en faire une ou deux et l'oublier. Repartir avec un OS avec zéro mise a jour a donc causé mes pb.
Je ne me l'explique pas car, selon moi, si les erreurs se présentent sur un navigateur, il n'y a pas de raison que cela ne soit pas le cas sur un autre... Bref, certains mystères sont insondables!
Partager cette réponse
Répondu le 02/05/2020 à 19h44
0
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow

Rebonjour

Tant mieux si le problème est résolu. Les navigateurs sont tous différents, donc leur codage peuvent différent grandement, dans tous les cas, faut garder le navigateur ET windows à jour.

W7 n'étant plus supporté, au fil des ans la compatibilité logicielle pourrait diminuer. Si ta machine le supporte, tu peux la passer à w10 afin de profiter d'une sécurité maximale.

Si tu considères résolu, tu peux valider ta question, merci! bonne continuation!

https://blog.sosordi.net/2014/03/nouvel-sosordi-mais-comment-valider.html

Questions relatives /

Blog

Copyright © Association SOSOrdi.net 1998-2021 - v8.24.0