Partager cette question

Logiciel
Office click-to-run

:) bonjour,
Depuis quelques temps je n'arrive plus à accéder a Ms Office 2016. Une fenêtre s'ouvre m'indiquant l'erreur 0x0000142.
J'ai constater qu'en arrêtant le processus "office click-to-run" cela fonctionne de nouveau mais seulement quelques temps. le pack Ms office 2016 est installé sur Windows 7; Mais aussi sur 2 autres machines (Win 10 + Win 7) où il fonctionne très bien. J'ai formater mon DD et réinstaller = même problème. :s
Quelqu'un connaitrait t-il la procédure pour remédier à ce problème ? Merci
Postée le 09/03/2018 à 00h31
tl
tl
tl
Membre
tl
6 réponse(s)
Partager cette réponse
Répondu le 09/03/2018 à 06h55
0
padu-123
padu-123
padu-123
Membre
padu-123
Bonjour tl,

Démarre en mode sans échec, ouvre cmd en tant qu'administrateur , et tape la commande suivante: sfc /scannow ,Entrer , une fois le scan terminé, redémarre normalement puis ouvre Office en tant qu'administrateur.

Windows est à jour?, vérifie s'il n'y a pas d'échec d'installation des mises à jour?.
Modifié le 09/03/2018 à 07h09 par padu-123
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 09/03/2018 à 11h00
0
tl
tl
tl
Membre
tl
Merci pour ta réponse qui s'est révélée vaine.
J'ai démarré en mode sans échec, exécuter cmd en tant qu'admin et taper la commande sfc /scannow il a bien analysé.
Après un redémarrage de Windows et de Word (en admin) j'ai toujours le message "l'application n'a pas réussi a redémarrer correctement (0xc0000142)" . D:
Que faire ? ;)
Modifié le 09/03/2018 à 11h01 par tl
Partager cette réponse
Répondu le 10/03/2018 à 09h24
0
padu-123
padu-123
padu-123
Membre
padu-123
Bonjour,

Essaie chkdsk, cmd en mode admin tape ou copier/coller chkdsk c: /f/r puis redémarre.
Modifié le 10/03/2018 à 09h26 par padu-123
Partager cette réponse
Répondu le 10/03/2018 à 09h41
0
tl
tl
tl
Membre
tl
J'ai essayé la commande chkdsk, mais le problème est toujours là. :) D:
Partager cette réponse
Répondu le 13/03/2018 à 06h42
0
padu-123
padu-123
padu-123
Membre
padu-123
Bonjour,

Désactive du démarrage le programme qui pose problème, laisse juste l'antivirus puis redémarre le PC.

Fais un nettoyage avec Adwcleaner et Malwarebytes.

Si le problème persiste, je te conseille d'aller sur le site Cnetfrance et poster un rapport ZHPDiag dans la catégorie sécurité.
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 13/03/2018 à 14h14
0
tl
tl
tl
Membre
tl
Pas de chance = le problème persiste. D:

J'ai du désinstaller Ms Office 2016 et du coup réinstaller Ms Office 2013. Et maintenant tout est opérationnel ;)

Questions relatives /

Blog

Copyright © Association SOSOrdi.net 1998-2021 - v8.28.2