Partager cette question

Logiciel Question fermée Bug tpm

Bonjour, Bonsoir !
Je vous contacte parce que j'ai un problème.
J'ai fait un reset de ma config pas plus tard qu'hier et quelle fut ma surprise en voyant un écran au démarrage de mon ordinateur disant de "clear tpm".
Bien évidement j'en ai fait des recherches et vu que cela ne "servait à rien". Le problème, c'est pas cet écran, mais le fait qu'il s'affiche à chaque démarrage de l'ordinateur sans que je puisse appuyer sur quoi que soit. 2 options:
-La première, en appuyant sur f12, permet de clear tpm.
-La seconde, en appuyant sur ECHAP, permet d'ignorer.
Mais quand j'appuie sur l'une, l'autre ou sur les deux en même temps, rien ne change, comme si le clavier ne marchait pas. J'ai aussi essayé toutes les touches pour atteindre le menu du bios, sans succès.
Heureusement, après 5 minutes, cet écran disparait et laisse windows boot normalement.
C'est quand même problématique d'attendre 5 minutes à chaque démarrage...
En espérant que quelqu'un m'aide avec ce problème,
Lazaza324.
Fermée avec la note :
clôture automatique de la question
Postée le 23/10/2020 à 16h21
Fermée le 12/12/2020 à 00h00 par Robot SOSOrdi
Lazaza324
Lazaza324
Lazaza324
Membre
SOSOrdien confirmé
SOSOrdien confirmé
  • Questions résolues de Lazaza324
  • Profil de Lazaza324
Lazaza324
13 réponse(s)
« < 1
Partager cette réponse
Répondu le 23/10/2020 à 17h44
1
MrSlayers
MrSlayers
MrSlayers
Admin
  • Questions résolues de MrSlayers
  • Profil de MrSlayers
MrSlayers
  • Un joyeux SOSanniversaire !
Bonjour Lazaza324  :hello:


Je ne suis pas sûr d’être compétent mais à tout hasard, est-ce que votre clavier est sans fil ou alors USB ?

S'il est sans-fil cela peut expliquer pourquoi les touches en fonctionnent pas au démarrage de l'ordinateur...
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 23/10/2020 à 19h38
2
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow

Bonjour Lazaza324
MrSlayers :hello:

Un peu de lecture pour comprendre ce qu'est le TPM, ça sert à quelque chose, même si tu n'en vois pas l'utilité!   
https://websetnet.net/fr/how-to-clear-and-manage-tpm-on-windows-10/

Quelle est ta version actuelle de windows? et quelle marque-modèle de pc? 

Normalement faire F12 uniquement  va l'effacer. ,Normalement le message n'apparaît plus aux démarrages subséquents.   Il faut donc laisser le temps à la machine après avoir pressé F12 de finaliser le tout. 

On recommande toujours d'avoir une copie de ses données importantes avant de faire cette manipulation.

Modifié le 23/10/2020 à 19h51 par Philomene123
Partager cette réponse
Répondu le 23/10/2020 à 20h00
1
MrSlayers
MrSlayers
MrSlayers
Admin
  • Questions résolues de MrSlayers
  • Profil de MrSlayers
MrSlayers
  • Un joyeux SOSanniversaire !
Hello  :hello:

Intéressant ! Je ne connaissais pas le détail sur le TPM ! 

Par contre, le fait que ça soit au boot le message ne veut pas dire que le clavier est reconnu. 
mais on peut voir dans ton lien que le clear est dispo dans Windows. 
Avoir si ça aide en passant par là ? 

Comme dit Philomene attention à faire des sauvegardes !
Partager cette réponse
Répondu le 24/10/2020 à 10h29
1
Lazaza324
Lazaza324
Lazaza324
Membre
  • Questions résolues de Lazaza324
  • Profil de Lazaza324
Lazaza324

Bonjour ! Merci pour vos retours !
Premièrement, j'ai un pc branché en USB, directement vers les ports de la carte mère.
Secondement, j'ai comme version de Windows la 1909. Mon pc est un Lenovo Legion Y520T de 2017.
Avec le lien que vous m'avez donné, je vais essayer de nettoyer le tpm directement via windows. J'ai bien évidement fait une sauvegarde de mes fichiers. Je vous recontacterai quand cela sera fait.
https://prnt.sc/v5tv5q

Modifié le 24/10/2020 à 10h33 par Lazaza324
Partager cette réponse
Répondu le 24/10/2020 à 18h36
0
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow

Bonjour. Tu n'as donc pas accès au bios. (en passant, ça devrait être F2 pour y accéder, au démarrage)  Je te suggère, afin de pouvoir accéder au bios de désactiver le démarrage rapide ,  Sous w10 il peut empêcher l'accès au bios, si tu as un ssd et que ton bios est de type UEFI. Le démarrage rapide peut aussi amener des soucis divers au démarrage. 

Choisis la méthode no. 1, elle est simple.

Redémarre ensuite. Il est possible que cette manipulation règle ton souci, on verra si cela n'est pas le cas.

Quand ton portable est fonctionnel,  tes touches de fonction semblent fonctionner?

Tu peux joindre une capture d'écran, via cjoint.com (diffusion privée--21 jours) de l'outil de gestion du module de plateforme sécurisée

Modifié le 24/10/2020 à 18h52 par Philomene123
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 25/10/2020 à 08h14
0
Lazaza324
Lazaza324
Lazaza324
Membre
  • Questions résolues de Lazaza324
  • Profil de Lazaza324
Lazaza324

Bonjour, j'ai bien désactivé le démarrage rapide, sans succès.
Oui, les touches fonction marchent quand mon portable est fonctionnel.
https://www.cjoint.com/c/JJzhkKMQC3n
A noter que j'ai déjà appuyé sur l'option "effacer le module de plateforme sécurisée" encore une fois, sans succès.

Partager cette réponse
Répondu le 25/10/2020 à 19h45
0
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow

Rebonjour.

Pour info, on peut accéder au bios si UEFI directement via w10

On va vérifier autre chose d'abord, tu peux faire svp une capture d'écran toujours via cjoint.com du résumé des infos système?  Tape msinfo32 dans la barre de recherche en bas à gauche. Assure toi de prendre la capture de la page en entier.

Comme ce module concerne la carte-mère, faut être prudent dans les démarches. 

Quand tu as dit que tu as fait un reset de ta config, qu'as tu fait exactement? tu as réinstallé windows? de quelle façon as tu procédé?

Tu n'as aucune mise à jour en suspens du côté de windows?. A vérifier. 'rechercher les mises à jour'

Modifié le 25/10/2020 à 20h18 par Philomene123
Partager cette réponse
Répondu le 26/10/2020 à 08h45
0
Lazaza324
Lazaza324
Lazaza324
Membre
  • Questions résolues de Lazaza324
  • Profil de Lazaza324
Lazaza324

Bonjour, voici mon msinfo:
https://www.cjoint.com/c/JJAhNS0jKSn
Quand j'ai dit que j 'ai reset ma config, c'est que j'ai utilisé l'option "réinitialiser ce pc" de Windows. J'ai décidé de tout supprimer sur mes 2 lecteurs.
Pour ce qui est des mises à jour, j'en ai aucune en suspens.

Partager cette réponse
Répondu le 26/10/2020 à 19h58
0
Philomene123
Philomene123
Philomene123
Membre
  • Questions résolues de Philomene123
  • Profil de Philomene123
Philomene123
  • Un joyeux SOSanniversaire !
  • Auto-diplômé(e) SOS
  • SOS Runner : Solutionna Tomorrow

Rebonjour.
Tu utilises la fonction de chiffrement bitlocker sur un de tes disques? pour vérifier:
https://support.lenovo.com/us/fr/solutions/ht506877

Tu sembles avoir TPM 1.2 et 2.  L'échec de l'authentification se situe au 1.2 et la  gestion du module fait référence au tpm 2.0???  Si w10 est à jour, le souci peut se situer au niveau du bios. Tu peux essayer d'y entrer via les paramètres avancés de la récupération et faire une photo de l'onglet sécurité? tu devrais y voir TPM. Ne fais que regarder, ne change rien.

Pourquoi as tu réinitialisé ta machine? Quels problèmes avais-tu?   On pourrait aussi investiguer la piste malware. Tu peux faire une analyse zhpdiag et transmettre le rapport texte généré sur le bureau via cjoint.com?

Modifié le 26/10/2020 à 20h54 par Philomene123
Partager cette réponse
Répondu le 28/10/2020 à 10h41
0
Lazaza324
Lazaza324
Lazaza324
Membre
  • Questions résolues de Lazaza324
  • Profil de Lazaza324
Lazaza324
Bonjour,
le problème est réglé. En effet, lorsque je suis arrivé dans le menu du bios, quand j'appuyais sur mes touches de clavier, rien ne se passait. J'ai donc décidé de changer de clavier et ça a marché. J'ai donc voulu savoir si ça marchait aussi quand j'avais le message pour "clear tpm". Et quelle fut ma surprise quand ça a marché ! Je pense que cela doit venir de mon clavier, qui doit avoir certains drivers pour marcher ?
Enfin bref, merci d'avoir essayé de trouver une solution et désolé de vous avoir fait perdre du temps pour une chose aussi bête que ça ! 
En vous souhaitant une bonne journée,
Lazaza324.
Aidez SOSOrdi.net !
« < 1

Questions relatives /

Blog

Copyright © Association SOSOrdi.net 1998-2021 - v8.25.2