Partager cette question

Matériel Problème de résolution

Mon pc ne reconnait la résolution 1080p (1920x1080) de mon second écran, alors qu'avant tout était en ordre.

Il me propose une résolution de 800x600 ou 1024x768. J'ai fais plusieurs test :

- Mise à jour pilote,
- Changement de fréquence,
- Changement de résolution de le panneau de config Nvidia mais rien n'y fais je ne comprends pas

Est-il possible que ce soit le cable ?

Merci à vous,

MoussaD
Postée le 26/02/2019 à 17h42
MoussaD
MoussaD
MoussaD
Membre
  • Questions résolues de MoussaD
  • Profil de MoussaD
MoussaD
Solution
Partager cette réponse
Répondu le 26/02/2019 à 19h30 - Elue le 15/05/2019 à 15h59 par bird
0
MoussaD
MoussaD
MoussaD
Membre
  • Questions résolues de MoussaD
  • Profil de MoussaD
MoussaD
j'ai déjà tout essayé ^^

Bon ben pour les suivants j'ai trouvé c'est juste le cable qui ne fonctionnait plus correctement

Bonne soirée et merci quand même bird :)
5 réponse(s)
Partager cette réponse
Répondu le 26/02/2019 à 19h14
0
bird
bird
bird
Membre
  • Questions résolues de bird
  • Profil de bird
bird
  • Dépanneur, Dépanneuse de choc
Bonjour MoussaDet bienvenu sur le forum,


Je suppose que les deux écrans sont connectées sur la même carte vidéo !!!
Aidez SOSOrdi.net !
Partager cette réponse
Répondu le 26/02/2019 à 19h21
0
MoussaD
MoussaD
MoussaD
Membre
  • Questions résolues de MoussaD
  • Profil de MoussaD
MoussaD
Oui bien sur par contre j'ai fais une petit erreur l'écran est normalement en 1680x1050 c'est un vieux ASUS VW220T

Et quand je regarde dans le gestionnaire de périphérique on me note ceci : moniteur non plug and play générique

J'ai essayé d'entrer une résolution manuelle par le panneau de config nvidia mais elle saute en me disant qu'elle n'est pas supportée
Partager cette réponse
Répondu le 26/02/2019 à 19h25
0
bird
bird
bird
Membre
  • Questions résolues de bird
  • Profil de bird
bird
  • Dépanneur, Dépanneuse de choc
Passe par la configuration de Windows plus que par celle de Nvidia.
Partager cette réponse
Répondu le 26/02/2019 à 19h30 - Elue le 15/05/2019 à 15h59 par bird
0
MoussaD
MoussaD
MoussaD
Membre
  • Questions résolues de MoussaD
  • Profil de MoussaD
MoussaD
j'ai déjà tout essayé ^^

Bon ben pour les suivants j'ai trouvé c'est juste le cable qui ne fonctionnait plus correctement

Bonne soirée et merci quand même bird :)
Partager cette réponse
Répondu le 26/02/2019 à 21h11
Aidez SOSOrdi.net !

Questions relatives /

Blog

Copyright © Association SOSOrdi.net 1998-2021 - v8.23.0