SOSOrdi.net
Identification
Pas encore inscrit(e) ? Cliquez-ici
Bandeaux anti-publicités informatifs dans une question donnée sur SOSOrdi.net pour désactiver les bloqueurs : qu'en pensez-vous ?
  • SOSMania : c'est comprehensible pour une association, bonne idée !
      33%
  • SOSPub(s) : peut-être un peu trop gros ou intrusif (j'en rêve la nuit !)
      17%
  • néoSOS : je ne les vois pas, j'ai désactivé mon bloqueur !
      0%
  • Ne sait pas / pas d'opinion
      50%
Voir les derniers sondages

Pb Gravure : Certain CD ne se gravent pas !

Bonjour, je suis nouveau ici, et j'ai bo espoir d'y trouver une solution ou tout du moins des indications, àalors par avance, merci.

J'ai un Graveur CD PlexWriter 8/4/32A (PX W8432T)
Que je fait tourner sous Windows XP pro SP1
Mon ordinateur est un XP1700+
J'utilise Nero 5.5.9.14 et CloneCD 4.2.0.2 pour graver
(si il vous faut plus de détails dites le moi !)

Mon problème :
Mon graveur marche très bien pour graver certain CD (sans marque pour l'un et Wrold Memory pour d'autres) et ne marche pas pour en graver d'autre CD d'autres marques (avec/ou sans marque)
Les CD vierge que j'achete sont tous en 80Min 48X

Pourquoi certain type de CD marche sur mon graveur et d'autre non ?
j'ai fait deja l'achat de 2 spindle de CD different qui ne marche pas sur mon graveur et c'est plutot rageant.

----> Je precise, j'ai deja flashé mon Graveur.
J'ai essaye avec plus de 15 CD de chaque spindle et une 50 aine d'essai, avec néro par ex ca plante de 3 a 6 seconde, tandis qu'avec les CD fonctionnant correctement sur mon graveur les seuls fois ou ca plante (du a une trop grande utilisation de memoire) ca plant au bout de 16 a 19 secondes.
J'ai bien evidemment essayé de graver après un reboot (cad avec une utilisation de mémoire minimum) mais c'est pareil

Est ce que les CD sans marque ne marche pas sur de vieux graveur (ou pas toujours) et y a-t-il un moyen d'y remedier ?

Est ce que si j'achète un autre graveur (le LITEON 48X me tente assez) je pourrais utiliser mes spindle de cd qui ne marche pas sur mon plexwriter ?

PS : J'ai vraiment du mal a comprendre pourquoi deux CD 80min 48X de marques/modeles differents l'un marche sur mon graveur et l'autre non...

posté le 24 Avr 2003 dans la catégorie Graveurs/Lecteurs par sombrelame

9 Réponses

Je tien a preciser quelques points:
1) quand je met lun CD vierge ne marchant pas a la gravure dans le graveur je peux ouvrir dans mon poste de travail le lecteur (F) corresponant a mon graveur, j'abouti a un page vierge, normal le cd etant vierge
2) quand je fait une gravure sur nero ou clone CD c'est pareil ca indique une erreur des le debut de la gravure (3 a 6 secondes sur nero et encore moins sous cloneCD)
sur nero il met l'enigmatique erreur de powercalibration
3) j'ai essayé de graver en 1x, 2x, 4x, 8x c'est idem, même problème
4) quel que soit le format de gravure (.img .sub .ccd ou .nrg ou .bin .cue) j'ai le même problème et ce meme si je passe directement par les fichier sans faire une image des fichiers au préalable.
5) le problème de gravure n'est pas lié a une protection CD vu que même pour des données personnelles que je veux graver j'ai les memes difficultés avec les même "modèles" de CD ...

Sinon excusez moi pour les rippage sur le claviers et les quelques fautes !
répondu le 24 Avr 2003 par sombrelame
 
Solution
Désactive le "Service de gravage IMAPI" si ce n'est pas déjà fait.

Met à jour nero la dernière version est là 5.5.10.20 :
http://www.clubic.com/t/fiche1443.html

Met à jour tes ASPI.

Tiens nous au courant.
répondu le 24 Avr 2003 par demonkill
Déjà merci a toi DemonKill pour ta réponse très rapide !

- " Service de gravage IMAPI" excuse mon incompétence mais je ne sais pas trop ou trouver ca

- Alors je suis en train de mettre a jour Nero (ce sera toujours ca de fait)
Mais je rappelle que j'ai aucun probleme pour graver avec certain modèles de CD et d'autre non, donc je ne suis pas sur que la dernière version règle mon problème

- "Met à jour tes ASPI" la encore mon manque de connaissance fait que je ne sais pas de quoi tu parles. Qu'est que les Aspi ? comment je met a jour etc ? (en espérant que tu trouveras le temps d'ettofer tes conseils pour que je puisse tester tout ca)
répondu le 24 Avr 2003 par sombrelame
Hmmm alors finalement en lisant un peu les differentes question, j'ai vu de quoi tu parlai avec le service COM de gravage de CD IMAPI et en effet je l'avai deja desactivé, et pour pallier a tout j'ai essayé de l'activer pour voir si il y avai une difference, evidemment non.
Ce qui réponds au 1)
le 2) je fini de telecharger quand au 3 je ne vois toujours pas ce que sont les ASPI :/
répondu le 24 Avr 2003 par sombrelame
Alors après avoir conulté quelques pages web en anglais sur ce fameux "ASPI3 si j'ai bien compris il s'agirai d'un driver ... Mais driver pour quoi ? Pour des cartes SCSI ? je n'ai pas de SCSI sur ma machine
D'autre part Adaptec semble indiquer qu'il est fortement déconseillé de mettre a jour la version ASPI sur NT 2K et XP

CF ici :

http://www.ncf.carleton.ca/~aa571/aspi.htm

Ai je bien compris ou au contraire je me plante ? Je suis ouvert a tout :)
répondu le 24 Avr 2003 par sombrelame
Aidez SOSOrdi.net !
Je crois que j'écris un peu trop de messages, désolé de m'enflamer :)

Alors j'ai installer la dernière version de Néro et ca ne marche pas plus... Je veux dire ca marche toujours aussi bien avec certain modeles de CD et toujours pas du tout avec d'autre (tous les CD etant en 80 min 48X)

Sinon j'ai lu que certains graveurs etaient "allergiques" à certains CD, ne serait ce pas la raison de mon problème ?
Comment savoir si mon futur graveur (Liteon 48/24/48 LTR48246) n'aura pas la même "allergie" envers les même CD ?

Je m'explique 3 spindle de cd tout frais acheter dans des magasin different et sans marque 2 ne marchent pas et 1 si. 2 autre spindle de CD de "marque" (world memory et tdk) marchent et 1 autre type de cd ne marche pas (des CD d'un ami je n'ai pas retenu la marque)


Alors c'est quoi cette fichu "allergie" ? Vais je devoir acheter un nouveau graveur et si oui ne vais je pas avoir la même "allergie" ?
répondu le 24 Avr 2003 par sombrelame
Si vous voulez des infos complémentaires n'hésitez pas à me demander ...Je suis pretà tout essayer pour resoudre ce "problème" :)
répondu le 24 Avr 2003 par sombrelame
Désolé de ne pas avoir répondu avant :
- Je parlais des ASPI pour nero qui sont effectivement des sortes de drivers : http://www.nero.com/en/index.html#c1023694368810
- Il est possible que ton graveur soit effectivement allergique à certain CD.
- Comme tu a déjà mis à jour ton firmware ce n'est pas ça
- Les Liteon on en générale 1 très bonne compatibilité avec les CDs
répondu le 24 Avr 2003 par demonkill
Bien que ca ne règle pas tout à fait mon problème, (même en prenant les derniers ASPI pour nero sur le site que tu m'as donné) je te remercie de t'y être interressé...
Bien que je crois que c'est une allergie a certains CD (et j'espere que mon futur graveur n'aura pas les memes allergies) tu as répondu de ton mieux
voilà pourquoi je vai te donner les "points" en mettant que ta proposition resoud mon problème...



Merci encore
répondu le 25 Avr 2003 par sombrelame
Retour en haut
...