SOSOrdi.net
Identification
Pas encore inscrit(e) ? Cliquez-ici
Bandeaux anti-publicités informatifs dans une question donnée sur SOSOrdi.net pour désactiver les bloqueurs : qu'en pensez-vous ?
  • SOSMania : c'est comprehensible pour une association, bonne idée !
      33%
  • SOSPub(s) : peut-être un peu trop gros ou intrusif (j'en rêve la nuit !)
      17%
  • néoSOS : je ne les vois pas, j'ai désactivé mon bloqueur !
      0%
  • Ne sait pas / pas d'opinion
      50%
Voir les derniers sondages

cd Burner xp ne fonctionne plus

Bonjour !
Il y a un bon bout de temps que je ne m'étais pas servi de ce logiciel. Aujourd'hui je le lance et voici la réponse:

CDBurnerXP cannot be started, because some fonts are corrupted or not
installed on your system. Please check http://cdburnerxp.se/help/kb/17
for details. Do you want to visit this website now?

ça à l'air de raconter une histoire de "polices", je ne comprends pas
Je l'ai desinstaller et réinstaller, toujours le même message
Pouvez vous m'aider , s'il vous plait
posté le 7 Sept 2013 dans la catégorie Logiciel par baloo40

10 Réponses

baloo40 bsr
un conseil desintall nettoie le pc
redemarre et reinstall
je pense que ça vas marcher
bon courage
pascal
répondu le 7 Sept 2013 par maps
Bonjour baloo40

Refais une installation sans supprime celle que tu as installé.
répondu le 7 Sept 2013 par bird
ok! j'essaie les deux soluces
répondu le 7 Sept 2013 par baloo40
J'ai desinstallé cdburner xp
J'ai passé ccleaner
j'ai résinstallé cdburner xp
......même message;;impossible de faire fonctionner :??:
répondu le 7 Sept 2013 par baloo40
bonjour
regarde ici https://forum.cdburnerxp.se/topic/7161-windows-7-fonts-bug/#p31267 en particulier la solution de 0777
répondu le 7 Sept 2013 par patidavi2000
Aidez SOSOrdi.net !
Bonjour patidavi2000 !
Merci pour ta réponse, j'ai traduit l'aide du forum, mais je ne suis pas du tout technicien en la matière
je sais allé dans le registre comme indiqué
Mais peus tu m'expliquer la manip 4
"Ajouter une variable de chaîne pour chaque police (voir ci dessous) et modifier ses valeurs"
:??:
excuse mon ignorence et merci !
répondu le 8 Sept 2013 par baloo40
 
Solution
vérifie que les polices citées dans le lien soient présentes dans le registre avec les bonnes valeurs.
pour ajouter une valeur tu fais édition,nouveau valeur chaine tu la nommes Tahoma (TrueType) par exemple.
une fois créée tu double cliques dessus et dans donnée de la valeur tu mets tahoma.ttf par exemple.
répondu le 9 Sept 2013 par patidavi2000
OK ! merci, ça fonctionne
répondu le 9 Sept 2013 par baloo40
modifié le 9 Sept 2013
Réponse automatique :

Cette question est résolue
répondu le 9 Sept 2013 par Robot SOSOrdi
merci à toi :jap:
répondu le 9 Sept 2013 par patidavi2000
Retour en haut
...