SOSOrdi.net à 20 ans!
Identification
Pas encore inscrit ? Cliquez-ici
Google I / O 2018 : Via Google Duplex, l'assistant pourra bientôt prendre un rendez-vous ou parler à votre place avec vos contacts. Qu'en pensez-vous ?
  • #IOoh : je n'ai jamais le temps de parler ou je n'ai parfois pas envie. Super !
      28%
  • #WhyNot : c'est une fonction utile mais qui pourrait réduire les échanges ce qui serait dommage (?)
      17%
  • #whatFor : mais pourquoi faire ?!
      11%
  • #DoItYourself : un Google Assistant pour des gens e-assistés. Je préfère le faire moi-même !
      42%
  • Ne sait pas / pas d'opinion : C'quoi Duplex ?! une variante "du chocolat sur une gaufrette" :P
      3%
Voir les derniers sondages

Problème SKYPE

Bonjour,
Lorsque l'un de mes correspondants est connecté à SKYPE et que je veux l'appeler en vidéo, l'appel se lance, puis au bout de 5 secondes une fenêtre s'ouvre : "Skype a cessé de fonctionner", Windows va trouver une solution, etc, etc, ... et pas de solution ! !
J'utilise Firefox.
J'ai essayé avec IE, et lorsque je le lance, c'est la page d'accueuil de MSN qui s'ouvre ...
J'essaie quand même Skype : idem !
J'ai donc téléchargé la dernière version de Skype, puis je l'ai installée : idem !
Grrrrrrrr ! !
Votre avis ?
Merci,
Cordialement,
Carpediem81.
posté le 4 Fév 2013 dans la catégorie Internet par carpediem81

32 Réponses

Bonjour carpediem81,

Essaie cette solution -> http://www.commentcamarche.net/forum/affich-22207154-skype-a-cesse-de-fonctionner

Sinon, désinstalle-le avec Revo en suivant ce tuto -> http://community.skype.com/t5/Windows/quot-Skype-%C3%A0-cess%C3%A9-de-fonctionner-quot/td-p/303172

Sauvegarde la base de registre avant la manip.

Réinstalle ensuite la dernière version de Skype.
répondu le 4 Fév 2013 par padu-123
modifié le 4 Fév 2013
Bonsoir,

essaye de mettre à jour Flash & Java puis réessaye ;)
répondu le 4 Fév 2013 par iom363
Bonjour,
Merci de vos réponses, mais ça ne marche toujours pas.
UN INDICE :
Sur le site de téléchargement de Skype, on ne peut télécharger QUE la version Skype pour bureau Windows, version qui est prévue pour une liason vidéo DE GROUPE, et tenez vous bien, pour que cela fonctionne il faut que l'un au moins des correspondants ait souscrit un abonnement PAYANT ! ! !
C'est expliqué sur le site .......
Donc, où trouver une version "NORMALE" de Skype ?
J'ai téléchargé une ancienne version, mais à l'installation, l'exécutable me renvoie systématiquement sur le site de Skype !
Je tourne en rond !
Merci de vos tuyaux,
Cordialement,
Carpediem81.
répondu le 5 Fév 2013 par carpediem81
répondu le 5 Fév 2013 par padu-123
modifié le 5 Fév 2013
Bonjour,

je viens d'uploader la version que j'installe actuellement sur tous les PC que je configures ( +/- 100 / mois ! ) et qui fonctionne en conversation video sans aucuns problèmes : http://www.mediafire.com/?gz62xdo8vhglm3c

NB: si ça ne fonctionne toujours pas avec cette version là c'est que le problème vient de la configuration de Windows et non de Skype ;)
répondu le 5 Fév 2013 par iom363
Je viens de verifier et ma version est plus recente que celle proposée par "Clubic.com" lol

NB: c'est vrai que les conversations video de groupes sont payantes , mais parfois je me connecte sur 3 ordinateurs ( tour W7 , portable W8 et iMac SnowLeopard ) avec le même compte Skype et je lance des conversations video sur les 3 en même temps avec des contacts différents sans que personnes n'aie un compte payant ;)
répondu le 5 Fév 2013 par iom363
Re, Je désespère ! !
iom363, je viens d'installer ta version de Skype.
Au milieu de l'instal, fenêtre en anglais(grrrrrr !)comme d'hab incompréhensible, avec des références de fichiers(?)interminables.
Je clique sur la croix, l'instal se poursuit jusqu'au contrôle hauts-parleurs et caméra ....
PAF,
Skype a cessé de fonctionner, etc, etc,
re - GRRRRRRRRRR ! !
Je clique sur la croix, et j'ai Instal terminée, avec case cochée "Lancer Skype"
Chouette, j'ai ma fenêtre habituelle, mes contacts, chouette, il y en a deux de connectés, appel vidéo, et RE-PAF !,
3 secondes après : "Skype a cessé de fonctionner" . . . ! !
Je prends un marteau ou je persiste ?
répondu le 5 Fév 2013 par carpediem81
Le marteau n'arrangera rien donc persiste ;)

il y a un conflit dans Windows et on va essayer de le trouver .

Première chose : peux-tu avoir une conversation video via "Windows Live Essential 2012" ? Cela m'étonnerais très fort mais essaye ?

Deuxième chose : essayes de mettre à jour le pilote de ta carte-graphique ( ou même le mieux serait de l'enlever car celle qui est intégrée à ta carte-mère est plus puissante et surtout plus fiable => MSI n'est pas fiable du tout !!! ).

NB: si tu pouvais faire une capture d'écran lorsque la "fenêtre en anglais" apparait et puis poster l'adresse là ou tu à hébergés l'image ça m'aiderais à trouver la faille ( pour faire une capture d'écran : tu appuies sur la touche "Print screen" juste à coté de F12 lorsque la fenêtre est affichée puis tu ouvres "Paint" puis "Coller" et "enregistrer sous" et tu choisis en JPG en lui donnant un nom . après tu upload l'image sur un hebergeur style "ImageShack" http://imageshack.us/ et tu note le lien direct que tu colles dans le message ).
répondu le 5 Fév 2013 par iom363
... donc je persiste!
J'avais Windows Live Messenger, mais mes deux principaux correspondants l'ont viré, harcelés par LA fusion MSN/SKYPE.
Je ne me suis jamais servi de "Windows Live Essentiel 2012", à moins que ce soit la même chose ?
Je vais mettre ce soir ma carte graphique à jour.
(moins compliqué que de l'enlever, mais je l'enlèverai après pour voir, ma tour est à mes pieds il faut que je débranche tout je ferais ça demain)
En ce qui concerne cette fenêtre, pour l'avoir à nouveau il faut je pense que je désinstalle Skype puis que je le re-installe.
Je vais voir ce que je peux faire.
A demain.

Je viens de désinstaller Skype et je m'aperçois qu'il est en "32 bits" . Est-ce normal ?

Je te précise aussi que "Echo/Sound test service " fonctionne .....
répondu le 5 Fév 2013 par carpediem81
modifié le 5 Fév 2013
Bonjour,

Étonnant..., je viens de l'installer et configurer sans aucun problème -> http://www.clubic.com/telecharger-fiche11171-skype.html

Tu n'aurais pas associé facebook à skype?.

Pour ouvrir "Paint" aller dans: Démarrer/Tous les programmes/Accessoires/Paint.

Essaie ça:

Nettoyage total

Afficher les fichiers cachés
Démarrer/Panneau de configuration/Options des dossiers/onglet Affichage, cocher « Afficher les fichiers, dossiers et lecteurs cachés ».
Quitter Skype
Démarrer/Exécuter, copier/coller %appdata%\Skype puis cliquer OK
Supprimer le dossier Skype –L’historique est perdu –
Supprimer le logiciel Skype avec RevoUninstaller en mode Avancé
Redémarrer le PC.

Réinstalle de nouveau Skype.

Source -> http://community.skype.com/t5/Windows/quot-Skype-a-cess%C3%A9-de-fonctionner-quot/td-p/194638
répondu le 5 Fév 2013 par padu-123
modifié le 5 Fév 2013
Oui c'est normal qu'il est en 32 bits et il est compatible 64 bits sans problèmes .

Voici la version complete de "Windows Live Essential 2012" car il devient difficile à trouver sur le net : http://www.mediafire.com/?9fcw5gkx1fx21uq
répondu le 5 Fév 2013 par iom363
Bonsoir,
Je viens de supprimer le DOSSIER comme indiqué par padu-123
Je viens de supprimer, en mode avancé, le LOGICIEL Skype.
En le ré-installant, téléchargé sur clubic, tout s’arrête au test Hauts parleurs et caméra, "Skype a cessé de fonctionner ......".
Je me souviens maintenant qu'il y a, a eu ou avait une sorte de problème avec les "paramètres d'enregistrement".
Longtemps, en bas à droite, en cliquant sur le petit fanion, le système me disait de mettre à jour mon pilote de webcam, ce que je faisais, mais régulièrement il me rappelait à l'ordre.
Dernièrement, avec un correspondant, je ne pouvais plus l'appeler, lorsqu'il répondait à mon appel vidéo tout était interrompu, par contre si lui m'appelait ça marchait.
Il y avait d'ailleurs, quand mon appel n'aboutissait pas, un bandeau dans la partie droite de la fenêtre ouverte de Skype, au milieu, surligné il me semble en jaune pâle, qui me disait qu'il y avait un problème avec "le périphérique d'enregistrement".
Le problème ne viendrait pas de la webcam ?
Microsoft VX3000
répondu le 5 Fév 2013 par carpediem81
modifié le 5 Fév 2013
Bonsoir,

La première chose à faire/dire, c'est quelle version de windows tu utilises. Vista ou Seven?
Sous Vista MSN Messenger reste ancré. Sous seven la fusion se fait sans problème entre Windows Live Mail (pas messenger)et Skype.
répondu le 5 Fév 2013 par Jenatel
... bonsoir Jenatel, voir mon profil pour Windows ...
J'utilisais avant Windows Live Messenger.
Cordialement,
Carpediem81.
répondu le 5 Fév 2013 par carpediem81
J'ai abandonné depuis longtemps le materiel de chez Microsoft ( souris, claviers, webcam ) car leurs pilotes sont tres instables pour du Logitech bien plus simple à utiliser.

Désinstalle le pilote de ta webcam puis apres vas sur http://www.touslesdrivers.com/index.php?v_page=31 et télécharges tous les pilotes qu'il vas te proposer pour ta webcam et essayes-les jusqu'a trouver un qui fonctionne correctement ( ce n'est pas toujours le plus récent qui correspond à ton materiel malheureusement ! ).
répondu le 5 Fév 2013 par iom363
Bonsoir à tous,
J'ai désinstallé le pilote de ma webcam puis j'ai installé le pilote que tu m'as indiqué.
Je viens d'appeler un correspondant, à son acceptation, ça coupe chez moi avec le message "Problème avec le périphérique d'enregistrement".
GRRRRRR ! ! , car j'ai téléchargé cet après-midi, et installé, les mises à jour realtek sur le site Realtek ....
Par contre, je lui ai demandé de m'appeler, et là ça marche dans ce sens là ! !
Ou est donc le problème ?
Cordialement,
Carpediem81.
répondu le 6 Fév 2013 par carpediem81
Bonsoir,

Tu utilise un micro intégré à la WebCam, ou un micro indépendant?.

Vérifie si c'est bien le bon micro qui est sélectionné -> http://forum.telecharger.01net.com/microhebdo/materiels/peripheriques/probleme-peripherique-enregistrement-360177/messages-1.html
répondu le 7 Fév 2013 par padu-123
Bonjour,
Micro intégré.
Micro et caméra fonctionnent (voir plus haut ...)
Appel reçu : pas de problème.
Appel émis : "Problème avec le périphérique d'enregistrement.
Tous mes réglages me semblent bons.
Ton lien padu-123 ne m'apporte rien, tout est réglé comme il faut (je pense).
répondu le 7 Fév 2013 par carpediem81
Bonjour,

Lance Skype et regarde dans: Outils/Options/Paramètres Audio, vérifie si le micro est bien sélectionné.

J'ai eu le même problème il y a un an mais je ne me rappelle plus comment je l'avais solutionné, bref.. regarde ici -> http://forum.telecharger.01net.com/microhebdo/materiels/audio/peripherique-enregistrement-359080/messages-1.html
répondu le 7 Fév 2013 par padu-123
modifié le 7 Fév 2013
Re,
Oui, micro webcam sélectionné dans "Microphone",
Oui hauts-parleurs Realtek sélectionnés dans "Hauts-parleurs"
répondu le 7 Fév 2013 par carpediem81
En cliquant sur "Qualité des appels" tout est parfait ...
répondu le 7 Fév 2013 par carpediem81
Périphérique d'enregistrement: microphone sélectionné ...
répondu le 7 Fév 2013 par carpediem81
Va dans: Démarrer/Panneau de configuration/Matériel et Audio/Gérer les périphériques audio/Enregistrement, vérifie si n'est pas un autre périphérique qui est sélectionné à la place du micro.
répondu le 7 Fév 2013 par padu-123
L'extension "Skype clic to call" serait peut-etre bien la cause de ton problème : désinstalle-le ( en plus personne ne s'en sert ! )
répondu le 7 Fév 2013 par iom363
Je viens d'avoir un problème un peu similaire sur ma tour qui me fais penser que ce serait peut-être Skype qui se moque de nous !!!

Je m'explique : j'ai appelé une dame sur son telephone fixe via Skype avec ma tour et la communication fonctionnait tres bien puis j'ai raccroché et je l'ai appelé directement sur son compte Skype toujours via ma tour et là je l'entendais mais pas elle ( j'ai réessayé plusieurs-fois ), j'ai raccroché et je l'ai appelé toujours sur son compte Skype via mon iMac avec Skype et là tout fonctionnait bien !!!
Je ne comprends donc pas pourquoi mon micro fonctionne bien si j'appelle avec Skype sur un telephone fixe puis 30 secondes plus-tards il ne fonctionne plus de Skype à Skype ???
répondu le 7 Fév 2013 par iom363
Bonjour/soir iom363,
... bazar, ce Skype !
Je n'ai pas trouvé l'extension "Skype click to call".
C'est où ?
répondu le 7 Fév 2013 par carpediem81
Bonjour,

"Skype click to call": si tu n'a pas décoché la case durant l'installation est dans "Programmes et Fonctionalités"
répondu le 8 Fév 2013 par iom363
Bonjour,
Je n'ai pas trouvé l’extension "Skype clic to call".
Dans "Programmes et fonctionnalités" je n'ai qu'une ligne pour Skype 6.1
répondu le 8 Fév 2013 par carpediem81
modifié le 8 Fév 2013
Bonjour,
Après maintes manipulations, Skype fonctionne ...
Voilà en fait ce que j'ai trouvé qui pourrait être à l'origine du soucis "Problème de périphérique d'enregistrement".
Aller dans :
Panneau de configuration,
Son,
Enregistrement,
Double clic sur Microphone(celui qui est sélectionné),
Onglet Écouter,
Cocher Écouter ce périphérique,
Et dans Lire ce périphérique,
Choisir Hauts-parleurs.
Ça a marché hier et ça fonctionne ce matin, j'en conclus que c'est stable.
Cordialement,
Carpediem81.
répondu le 9 Fév 2013 par carpediem81
 
Solution
Bonsoir,

Je m'en doutais que le problème était quelque part par là, d'où mon mon précédent message, bref..., l'essentiel est tu as résolu le problème.

Tu peux à présent clôturer la question, merci à toi et bonne soirée.
répondu le 9 Fév 2013 par padu-123

Actualités / Articles / Astuces associés :

Questions associées:

15 réponses 87 vues
posté le 25 Juil 2017 dans la catégorie Logiciel mail par pathom
2 réponses 772 vues
posté le 12 Avr 2015 dans la catégorie Multimédia par confettis
5 réponses 39 vues
posté le 17 Jan 2012 dans la catégorie Smartphone par Emilie60
2 réponses 16 vues
posté le 22 Oct 2005 dans la catégorie Matériel par Pter@
1 réponse 24 vues
posté depuis 1 jour dans la catégorie Logiciel par jo22360
Retour en haut
...