SOSOrdi.net
Identification
Pas encore inscrit ? Cliquez-ici
La May Update de Windows 10 est en cours de déploiement : qu'en pensez-vous ?
  • Mode Aficionados : j'adore Windows 10 et la mise en pause des mises à jour !
      36%
  • Mode timore : les fonctionnalités sont intéressantes mais je ne met pas à jour instantanément !
      27%
  • Mode OFF : c'est encore trop axé sur le Cloud (OneDrive) et il faut un compte Outlook connecté !
      9%
  • Mode rien du tout : j'ai Linux.
      9%
  • Ne sait pas / pas d'opinion : c'quoi la May Update, un patch sécuritaire pour W10 ?!
      18%
Voir les derniers sondages

Joindre un lien actif avec Orange

Bonjour(soir), bonne année à toutes zé à tous !
J'utilise exclusivement la messagerie d'Orange avec Mozilla.
Lorsque je veux envoyer un lien dans un courriel ( ex : petite vidéo sur Youtube )mes correspondants ne reçoivent qu'une ligne de texte et sont obligés de copier/coller le lien dans la fenêtre d'adresse, ce qui n'est pas très pratique.
J'ai recherché une solution, mais toutes les solutions proposées sur le Web sont assez confuses.
Auriez-vous une solution "facile" ?
Merci,
Cordialement,
Carpediem81.
posté le 1 Jan 2013 dans la catégorie Internet par carpediem81

20 Réponses

Bonjour carpediem81,

Utilises-tu la fonction "Envoyer par courriel un lien vers la page", disponible dans le menu "fichier" de Firefox ?

Bonne année également !
répondu le 2 Jan 2013 par Speedycool
Bonjour Speedycool,
Non, je n'utilise pas cette fonction, je ne saurais d'ailleurs pas m'en servir ...
Je veux simplement envoyer un lien actif dans un texte de courriel.
Cordialement,
Carpediem81.
répondu le 2 Jan 2013 par carpediem81
Bonjour,

Il faut envoyer des mails au format HTML peut-être.
répondu le 2 Jan 2013 par Jacky67
L'utilisation de cette fonction est on ne peut plus simple :

quand tu es sur la page que tu souhaites envoyer, tu cliques sur "fichier", puis sur "Envoyer par courriel un lien vers la page" . Ca ouvres ton gestionnaire de mail, et tu n'as plus qu'à ajouter le ou les destinataires, .....

:hello: jacky67
répondu le 2 Jan 2013 par Speedycool
modifié le 2 Jan 2013
Re,
Ce n'est pas une page que je veux envoyer, mais un lien sous la forme : [url=http://www...........]http://www...........[/url]
Cette adresse Internet doit se trouver dans le texte de mon courriel et mon correspondant, en cliquant dessus, doit accéder directement au site.
répondu le 2 Jan 2013 par carpediem81
Aidez SOSOrdi.net !
Nous avons bien compris dès la première explication. ;)

As-tu essayé ce que t'as expliqué m'ai Speedycool ( :hello: ) ???
répondu le 2 Jan 2013 par Jacky67
Re,
Je ne comprends pas ce que veut dire Speedycool quand il écrit : "quand tu es sur la page que tu souhaites envoyer ..."
Ce n'est pas une page, mais une adresse que je veux envoyer .
Lorsque j'écris un courriel, je suis dans la messagerie d'Orange et j'envoie mon courriel en cliquant sur "Envoyer", donc mon gestionnaire de mail est déjà ouvert, forcément ! ! !? ? ?
J'ai bien essayé l'explication précédente mais ça me renvoie dans une fenêtre où je dois choisir entre Yahoo et Gmail ( ?????? ) et ça, ça me plaît pas ! !
Et comment en sortir ?
répondu le 2 Jan 2013 par carpediem81
modifié le 2 Jan 2013
Tu ne sembles pas avoir défini de gestionnaire de mail sur ton ordi, sinon les indicatuions de Speedycool fonctionneraient parfaitement pour envoyer un lien vers une adresse internet.


Et si je comprends bien, tu n'utilises d'ailleurs aucun gestionnaire de mails, mais tu vas directement sur le site d'Orange dans la partie mails de ton compte pour écrire et envoyer tes mails ?

Si c'est bien ça, la seule explication que je vois actuellement à ton problème est simplement que ton "adresse" n'en est en fait pas vraiment une.
Cela peut par exemple venir d'une faute de frappe.
répondu le 2 Jan 2013 par Jacky67
Bonsoir,
Il semble que le webmail Orange pose des problèmes dans ce cas là :
http://www.commentcamarche.net/forum/affich-20057524-creer-un-lien-cliquable-dans-un-message
répondu le 2 Jan 2013 par Speedycool
modifié le 2 Jan 2013
Le site d'Orange a dû pas mal évoluer depuis deux ans (âge du topic du lien) car ce qui est dit est faux. ;)

Comme je l'ai dit au début, à partir du moment où tu envoies le mail au format HTML, ça fonctionne parfaitement.
répondu le 2 Jan 2013 par Jacky67
modifié le 2 Jan 2013
Bonsoir à tous,
Effectivement j'utilise depuis des années la page d'accueil Orange, puis sa page de messagerie et jusqu'à présent tout fonctionne bien, même des courriels avec inclus des adresses "actives" que je retransmets arrivent bien aux destinataires.
Donc, en gardant le même "protocole", que devrais-je faire, et si pas possible, que dois-je faire ?
Cordialement,
carpediem81.
répondu le 2 Jan 2013 par carpediem81
Jacky67, 02/01/2013 à 18h44 a écrit:
la seule explication que je vois actuellement à ton problème est simplement que ton "adresse" n'en est en fait pas vraiment une.
Autrement dit, à mon avis l'adresse n'est tout simplement pas valide.
répondu le 2 Jan 2013 par Jacky67
Re,
Mais de quelle adresse parlez-vous ? ? ? ?
Si c'est celle que je veux envoyer dans mon courriel, en faisant un copier/coller, c'est la bonne adresse que je joint, puisque après l'avoir à nouveau copiée/collée, elle fonctionne ....
répondu le 2 Jan 2013 par carpediem81
Essaye avec une autre adresse comme par exemple celle de ce topic.
Si ça fonctionne c'est que le problème vient de l'adresse en elle-même.
répondu le 2 Jan 2013 par Jacky67
Je viens de copier/coller l'adresse ci-dessus, je me l'ai suis envoyée avec un courriel, ça ne marche pas.
Ça ne serait pas un problème spécifique à Orange ?
répondu le 2 Jan 2013 par carpediem81
T'es pas en HTML. C'est tout ce que je vois comme explication.

Bonne chance pour la suite.
@+
répondu le 2 Jan 2013 par Jacky67
 
Solution
Bonjour(soir),
J'ai trouvé incidemment la solution à mon problème : il suffit que je coche "texte brut" et non "HTML" pour que mon lien soit actif pour mes correspondants ...
Jacky67, tu as une explication ? Car c'est le contraire de ce que tu pensais ... ?
Étonnant, non ?
Cordialement,
Carpediem81.
répondu le 25 Jan 2013 par carpediem81
Non, je n'ai pas d'explication, et effectivement c'est bien sûr le contraire que je pensais puisque comme son nom l'indique le texte brut n'est que du texte alors que le HTML est LE langage de liens hypertextes.
répondu le 25 Jan 2013 par Jacky67
Bonjour,
Cela fonctionne bien avec "Texte brut" coché.
Merci à tous,
Cordialement,
Carpediem81.
répondu le 4 Fév 2013 par carpediem81
modifié le 4 Fév 2013
Réponse automatique :

Cette question est résolue
répondu le 4 Fév 2013 par Robot SOSOrdi

Actualités / Articles / Astuces associés :

Questions associées:

4 réponses 124 vues
posté le 3 Fév 2011 dans la catégorie Logiciel par zemo
4 réponses 27 vues
3 réponses 15 vues
posté le 26 Mai 2008 dans la catégorie Internet par val18
9 réponses 154 vues
posté le 25 Oct 2018 dans la catégorie Windows Vista/7 par Turbo53
2 réponses 38 vues
posté le 4 Août 2016 dans la catégorie Windows 10 par Cécé3
Retour en haut
...