SOSOrdi.net
Identification
Pas encore inscrit(e) ? Cliquez-ici
Bandeaux anti-publicités informatifs dans une question donnée sur SOSOrdi.net pour désactiver les bloqueurs : qu'en pensez-vous ?
  • SOSMania : c'est comprehensible pour une association, bonne idée !
      33%
  • SOSPub(s) : peut-être un peu trop gros ou intrusif (j'en rêve la nuit !)
      17%
  • néoSOS : je ne les vois pas, j'ai désactivé mon bloqueur !
      0%
  • Ne sait pas / pas d'opinion
      50%
Voir les derniers sondages

Fichier suivant manquant ou endommagé : WINDOWS/SYSTEM32/CONFIG/SYSTEM

Bonjour,lorsque je démarre mon ordinateur celui-ci me met :
" Windows n'a pas pu démarrer car le fichier suivant est manquant ou endommagé : WINDOWS/SYSTEM32/CONFIG/SYSTEM "

J'ai donc étais dans le boot pour démarrer sur le Cd de réinstallation de XP ...
le CD se lance puis il m'affiche :

"Installation windows xp aucun lecteur de disque dur installé dans votre ordinateur "

Le disque dure est un Sata et j'ai notamment vu qu'il y avait souvent ce problème du à un manque de driver qui pouvait être fournit dans une disquette par le fabricant que je n'ai pas et jamais eu.

Sinon que l'on pouvait donc utilisé le logiciel Nlite pour créer une image ISO, bref je vous avouerais que je suis un peu perdu et j'aurais bien besoin d'aide :)
Merci d'avance.
posté le 20 Fév 2011 dans la catégorie Matériel par audrey15

19 Réponses

bonjour audrey15


pas bon ca dd hs toutes les fois que j'ai eu ce probleme la solution changer le dd
est ce un pc de marque
est ce un portable
répondu le 20 Fév 2011 par getrare
Bonjour,

En effet au démarrage de l'installation tu appuie sur F6 puis sur "S" pour prendre en compte les pilotes de ton contrôleur SATA que tu aura mis au préalable sur une disquette.

Pour se faire, et si bien sur tu a un lecteur de disquette et une disquette, il faut aller chercher le pilote en question sur le site du pilote de ta carte mère.

C'est une ?
répondu le 20 Fév 2011 par demonkill
C'est un PC fixe qui est assemblé.

La carte mère est une MSI PT8 NEO-LSR (601-6799-010)

J'ai un cd qui est fourni avec la carte mère qui contient les pilotes mais le problème c'est que pour réinstaller XP puis prendre en compte les pilotes de contrôleur SATA ceci ne ce fait que avec une disquette, donc comment je peux transférer mes données sur le cd sur une disquette vierge ?

Ou plus simplement sur quel site je peux trouver ces pilotes pour pouvoir les graver sur une disquette ? car lorsque je fais une recherche google celui-ci me propose bien de différents pilotes.
Merci :)
répondu le 20 Fév 2011 par audrey15
modifié le 20 Fév 2011
 
Solution
Bonjour,
C'est celui-ci le pilote RAID SATA => VIA VT8237(R) SATA RAID Driver (For floppy driver)
http://eu.msi.com/index.php?func=downloaddetail&type=driver&maincat_no=1&prod_no=562


:hello: getrare et demonkill
répondu le 20 Fév 2011 par padu-123
élue le 20 Fév 2011
je suis desole d'insister mais tu pourras peu etre redemarrer mais tu auras de nouveau rapidement des soucis

je te confirmr qu'il faut changer de dd car d'apres ce que je lis il n'est meme pas vu dans le bios

essaie si tu peux avec un autre dd
je te confirme que toutes les fois ou nous avons eu ce sousi changement de dd et c'est reparti

padu et demonkill :hello:
répondu le 20 Fév 2011 par getrare
Aidez SOSOrdi.net !
ok getrare mais je vais quand même essayer le reformatage de toute manière je n'ai plus rien à perdre.

padu-123 le lien que tu m'a envoyé lorsque je clique télécharger EUROPE, ce lien ne fonctionne pas ...

J'ai donc téléchargé celui-ci :
http://download.cnet.com/VIA-VT8237-SATARAID-Floppy-zip/3000-18492_4-161838.html

Bref celui-ci fonctionne donc après j'ai supprimé puis je recrée une partition et ensuite réinstalle Windows xp
Tout se passe correctement jusque la fin ou il me met
Le fichier kbdgr1.dll n' pas été copié correctement ... le fichier que le programme d'installation a placée sur votre disque dur n'est pas une image système valide de Windows XP. Si vous installez à partir d'un CD-rom, il y a peut-être un probleme avec le CD-ROM de Windows xp.

pour recommencer : entrer
pour ignorer ce fichier : Echap
quitter : F3

que dois-je faire ? Ce fichier est t'il important ? Est ce du au CD-rom ?
répondu le 20 Fév 2011 par audrey15
modifié le 20 Fév 2011
J'ai donc sélectionné échap puis il me met le programme d'installation ne peut pas copier le fochier : mmc.chm.peut

puis il me met un écran noir avec :
Un probleme a été détecté et windows a été arrêté afin de prévenir tout dommage de votre ordinateur.
si vous voyez ceci pour la première fois :

activez ou désinstallez tous vos utilitaires anti-virus, de défragmentation de disque de sauvegarde, vérifiez la configuration de votre disque dur, ainsi que les mises à jour des pilotes. exécutez CHKDSK/F afin de vérifier la présence d'un dommage sur le disque dur, puis redémarrez votre ordinateur.
répondu le 20 Fév 2011 par audrey15
ok essaie toutes les solutions que l'on te propose
execute un CHKDSK/Fpour voir
bon courage
répondu le 20 Fév 2011 par getrare
le CD XP est peut-être rayé.
c'est un lecteur DVD, ou lecteur CD que tu utilise?.
répondu le 20 Fév 2011 par padu-123
Bonjour,
J'ai réussi à installer windows 98 sur l'ordinateur et tout fonctionner très bien sauf le fait que lorsque je l'éteins windows me met le logo windows avec "arrêt de l'ordinateur" mais il ne s'éteint jamais.

J'ai essayé de réinstalle XP, il formate en entier puis lors du copiage des fichiers m'affiche qu'il me manque un fichier et qu'il a du arrêter.

J'ai donc été dans réparé avec le CD et fait chkdsk :c /r, l'opération dure 15 min puis je fais : chkdsk c: /p il me dit que tous fonctionne correctement, j'éteins donc l'ordinateur et relance l'installation mais rien n'y fait ... (sauf que la il ne me met pas le même écran, après ces démarches il me met un écran noir avec windows a du arrêter l'installation si vous voyez ça pour la première fois ...)

Est- ce que c'est donc un problème de disque dur ? sachant que 98 fonctionne sauf pour éteindre l'ordinateur ?
Sachant que pour pouvoir formater il faut toujours que j'utilise la disquette avec les pilotes [url=http://download.cnet.com/VIA-VT8237[...]2_4-161838.html.]http://download.cnet.com/VIA-VT8237[...]2_4-161838.html.[/url] sauf pour l'installation de windows 98.

Ceci pourrait être du par ce que ce pilote n'est pas bon ?
Merci.
répondu le 28 Fév 2011 par audrey15
modifié le 28 Fév 2011
C'est bon Windows Xp est réinstallé :) tout fonctionner bien mais malheureusement lorsque j'ai éteins l'ordinateur et que je le rallume il me met verifying dmi pool data ... fait un petit bruit, le logo Xp se lance puis il m'affiche "no signal HKC" et retourne au début ... logo du fabricant, verifying dmi pool data, logo Xp ...

C'est un problème du secteur de boot,du disque dur, du BIOS ou un problème matériel ?

PS : No signal HKC à la base se met lorsque j'ai éteins ma tour mais allumé mon écran.
répondu le 28 Fév 2011 par audrey15
modifié le 28 Fév 2011
no signal ca veut dire que tu n'as pas de signal qui arrive sur l'ecran et ceci est normal du fait que ton ecrabn est sous tension et que ton pc est eteint si du moins j'ai bien compris ce que tu voulais dire
répondu le 28 Fév 2011 par getrare
Oui non mais je sais, mais le problème c'est que l'ordinateur n'arrive pas à ouvrir windows et me met verifying dmi pool data ... fait un petit bruit, le logo Xp se lance puis il m'affiche "no signal HKC" et retourne au début ... logo du fabricant, verifying dmi pool data, logo Xp.

J'ai donc été dans le boot est mis disable à FLOPPY et c'est bon windows démarre correctement.

par contre pour l'éteindre il me met vous pouvez éteindre votre ordinateur ... et je dois appuyer sur le bouton de la tour. Il ne s'éteint pas automatiquement.
répondu le 1 Mar 2011 par audrey15
modifié le 1 Mar 2011
C'est bon, j'ai effectué les mise à jour de windows et tout a fonctionné normalement :)
Merci à padu-123 de m'avoir donné le pilote qui sans lui je n'aurais rien pu faire et d'avoir cru en mon disque dure.
Merci à tous et bonne continuation ;)
répondu le 1 Mar 2011 par audrey15
Réponse automatique :

Cette question est résolue
répondu le 1 Mar 2011 par Robot SOSOrdi
a titre in dicatif j'ai eu ce probleme et tu vas avoir le meme souci dans qq temps fait une image de ton disque ce sera plus facile pour toi de reinstaller
bonne journee
répondu le 1 Mar 2011 par getrare
Bonjour,
De rien ;).
Merci à toi aussi audrey15, et bonne journée à tous.
répondu le 1 Mar 2011 par padu-123
ok getrare merci beaucoup :)
répondu le 2 Mar 2011 par audrey15

Actualités / Articles / Astuces associés :

Questions associées:

19 réponses 191 vues
8 réponses 29 vues
posté le 12 Juil 2003 dans la catégorie Windows XP par lemacheur
4 réponses 26 vues
10 réponses 56 vues
posté le 8 Nov 2009 dans la catégorie Logiciel par Mfp0612
12 réponses 45 vues
posté le 11 Mai 2009 dans la catégorie Logiciel par NOIRBLEUTE
Retour en haut
...