SOSOrdi.net
Identification
Pas encore inscrit(e) ? Cliquez-ici
Bandeaux anti-publicités informatifs dans une question donnée sur SOSOrdi.net pour désactiver les bloqueurs : qu'en pensez-vous ?
  • SOSMania : c'est comprehensible pour une association, bonne idée !
      33%
  • SOSPub(s) : peut-être un peu trop gros ou intrusif (j'en rêve la nuit !)
      17%
  • néoSOS : je ne les vois pas, j'ai désactivé mon bloqueur !
      0%
  • Ne sait pas / pas d'opinion
      50%
Voir les derniers sondages

RAID1 degraded (error has occured volume 0)

Bonsoir.
Sur un XPS420 DELL, Seven pro, ce message apparaît au démarrage du controle RAID, mais comme ce n'est pas moi qui démarre - c'est ma charmante épouse) elle ne l'a pas relevé puisque tout fonctionne parfaitement.
Après toutes les vérifications du "HDD = 2 X 1To" - donc 1 To réel, pas d'anomalie.
Un peu perplexe, suis-je.
Merci (comme d'habitude, pour la patience de tous les correspondants)
NB : J'ai visité beaucoup de sites, mais c'est très sec...
posté le 12 Août 2010 dans la catégorie Windows Vista/7 par thumjj
modifié le 12 Août 2010

14 Réponses

salut
tu dois avoir un logiciel Intel du controle du raid
verifie que tout est au vert
ensuite avec ton dell tu dois avoir un cd de diagnostique
mets le demarre le pc boot dessus et lance une analyse complete de la machine
répondu le 13 Août 2010 par gglexpi
Bonjour gglexpi.
Je vais voir tout cela.
Et... rien vu de plus.
Merci
répondu le 13 Août 2010 par thumjj
modifié le 17 Oct 2010
bonjour.
J'exhume un de mes problèmes, suite à l'intervention de jacky67 sur le raid...
Aurais-je plus d'infos ?
Merci de me lire.
répondu le 17 Oct 2010 par thumjj
re
dans le logiciel intel matrix storage
clic sur affichage et passe en mode avancé
fait un clic droit sur le volume0 et selectionne verifie les données du volume
répondu le 17 Oct 2010 par gglexpi
Salut.
où puis-je trouver ce logiciel ?
Merci.
répondu le 17 Oct 2010 par thumjj
Aidez SOSOrdi.net !
ok : Logiciel intel parfait, merci.
Volume "0" en panne.
-- remplacer le HDD ---
Il faut que je prépare cela pour ne pas risquer de tout avoir à reconfigurer.
Je pense qu'il ne suffit pas de mettre un HDD neuf...
J'aurai besoin de vos conseils.
répondu le 17 Oct 2010 par thumjj
 
Solution
Bonjour,

Si c'est un RAID1, normalement tu as juste à changer le disque dur HS par un disque dur identique sain.

Je n'ai encore jamais effectué cette manipulation, mais il parait que ç'est ce qu'il convient de faire.
Au démarrage du RAID, le contrôleur devrait s'apercevoir qu'un des deux disques est vide et il devrait alors copeir le plein sur le vide.

Bonne chance et n'oublies pas de nous tenir au courant. :jap:
répondu le 17 Oct 2010 par Jacky67
élue le 17 Oct 2010
Je sens que je vais prier, et je vous tiens au courant, bien sûr.

je clôture et je soumettrai un autre post.
merci
répondu le 17 Oct 2010 par thumjj
modifié le 17 Oct 2010
Réponse automatique :

Cette question est résolue
répondu le 17 Oct 2010 par Robot SOSOrdi
Merci. ;)
répondu le 17 Oct 2010 par Jacky67
salut
si
c un raid 0 tu dois tout réinstaller
répondu le 18 Oct 2010 par gglexpi
Heureusement que j'ai RAID1...
On va voir tout cela, et je ne suis pas au bout de mes peines. Merci...
répondu le 18 Oct 2010 par thumjj
re
http://fr.wikipedia.org/wiki/RAID_(informatique)#RAID_1_:_Disques_en_miroir

normalement pas de souci
répondu le 18 Oct 2010 par gglexpi

Questions associées:

3 réponses 103 vues
4 réponses 164 vues
posté le 28 Mar 2014 dans la catégorie Matériel par go
15 réponses 79 vues
posté le 15 Avr 2006 dans la catégorie Matériel par SkartSlayer
8 réponses 54 vues
Retour en haut
...