SOSOrdi.net
Identification
Pas encore inscrit(e) ? Cliquez-ici
PlayStation 5 vs Xbox Series (S, V ?, X) : les pré-commandes débutent à 299 euros (Xbox Series S) contre 399,99 euros (PS5 digitale). Qu'en pensez-vous ?

Clavier RGB sur ordi portable

Bonjour,
Mon clavier RGB ne s'éclaire plus sur un portable GP73 de MSI.
J'ai réinstallé DragonCenter mais ça n'a rien changé.
J'ai installé steelseries engine, le clavier est bien détecté mais les modifications d'éclairage ne s'appliquent pas.
Je n'arrive pas à savoir si c'est un problème matériel ou logiciel.
Je n'ai plus d'idée pour ce problème.

C'est un peu comme-ci le système rgb avait été débranché mais je sais pas si c'est possible et comment on pourrait le vérifier.
En tout cas je comprend pas non plus pourquoi dans mes périphériques j'ai 2 claviers "Périphérique clavier PIH".

L'ordinateur revient tout juste de réparation chez msi pour un changement de dalle suite à pixel grillé mais je ne pense pas que ça ai un rapport.
Merci par avance pour votre réponse
posté le 10 Sept dans la catégorie Logiciel par sunfrancky
modifié le 10 Sept par sunfrancky

23 Réponses

Bonjour sunfrancky,

As-tu constaté ce problème au retour de ton pc de chez MSI ou après ?
répondu le 10 Sept par bird
Il m'ai revenu hier donc c'est tout frais.
Après je vois pas trop comment ça peux être lié. Et comment être sûr que c'est un problème matériel...?
répondu le 10 Sept par sunfrancky
Si tu as constaté le problème lorsque tu as remis le pc en marche il faut déjà poser la question au SAV de MSI.
répondu le 10 Sept par bird
J'ai essayé mais c'est une catastrophe pour les joindre.
J'ai tenté par un num payant qui m'envoie sur leur site support etc... et au final je tourne en rond
répondu le 10 Sept par sunfrancky
Si ton clavier fonctionnait lorsque tu as envoyer ton pc il doit toujours fonctionner au retour.

:hello: philo
répondu le 10 Sept par bird
modifié le 10 Sept par bird
Aidez SOSOrdi.net !
Bonjour sunfrancky.
Bird :hello:

Le msi de mon réseau est parti récemment, je ne peux plus tester aujourd'hui, mais c'était un modèle similaire au tien, et pour avoir expérimenté le souci, faire "FN" et "-"(moins) a résolu le souci

Essaie quand même les 2, FN et -, FN et +

Bonne journée.
répondu le 10 Sept par Philomene123
D'abord merci pour vos réponses.
Dans le genre incompréhensible le clavier s'est mis a s'éclairer d'un coup après plusieurs heures de prise de tête.
Pour autant je suis confronté à un nouveau problème un peu curieux, la partie gauche et centre de mon RGB est très peu éclairée par rapport à la partie droite (à tel point que je me demande si ce n'est pas la partie droite qui s'estompe dans le reste du clavier) et d'ailleurs si je lui demande de m'éclairer que la partie gauche ou centre je 'arrive pas à avoir d'éclairage ou de changement de couleur.
J'aimerai trouver comment remettre les réglage de dragon center par défaut car je pense qu'à force de bidouiller j'ai pas mal modifié les réglages en espérant que ce soit que ça.
En gros seule la partie droite du clavier semble ne pas en faire qu'à sa tête.
Autrement j'aimerai juste connaitre les réglages à faire pour que 100% du clavier soit récupéré
Encore merci
répondu le 10 Sept par sunfrancky
rebonjour. Tu as bien vérifié, avec le site de MSI, que tes utilitaires soient bien à jour? Il se peut qu'un pilote ne le soit pas. Il se peut qu'une mise à jour de windows ait foutu la pagaille dans tes pilotes. Si tu essaies de mettre à jour les pilotes pih dans le gestionnaires de périphéques, ça fait quoi?

Même en utilisant un 'preset' dans SSE3, ça ne fonctionne pas?
https://forum-fr.msi.com/index.php?topic=12002.0

Tu peux toujours désinstaller et réinstalller SSE3. Tu devrais revenir aux paramètres par défaut.


Tu peux donner la version actuelle de w10 svp? tape winver dans la barre de recherche en bas à gauche. Exécute la commande et donne la version.
répondu le 11 Sept par Philomene123
Bonjour,
je vais regarder mais j'ai le même souci avec dragon center.
Par exemple, je demande à mon clavier de se mettre en 1/3 gauche vert, 1/3 centre jaune et 1/3 droit bleu, et bien je n'aurai que le 1/3 droite en bleu.
Il y a marqué: version 2004 (version du système d'exploitation 19041.508)
Merci


Dans gestionnaire de périphérique ça m'indique que le clavier dispose des dernières mises à jour.

Je ne sais pas si ça a son importance mais depuis que le clavier s'éclaire (partiellement vous l'aurez compris) c'est à dire depuis hier, dans les événement du clavier j'ai 2 info qui figurent (même si l'heure de ces info ne correspond pas avec le retour du rétroéclairage):
- Périphérique configuré (keyboard.inf)
- Périphérique démarré (kbdhid)
Voilà


Comment puis-je vérifier auprès de msi si mes périphériques sont à jour?


Modération: Bonjour sunfrancky,

Si tu dois ajouté un commentaire sers toi du bouton Modifier afin d'éviter plusieurs post à la suite,merci de ta compréhension
répondu le 11 Sept par sunfrancky
modifié le 11 Sept par bird
Rebonjour. Pour les pilotes et les utilitaires, en indiquant ton modèle précis, c'est ici: https://fr.msi.com/support/download/

Toujours faire un point de restauration avant de bidouiller les pilotes. (Pour rappel, si tu as fais une mise à niveau récemment, windows désactive la restauration système) Je suppose que tu as le souci depuis que ta machine a migré en version 2004. Ca laisse supposer que c'est matériel.

J'irais vérifier dans le centre de mobilité windows les paramètres du rétro éclairage: https://www.howto-connect.com/enable-keyboard-backlight-windows-10/

Teste les 2, ON et OFF, selon le paramètre actuel.

Il se peut que les paramètres de w10 interfèrent avec ceux de MSI. Fréquent quand la gestion d'un périphérique se fait à 2 niveaux comme c'est souvent le cas pour les pc de marque, surtout les pc de gamers!

Outre la lumière, pas de souci sur le clavier, les touches répondent bien?

J'essaierais aussi l'utilitaire de résolution de problème.
Paramètres--mise à jour et sécurité--résolution de problème. Y a un onglet pour le clavier

Si tu es à l'aise avec l'anglais, la communauté MSI est très aidante.
La communauté francophone l'est aussi, mais un peu moins 'active'.
répondu le 11 Sept par Philomene123
modifié le 11 Sept par Philomene123
Alors 1ére info: le keyboard dans mon centre de mobilité windows n'apparaît pas... est-ce que c'est parce que c'est un ordi portable...

Aucun autre problème sur clavier les touches fonctionnent correctement.

Vous me conseilleriez de mettre à jour quels pilotes en priorité?

Bon là c'est pas pour dire mais ça fait un petit moment que je n'ai plus de rétroéclairage du tout..., j'en suis même à me demander s'il n'y a pas en plus un faux contact.

Pour l'utilitaire de résolution de problème ça m'indique "aucune modification ni mise à jour n'est nécessaire"
répondu le 11 Sept par sunfrancky
modifié le 11 Sept par sunfrancky
Rebonjour. oui, c'est possible, surtout si la gestion du rétroéclairage se fait par le constructeur et non Windows. Je peux pas tester sur mon portable sous w10 actuel, c'est un asus trop vieux.

Si je comprends bien, tu n'as plus possibilité d'avoir les lumières rouges et jaunes? si tu demandes un clavier 100% bleu, ça fonctionne?

Et avec un clavier 100% rouge ou jaune? non?

A ton avis le souci coincide avec une mise à jour de version de windows? La version du pilote de la carte mère est la plus récente? Fais juste vérifier pour le moment, sur le site MSI.
répondu le 11 Sept par Philomene123
Bah là au final je me retrouve avec le même problème qu'au tout début de mon topic. On dirait que le rgb n'en fait qu'à se tête...

Je suis dans l'impossibilité de dire si ça coïncide avec une mise à jour malheureusement, surtout que mon ordi est partit 5 mois en réparation (3 mois la première fois et 2 mois la 2nde fois) pour un simple pixel grillé. à chaque fois mais j'en avait profité pour faire jouer la garantie.
Je vais passer sur la rapidité du SAV car c'est pas le sujet...
Evidemment depuis début mars je ne saurai me souvenir si le problème existait déjà avant de partir en réparation.

En ce qui concerne l'éclairage, à l'instant T c'est zéro.
Sinon quand ça marche j'ai que le tiers droit qui s'éclaire.

Désolé mais pour la carte mère je click où?
https://fr.msi.com/Laptop/support/GP73-Leopard-8RE#down-driver&Win10%2064
Les noms sont en anglais et je en suis pas au point pour traduire carte mère en anglais.
répondu le 11 Sept par sunfrancky
modifié le 11 Sept par sunfrancky
Rebonjour. Pour la carte mère, c'est sous bios, regarde la version de msi, pour connaître la version de ton bios, tu peux passer par les informations système. Mais à ce stade ci, je crois pas que ton bios soit en cause, n'y touche pas pour le moment.

Va voir du côté du site officiel Steelserie Il semble y avoir la version 3.18 4 alors que msi propose la version 3.13.4...pour steelengine3... Ca porte à confusion.

Il y a un antivirus tiers sur cette machine? (autre que windows defender) si oui, tu peux désactiver temporairement et voir si y a un changement dans la configuration des couleurs?

Tu pourrais aussi voir dans le gestionnaire de périphérique si tu peux désactiver un des deux claviers pih, et voir si ça change quelque chose, fais la même chose pour les deux. Possible que windows ait installé 2 pilotes différents, et que ça cause conflit???

Je mettrais ma main au feu que c'est une question de pilote, tout simplement. Et dans tous les cas, je crois que c'est relié à une récente mise à jour-à niveau. La version 2004 est pleine de surprises!
répondu le 12 Sept par Philomene123
modifié le 12 Sept par Philomene123
Alors déjà encore une fois merci de prendre le temps pour mon problème; ce site est toujours aussi appréciable pour ça.

Pour la carte mère, j'ai la version E17C5IMS.10C du 04/09/2018 et celle qui est proposée est la E17C5IMS.10F du 18.09.2019 si j'ai bien regardé au bon endroit c'est à dire ici:
https://fr.msi.com/Laptop/support/GP73-Leopard-8RE#down-bios
Citation:
Va voir du côté du site officiel Steelserie Il semble y avoir la version 3.18 4

c'est celle que j'avais mais du coup j'en ai profité pour la désinstaller et la réinstaller ça n'a rien changé (à l'heure actuelle il est éteint à 100%)
Citation:
Il y a un antivirus tiers sur cette machine?

Juste avast et R.A.S en le désactivant
Citation:
Tu pourrais aussi voir dans le gestionnaire de périphérique si tu peux désactiver un des deux claviers pih, et voir si ça change quelque chose, fais la même chose pour les deux

Hier soir, à un moment, je ne sais pas pourquoi, je n’avais plus qu'un clavier. Bon là j'ai à nouveau les 2... par contre comment on les désactive? dans le gestionnaire j'ai juste l'option désinstaller

Merci d'avance


Le clavier ne s'éclaire plus du tout depuis maintenant hier soir.
Compte tenu que je n'ai pas vraiment eu l’occasion de travailler dessus je peux me permettre de passer par une étape que j'ai pour principe d'éviter mais qui me semble à cette occasion inévitable, restaurer l'ordinateur à l'état d'usine.

Qu'est-ce que vous en pensez?

Est-ce qu'il faut que je crée un nouveau topic? (car clairement je sais pas faire)

Est-ce que ça peux mettre en jeu la garantie?

En tout les cas ce sera mon dernier recours (encore faut-il que ça fonctionne car j'émets quelques doutes) avant retour en magasin pour un échange car l'accumulation des problème sur cette machine auront mis mes nerfs à rude épreuve.
Merci par avance de vos réponses
répondu le 12 Sept par sunfrancky
modifié le 12 Sept par sunfrancky

Questions associées:

5 réponses 227 vues
14 réponses 21 vues
posté le 22 Juil 2006 dans la catégorie Matériel par helene233
2 réponses 22 vues
posté le 18 Déc 2005 dans la catégorie Matériel par stoppy
3 réponses 17 vues
posté le 30 Août 2004 dans la catégorie Clavier/Souris/Touchpad par NivekTheBest
5 réponses 34 vues
posté le 16 Sept 2013 dans la catégorie Matériel par tom_joad
Retour en haut
...