SOSOrdi.net
Soutien
Identification
Pas encore inscrit(e) ? Cliquez-ici
PS5, Xbox Series X... selon les dernières rumeurs, les prix oscilleraient entre 399 euros et 499 euros. Qu'en pensez-vous ?

Plus de son

Bonjour,
le son de mon PC portable s'est coupé tout seul.
il est bien activé et driver à jour,
j'ai testé une restauration qui n'a pas aboutie et maintenant il me dit au démarrage que le programme Asus product ne fonctionne plus. J'espère que ce n'est pas la carte son qui a lâché. Merci pour votre aide.
posté le 24 Juil dans la catégorie Windows 10 par Léon73

5 Réponses

Bonjour Léon73,

Annule cette restauration système que tu as fait pour commencer.

As-tu l'icône ( petit haut-parleur ) dans la barre de tâches ?
répondu le 24 Juil par bird
bonjour et merci pour la réactivité,
cela fait deux fois que j'essaie de refaire la restauration mais à chaque fois elle ne s'effectue pas.
Concernant l'icone, elle est bien présente, j'ai déjà fait la plupart des vérifications demandées dans d'autres post avant de poser ma question (tel le bon élève ;).
vérif icone, volume en fonction, vérif dans gestionnaire de tache, mise à jour ou encore supp et réinstal du driver réaltech,
mais rien n'y fait.
répondu le 24 Juil par Léon73
As-tu regardé dans le gestionnaire de périphériques si quelque chose clocher ?

Vas dans le panneau de configuration/ icône son.

Ensuite si les haut-parleurs du pc sont bien sélectionnés lance de la musique ou une vidéo et regarde si la barre graphe bouge.
répondu le 24 Juil par bird
 
Solution
je ne vois pas de quelle barre graphe tu parles, par contre lorsque je lance de la musique, le lecteur WinMédia s'affiche dans les paramètres son et si je bouge le volume dans WM il bouge également dans les paramètres. Quand je tente de faire un test audio, il me fait apparaître les petits traits de son sortant mais toujours pas de son réel.
Toujours dans les paramètres, il m'affiche que le pilote fonctionne correctement, si je fais résoudre les problèmes, il ne trouve pas de problème, bref...je ne vois vraiment pas d'où cela vient.
mon fils joue à fortnite dessus, cela ne viendrait pas de ça quand même.

Après qqes recherches supplémentaires, j'ai désinstallé les 2 "contrôleurs audio, vidéo et jeu". Je les aient réinstallés et après redémarrage, cela fonctionne à nouveau. les 1ers que j'avaient désinstallés et réinstallés sans succès étaient ceux de "entrée et sortie audio".
je me suis aperçu de mon erreur sur une réponse que tu avais faite sur un autre post; "Suis ce que demande cette vidéo =>https://www.youtube.com/watch?v=2p7Y1h4v15U" car cette vidéo est très précise.
Désolé pour le temps perdu et encore merci, étant donné que c'est quand même toi qui a résolu mon problème (en mai 2017).

Modération : selon la charte morale, merci d'éviter le double-posting ;-).
répondu le 24 Juil par Léon73
élue le 25 Juil par Léon73
Merci du retour Léon73,

Tu pourras clôturer ta question et cocher ton dernier post où tu donnes la solution à ton problème.

Je clôtures ma question

Merci.
répondu le 24 Juil par bird
Aidez SOSOrdi.net !

Questions associées:

11 réponses 115 vues
posté le 6 Juin dans la catégorie Windows 10 par concertino
7 réponses 264 vues
posté le 13 Jan 2019 dans la catégorie Windows 10 par concertino
1 réponse 95 vues
posté le 19 Mai 2017 dans la catégorie Windows 10 par ethanya
3 réponses 160 vues
posté le 10 Mar 2016 dans la catégorie Windows 10 par pauline64
1 réponse 66 vues
posté le 23 Oct 2015 dans la catégorie Windows 10 par jacdegrasse
Retour en haut
...