SOSOrdi.net
Identification
Pas encore inscrit(e) ? Cliquez-ici
La May Update de Windows 10 (2004) est déployée : qu'en pensez-vous ?

Question cloturéeProbleme son sur ASUS X52J

Bonjour à tous
Depuis que j'ai mis à niveau vers WINDOWS 10, mon PC ASSUS X52J, je n'ai plus de son
ASSUS me dit que mon PC n'est pas compatible avec WINDOWS 10
Seul la sortie casque fonctionne
J'ai rechercher le chipset :
Voici le numéro d’identification du matériel
HDAUDIO\FUNC_01&VEN_14F1&DEV_5069&SUBSYS_104313F3&REV_1003\4&A967C5D&0&0001
HDAUDIO\FUNC_01&VEN_14F1&DEV_5069&SUBSYS_104313F3

Je ne suis pas sur de pouvoir installer le pilote REALTEK

Identifiant carte mère
AMD High Definition Audio DeviceAMD Radeon HD 6300M Series
Identifiant matériel : PCI\VEN_1002&DEV_68E4&SUBSYS_1C921043&REV_00
Fichier INF : oem37.inf | Marque : AMD | Classe : Media | Version : 10.0.0.3 | Date : 13/04/2016
Périphérique High Definition Audio
Identifiant matériel : HDAUDIO\FUNC_01&VEN_14F1&DEV_5069&SUBSYS_104313F3&REV_1003
Drivers installés
Fichier INF : hdaudio.inf | Marque : Microsoft | Classe : Media | Version : 10.0.18362.356 | Date : 04/09/2019
Je reste à votre écoute
cordialemernt
fermer avec la note: clôture automatique de la question
posté le 12 Sept 2019 dans la catégorie Carte mère par RIVAT
fermé le 25 Jan par Robot SOSOrdi

5 Réponses

Bonjour RIVAT,


Teste avec ce lien =>https://www.asus.com/fr/support/Download-Center/
répondu le 12 Sept 2019 par bird
Merci pour votre réponse
mais sur le site ASSUS je ne trouve pas mon PC X52JT et si je choisi le X52TU il ne me propose rien pour windows 10
Cordialement
répondu le 12 Sept 2019 par RIVAT
Bonjour
fais un clic droit sur icone de son dans la barre des tâches
tu clic sur résoudre les problèmes de son
tu suis les instructions
répondu le 13 Sept 2019 par Koléra
Bonjour et merci de m'avoir répondu mais j'ai déjà fait la manip et cela n'a rien résolu.
Si j'ai bien compris le problème est un peut plus compliqué
J'ai fait une mise à jour avec la dernière version de WINDOWS 10 et j'ai retrouver la musique à l'ouverture de windows et si je lance immédiatement un DVD j'ai du son pendant 3 à 4 minutes puis plus rien
même si je vais sur le net et que j'ouvre une vidéo.
Cordialement
répondu le 14 Sept 2019 par RIVAT
Bonjour RIVAT.

Tu as quelle version de windows 10? si c'est la 1903, si tu lis l'anglais, va lire ceci:
https://www.windowslatest.com/2019/09/12/windows-10-kb4515384-audio-issues/

en français:
https://www.ginjfo.com/actualites/logiciels/windows-10/windows-10-v1903-et-kb4515384-des-problemes-daudio-apparaissent-bilan-20190914

la mise à jour la plus récente pour cette version présente un bug pour l'audio. Donc, machine vieille ou neuve, tu peux être impacté.
Reste à savoir si c'est ce bug que tu as. On y donne une solution de contournement en attendant un fix de la part de Microsoft

faire la modification des paramètres audios de Windows (16 bits, 44100 Hz – qualité CD).

https://www.windowslatest.com/wp-content/uploads/2019/09/Audio-settings.jpg

A essayer.

Bonne journée.
répondu le 14 Sept 2019 par Philomene123
Aidez SOSOrdi.net !

Questions associées:

16 réponses 38 vues
3 réponses 23 vues
posté le 1 Mai 2004 dans la catégorie Carte mère par aswat
2 réponses 8 vues
posté le 8 Mar 2003 dans la catégorie Carte mère par usualcage
5 réponses 33 vues
posté le 27 Jan 2005 dans la catégorie Carte mère par Jeromebri
3 réponses 11 vues
posté le 27 Déc 2003 dans la catégorie Carte mère par korn_730
Retour en haut
...