SOSOrdi.net
Identification
Pas encore inscrit(e) ? Cliquez-ici
Bandeaux anti-publicités informatifs dans une question donnée sur SOSOrdi.net pour désactiver les bloqueurs : qu'en pensez-vous ?
  • SOSMania : c'est comprehensible pour une association, bonne idée !
      33%
  • SOSPub(s) : peut-être un peu trop gros ou intrusif (j'en rêve la nuit !)
      17%
  • néoSOS : je ne les vois pas, j'ai désactivé mon bloqueur !
      0%
  • Ne sait pas / pas d'opinion
      50%
Voir les derniers sondages

Impossible de se connecter au serveur distant, seulement lorsque je suis connecté au réseau localement.

Bonjour,

Récemment, je ne peux plus me connecté à mon serveur SSH ou VPN lorsque je ne suis pas sur le réseau local de mon serveur.

Par contre, lorsque je suis à la maison, connecté localement sur le même réseau que mon serveur SSH ou VPN et que je me connecte IP publique et port publique de mon routeur, la connexion est établie.

Je peux connecter SSH avec mon cellulaire avec l'application "BG SHELL PLUS" lorsque je suis sur le réseau cellulaire.

La redirection de port sur mon routeur est ouvert et testé a partir du site https://portchecker.co/.

Je viens de vérifier à partir d'un mac, connecté au wifi invité et ne fonctionne pas non plus, mais fonctionne à partir du réseau local comme le PC windows.

Rapport NMAP lorsque connecté sur le wifi invité:
Starting Nmap 7.70 ( https://nmap.org ) at 2019-06-03 21:06 Est (heure d?été)

Note: Host seems down. If it is really up, but blocking our ping probes, try -Pn

Nmap done: 1 IP address (0 hosts up) scanned in 15.52 seconds


Rapport NMAP lorsque connecté sur le réseau local sur l'IP publique et le port publique:
Starting Nmap 7.70 ( https://nmap.org ) at 2019-06-03 21:05 Est (heure d?été)

Nmap scan report for "IP PUBLIQUE"

Host is up (0.010s latency).



PORT STATE SERVICE
"PORT PUBLIQUE"/tcp open ora-oap



Nmap done: 1 IP address (1 host up) scanned in 30.28 seconds
posté le 3 Juin dans la catégorie Réseau par botojo
modifié le 4 Juin par botojo

9 Réponses

Bonjour botojo et bienvenu sur le forum,

Tu as une IP fixe sur ton pc ?
répondu le 4 Juin par bird
Mon routeur est configuré en IP dynamique. Je n'ai pas réservé d'adresse IP pour le PC windows 10 et le MAC. Seul le serveur a une adresse IP de réservé pour m'assurer de la connectivité de l'extérieur.

Merci
répondu le 4 Juin par botojo
Tu as essayé de faire l'inverse avec l'adresse ip ?
répondu le 4 Juin par bird
Bonjour,

Désolé, je ne saisis pas. Je me demande quoi inverser: configurer mon réseau IP statique?

Pour me connecter je fais la commande: ssh utilisateur@ip_publique -p port_publique.

L'ip de mon serveur sur le réseau local est le X.X.X.101
L'ip de mon client win10 sur le réseau local est le X.X.X.181

Lorsque je suis connecté au réseau local:
Je me connecte via ip-publique et port-publique
Je ne peux pas me connecté si le port publique est erroné. Ce qui me laisse croire encore une fois que la redirection de port est bonne.

Merci de pas lâché, je suis un peu découragé.
répondu le 4 Juin par botojo
Citation:
Récemment, je ne peux plus me connecté à mon serveur SSH ou VPN lorsque je ne suis pas sur le réseau local de mon serveur.


Donc avant cela ne posait pas de soucis !!

As-tu changer un paramètre ou autre dans ta configuration ?
répondu le 4 Juin par bird
Aidez SOSOrdi.net !
Dans les faits oui, j'ai essayé de faire fonctionner un serveur OPENVPN et il n'y avait pas de connexion internet lorsque le PC client était connecté. J'ai fait plusieurs manipulation (essais et erreurs) et entre temps j'ai perdu ma connectivité.

Maintenant, si j'utilise mon cellulaire pour me connecter au serveur SSH, ça fonctionne.

À partir du mon réseau wifi invité de mon routeur, ça ne fonctionne pas.

Demain matin, je pourrais aller chez mon ami d'où la connexion ne fonctionnait plus et voir si maintenant ça marche. Je vous reviens.

J'espère que tout ira bien.

Merci
répondu le 4 Juin par botojo
A tout hasard tente une restauration système à une date antérieure à la manipulation que tu as fait.
répondu le 4 Juin par bird
J'ai déjà restauré le serveur et le routeur. Il ne reste mon PC windows 10 avec lequel je fais ma connexion habituellement. Je n'ai pas de sauvegarde du système. Je ne sauvegarde que mes fichiers.

Je pense que je vais activer cette fonction pour le futur.


Merci pour la proposition.
répondu le 4 Juin par botojo
Il faut que tu retrouves tes paramètres initiaux avant l'utilisation du serveur OPENVPN .
répondu le 5 Juin par bird
Retour en haut
...