SOSOrdi.net
Identification
Pas encore inscrit ? Cliquez-ici
La May Update de Windows 10 est en cours de déploiement : qu'en pensez-vous ?

micro ne fonctionne

Bonjour
Voila, j'ai un PC avec cette carte mère https://www.asus.com/fr/Motherboards/P7P55D_LE/

Je viens d'acheter un casque Turtle Beach Recon 50X Casque Gaming - Xbox One, PS4 et PC. Je le branche à mon pc, j'ai bien le son mais impossible que le micro fonctionne. mon acsque est en prise jack, j'ai donc acheter un adaptateur jack micro casque pour que ca fonctionne, mais rien.
Au secour, aider moi.
posté le 14 Mai dans la catégorie Carte mère par cedric71

7 Réponses

Bonjour cedric71

Si tu es sous w10, tu as bien autorisé les applications à utiliser le micro?

paramètres=microphone--confidentialité--activer

https://protuts.net/wp-content/uploads/2015/08/vie-privee-windows-10-6.png

A essayer en premier.

Si tu n'es pas sous w10, indique ton système d'opération svp

Bonne journée.
répondu le 15 Mai par Philomene123
A premiere vue, il est activé.
répondu le 15 Mai par cedric71
Bonjour cedric71,

Fais un clic droit sur l'icône son dans ta barre de tâches à côté de l'horloge de Windows puis sélectionne son une fenêtre va s'ouvrir,vas sur l'onglet Enregistrement si tu as un icône pour un micro fait un clic droit et regarde si il est activé.




Philo :hello:
répondu le 15 Mai par bird
il est bien activé, mais sa me met une fleche rouge vers le bas et écrit non connecté
répondu le 15 Mai par cedric71
Citation:
mais sa me met une fleche rouge vers le bas et écrit non connecté

Donc il n'est pas activé parce que lorsqu'il l'est une virgule verte s'affiche:

14942350994868_a7be59aae42980142afed8427c74c564.png

Donc tu vas faire un clic droit sur ton micro et tu choisis activer.
répondu le 16 Mai par bird
il est bien activé, mais sa me met une fleche rouge vers le bas et écrit non connecté.
Regarde ton impression écran.
il est indiqué non connecter alors qu'il est branché.
répondu le 16 Mai par cedric71
 
Solution
Bon, ben j'ai trouvé. En faite dans le gestionnaire de périphérique, j'avais une ligne qui n'était pas activé. Je l'ai fais et nickel cela fonctionne.
Merci à tous quand même pour votre aide.
répondu le 16 Mai par cedric71

Questions associées:

1 réponse 43 vues
posté le 20 Oct 2016 dans la catégorie Multimédia par sylvanus
12 réponses 25 vues
posté le 17 Oct 2008 dans la catégorie Matériel par mumu64
9 réponses 7 vues
posté le 30 Nov 2007 dans la catégorie Matériel par securiter10
11 réponses 14 vues
posté le 24 Juin 2006 dans la catégorie Matériel par BEC
8 réponses 11 vues
posté le 2 Déc 2005 dans la catégorie Matériel par clau06
Retour en haut
...