SOSOrdi.net à 20 ans!
Identification
Pas encore inscrit ? Cliquez-ici
Le 12 Décembre 2018, Orange a tenu sa conférence "Show Hello" : qu'en pensez-vous ?
  • IA, domotique, BlockChain, speker Djingo et 5G en approche : j'achète !
      13%
  • Les annonces sont appréciables mais j'aurais aimé plus de matériel : j'achète (une box) !
      0%
  • #IAInside : trop de data et de cloud, je n'en ai pas besoin : j'achète ailleurs !
      63%
  • Mode "Freenatique" : la Freebox Delta est mieux, #DevialetInside !
      13%
  • Ne sait pas / Pas d'opinion : C'est quoi le Show Hello ?! un teasing d'Adèle ?!
      13%
Voir les derniers sondages

deconnexion intempestive

bonsoir à tous,

Depuis plusieurs semaines, j'ai des déconnexions intempestives sur mon laptop. Je m'en aperçois lorsque en bas à droite de l'écran, il y a un point d'exclamation sur l'accès internet. Il suffit que je fasse un clique droit et je sélectionne "résoudre le problème" puis une fenêtre apparaît pour tenter de détecter le problème. puis le message apparaît "La passerelle par défaut n'est pas disponible" détecté, et la connexion internet redevient normale. Cette situation se répête sans cesse presque tous les quart d'heure, ça devient pénible.Quelqu'un peut-il m'éclairer ? merci beaucoup.

PS : je suis sous w7 pro 64 bits.
posté le 28 Fév dans la catégorie Internet par didoi

30 Réponses

Bonjour didoi,

Depuis l'interface de ta box ,vois pour changer le canal wifi.
répondu le 28 Fév par bird
modifié le 1 Mar par bird
bonjour,

Merci pour votre réponse. La situation se répète même lorsque je suis à l'extérieur avec un wifi différent, donc ça ne peut pas venir de ma box d'une part, d'autre part, j'ai un poste fixe au même endroit et je n'ai pas ce problème.
répondu le 1 Mar par didoi
Bonjour didoi,

Citation:
La situation se répète même lorsque je suis à l'extérieur avec un wifi différent,

Si tu ne le signales pas je ne peux pas le savoir d'où ma proposition.


Teste ceci:

panneau de config -> systeme -> matériel -> gestionnaire de péripherique. Cherche ta carte sans fil (carte réseau) et clique sur le bouton droit de a souris et choisis propriétés.
dans l'onglet "avancé", suivant le type de carte, on trouve une liste de propriétés. Si tu choisis "mode sans fil" et que tu décoches la valeur par défaut pour choisir 802.11b & 802.11g
répondu le 1 Mar par bird
Dans carte réseau j'ai une liste de 8 propositions. Je sélectionne Intel(R) dual-band wireless-AC7260, du moins je suppose que c'est celle-ci. Ensuite dans propriété Avancé j'ai deux lignes de sans fils :
mode sans fil 802.11 a/b/g

mode sans fil 802.11n/ac

laquelle choisir ?
répondu le 1 Mar par didoi
mode sans fil 802.11n/ac

Prends celui là et dis moi ensuite si tu as encore des déconnections.
répondu le 1 Mar par bird
bonjour,

Eh bien ça ne marche pas, je dirais même que c'est pire qu'avant.
répondu le 4 Mar par didoi
Bonjour didoi,
Citation:
Je sélectionne Intel(R) dual-band wireless-AC7260, du moins je suppose que c'est celle-ci.

Vérifie dans le gestionnaire de périphériques pour être sur du nom de ta carte wifi.

Remets mode sans fil 802.11 a/b/g si tu ne l'as pas encore fait.

Après c'est peut-être Windows qui coupe de temps en temps la gestion de l'alimentation pour le contrôler ouvre le gestionnaire de tâches recherche ta carte wifi et fais un clic droit dessus puis propriétés.

Puis vas sur l'onglet Gestion de l'alimentation et puis décoches la case Autoriser l'ordinateur..
répondu le 4 Mar par bird
Bonsoir,

Les déconnexions continues, mais avec un message différent :

"Problèmes avec la carte réseau sans fil ou le point d'accès".

J'ai bien envie de désinstaller la carte réseau et de réinstaller, mais je n'ose pas. :D
répondu le 5 Mar par didoi
Bonsoir didoi,

Ce n'est pas compliquer tu vas dans le gestionnaire de périphériques et tu désinstalles ta carte wifi,bien entendu il faudra te connecter via le câble ethernet vu que tu n'auras plus le wifi jusqu'à la réinstallation du pilote.
répondu le 5 Mar par bird
bonjour,

Ok, je vais désinstaller, à condition que je ne me sois pas planter dans le choix des huit possibilités.

merci, je te tiens au courant.
répondu le 6 Mar par didoi
Passe par le Panneau de configuration\Tous les Panneaux de configuration\Centre Réseau et partage et en haut à gauche clique sur Modifier les paramètres de la carte pour être de désinstaller la bonne carte.
répondu le 6 Mar par bird
Bonjour à tous,

Je reviens sur mon problème de déconnection intempestives. J'ai désinstallé la ligne correspondant à ma carte réseau.
Résultat : au redemarrage de w7, il recherche automatiquement le pilote et l'installe à nouveau, comme c'est toujours le même, le problème revient à nouveau. Je l'ai désinstallé deux fois sans succès.
Je suis allé sur le site d'Intel pour réactualiser à nouveau tous les pilotes, apparemment tout est à jour, mais cela je l'avais déjà fait auparavant, donc rien de ce côté là.

un truc qui me paraît bizarre, est-normal d'avoir un ipv4 et un ipv6 dans le détail de connection ?

merci pour vos réponses. :) :)
répondu depuis 5 jours par didoi
Citation:
un truc qui me paraît bizarre, est-normal d'avoir un ipv4 et un ipv6 dans le détail de connection ?


Bonjour didoi,


Oui c'est normal et du moment que les deux sont en IP automatique pas de soucis.

Tu es bien en IP automatique ?


Pour le pilote de ta carte désinstalle la mais va chercher le pilote avant de redémarrer le pc,ce qui empêchera Windows 7 r=de le remettre.
répondu depuis 5 jours par bird
Entre temps, j'ai essayé un autre truc tout à l'heure. J'ai installé une clé usb wifi avec son pilote, ça a fonctionné une demi-heure puis re-déconnection.

Ne peut-il pas s'agir d'un problème matériel c'est à dire, la carte réseau qui déconne ?
répondu depuis 5 jours par didoi
Citation:
Ne peut-il pas s'agir d'un problème matériel c'est à dire, la carte réseau qui déconne ?


Non car sinon tu n'aurais pas eu de soucis avec ta clef wifi.

C'est peut-être Windows qui coupe la connexion donc vérifie ceci.

Dans les propriétés de la connexion réseau (WiFi), cliquez sur l'onglet avancé, puis décochez "Autoriser le système à éteindre ce périphérique"
répondu depuis 4 jours par bird
J'ai décocher "autoriser l'ordinateur à éteindre pour économiser l'énergie" si je ne me trompe ?

wait and see.
répondu depuis 4 jours par didoi
Effectivement :( désolé

Tu es bien en IP automatique ?

Tu as quelle box ?
répondu depuis 4 jours par bird
Oui je suis en ip automatique et j'ai une freebox.
répondu depuis 4 jours par didoi
Citation:
j'ai un poste fixe au même endroit et je n'ai pas ce problème.

Es ce que ce poste fixe est connecté au net lorsque tu te sers du pc portable ?

Il faudrait regarde si au moment ou tu perds la connexion c'est la même chose sur le pc fixe.

De quelle connexion te sers-tu sur le poste fixe ?
répondu depuis 4 jours par bird
Bonjour,

Mon poste fixe est rarement allumé lorsque je suis sur mon laptop, et lorsqu'il est allumé, il fonctionne bien. J'ai fait une comparaison de la config, je n'ai rien vu d'anormal. La connexion est parfaite sur le poste fixe.
C'est à n'y rien comprendre, j'essaie de me souvenir depuis environ 3 semaines que ça dure ce que j'ai pu faire comme mauvaise manip, ou installation de soft, sauf peut-être un vpn, mais sans vpn j'ai le même problème. :) :)
répondu depuis 3 jours par didoi
Justement ,je pense que le problème provienne uniquement de ton laptop.

Essaye de mettre à jour le wifi de ta carte wifi.
répondu depuis 3 jours par bird
Bonjour didoi

Bird :hello:

Microsoft propose quelques pistes de solutions pour les soucis de réseau:

https://support.microsoft.com/fr-fr/help/10741/windows-fix-network-connection-issues

Choisir w7 dans le menu de la version.

A essayer si la mise à jour de la carte wifi ne donne rien.

Bonne journée
répondu depuis 3 jours par Philomene123
j'ai déjà tout mis à jour, la carte réseau et la carte wifi c'est la même chose non ?
répondu depuis 3 jours par didoi
Tu as la carte ethernet sur laquelle tu branches ce type de câble.

definition-cable-ethernet.png

Et la carte wifi qui sur ton portable est incorporée à la carte mère.


Ce que tu vas faire pour voir si il n'y aurait pas un logiciel indésirable qui perturbe ton wifi,appuie sur les touches Ctrl+Alt+Suppr ce qui va t'amener dans le gestionnaire de tâches ensuite vas sur l'onglet Performances et regarde comment se comporte le processeur.

Si il n'y as que ton antivirus qui tourne le processeur ne doit pas aller plus haut que entre 5 et 10%.
répondu depuis 3 jours par bird
modifié depuis 3 jours par bird
L'utilisation de l'uc varie entre 0 et 7 %.
répondu depuis 3 jours par didoi
As-tu redémarré ta box depuis que tu as ces soucis ?

Peut-être une mise à jour de ta FreeBox !!!!
répondu depuis 3 jours par bird
Bonjour,

J'ai redémarré ma box. Attendons et voyons. :)
répondu depuis 2 jours par didoi
Bonjour didoi

J'attends de tes nouvelles.
répondu depuis 2 jours par bird
bonjour,

bon eh bien c'est pas encore ça. Que faire ?
répondu depuis 5 heures par didoi

Actualités / Articles / Astuces associés :

Questions associées:

4 réponses 10 vues
posté le 20 Déc 2011 dans la catégorie Internet par domi17
44 réponses 85 vues
posté le 24 Mai 2010 dans la catégorie Internet par domi17
15 réponses 18 vues
posté le 9 Juil 2007 dans la catégorie Internet par seb541
33 réponses 32 vues
posté le 21 Avr 2007 dans la catégorie Réseau par Emirabel
10 réponses 24 vues
posté le 26 Nov 2006 dans la catégorie Box/Modem par president
Retour en haut
...