SOSOrdi.net
Identification
Pas encore inscrit ? Cliquez-ici
Bandeaux anti-publicités informatifs dans une question donnée sur SOSOrdi.net pour désactiver les bloqueurs : qu'en pensez-vous ?

reconnaissance adaptateur ugreen

bonjour et bonne année à tous

j'ai acheté un adaptateur USB 3.0 to SATA/IDE convecter UGREEN afin

d'essayer de récupérer mes données sur mon disque dur "TOSHIBA

MK3252gsx 320gb .

l'adaptateur n'est pas reconnu sur 2 PC (win8 et win7)

le SAV UGREEN me dit que mon disque dur est un "SATA" mais avec un

protocole de transfert "IDE" .

"1.Selon les informations consultées, le disque dur toshiba équipe un port SATA, mais son protocole de transfert est en norme IDE.

Le port SATA de ce produit ne supporte que le protocole SATA, donc le produit n'est pas compatible avec toshiba mk3252gsx 320gb."


Y ' t'il un moyen de résoudre ce problème ?

Merci de votre aide
posté le 5 Jan dans la catégorie Matériel par landeur
modifié le 5 Jan par landeur

45 Réponses

mais ou se trouve "configurer sata/ide / AHCI" dans ce bios ?


comment poster des photos ?

merci
répondu le 9 Jan par landeur
de quelle touche te sers-tu pour essayer de rentrer dans le bios?

pour les photos, tu peux les héberger sur ce site http://www.cjoint.com/ ensuite tu postes le lien dans ta prochaine réponse.
répondu le 9 Jan par patidavi2000
echap suppr. F2 F12 je ne sais pas trop en fait :(

je ne sais pas trop laquelle
répondu le 9 Jan par landeur
si tu vs sur hdd/ssd et entrée, ça dit quoi?
répondu le 9 Jan par patidavi2000
Aidez SOSOrdi.net !
c'est grisé , aucune option
répondu le 9 Jan par landeur
essayes de voir l'aide dans le bios.
répondu le 9 Jan par patidavi2000
deja fait !!!
répondu le 9 Jan par landeur
si le bios est bloqué tu ne pourras rien faire.
tu disais avoir essayer sur un deuxième ordi sous windows 7,essayes de voir si tu as accès au bios sur ce dernier.
répondu le 9 Jan par patidavi2000
bonjour à tous

j'ai pu faire un essai sur un autre PC avec le mode AHCI.

résultat : le disque apparait puis disparait au bout de quelque secondes toujours avec le bruit tac tac tac ......

on m'a preter un autre adaptateur sur un PC en mode AHCI
répondu le 11 Jan par landeur
bonjour à tous

j'ai pu faire un essai sur un autre PC avec le mode AHCI activé .

résultat :
le disque apparait puis disparait au bout de quelque secondes toujours avec le bruit tac tac tac ......

on m'a preter un autre adaptateur sur un PC en mode AHCI

resultat

pareil :blue:

idem dans "gestionnaire de périphérique" il apparait puis disparait :blue:

je vais essayer la mis au congelateur :-O :) :-O

merci
répondu le 11 Jan par landeur
resultat :

toujours pareil :blue: j'ai meme essayé de tapoter dessus :(

desesperé :blue: :) :) :blue:

pensez-vous que linux pourrait faire qque chose ???

merci
répondu le 12 Jan par landeur
si ton disque dur cliquète et qu'il n'apparait pas dans windows, je ne pense pas qu'il soit plus visible sous une distribution linux.
répondu le 12 Jan par patidavi2000

Questions associées:

10 réponses 125 vues
1 réponse 51 vues
posté le 3 Sept 2018 dans la catégorie Free par clio79
2 réponses 147 vues
posté le 31 Jan 2018 dans la catégorie Android par uzelle
2 réponses 52 vues
posté le 27 Mai 2016 dans la catégorie Ecran par tomlg
3 réponses 105 vues
posté le 17 Août 2015 dans la catégorie Wifi par Philomene123
Retour en haut
...