SOSOrdi.net
Identification
Pas encore inscrit(e) ? Cliquez-ici
Bandeaux anti-publicités informatifs dans une question donnée sur SOSOrdi.net pour désactiver les bloqueurs : qu'en pensez-vous ?
  • SOSMania : c'est comprehensible pour une association, bonne idée !
      33%
  • SOSPub(s) : peut-être un peu trop gros ou intrusif (j'en rêve la nuit !)
      17%
  • néoSOS : je ne les vois pas, j'ai désactivé mon bloqueur !
      0%
  • Ne sait pas / pas d'opinion
      50%
Voir les derniers sondages

SSD non détécté dans le Bios

Bonjour ,
Après acquisition d'un nouvel SSD je ne trouve plus de solution a mon problème qui suit :
je voulais remplacer mon DD par un SSD j'ai pris un Transcend 240 Gb sur mon pc portable Asus K75VM tout c'est bien déroulé et j'ai gardé le SSD + le disque d'origine au cas ou ,mais après a peu près 1 mois le démarrage passe sur mon ancien DD parfois je redémarre 2 a 3 fois avant de pouvoir redémarrer sur le SSD puis le démarrage sur SSD a foiré j'ai un écran noir me demandant d’insérer un DVD windows et faire réparer :
File:\EFI\Microsoft\Boot\BCD
Statuts :0xc000000f
Info : an error occured while attempting to read the boot configuration data
j'ai donc pensé que celà pouvait venir de SSD j'ai racheté un autre SSD Crucial MX500 j'ai fais la même procédure de reinstallation avec mes disques recovery , et là impossible de démarrer sur mon nouveau SSD ( sachant que celui ci est bien visible sur le bureau avec toutes les partitions dessus et pareil avec le câble SATA USB j'ai fais un clonage de mon ancien DD et toujours pareil.
Pour résumer un peu mon problème je dirais que mon SSD n'est plus détécté sur le Bios pour pouvoir démarrer dessus ,j'ai appelé le SAV Crucial qui m'ont dit que le SSD était normale et qu'il fallait mettre a jour mon bios , je suis allé sur le site d'Asus et j'ai fait la mise a jour du bios tout s'est bien déroulé jusqu'a l'étape (ROM certifiée )message en rouge : impossible de faire correspondre la ROM Bios avec le nouveau fichier Bios cliquer sur Flash pour réessayer ou exit pour annuler.et là tout a été bloqué ,figé je ne pouvais rien faire j'ai pris le risque alors de débrancher le câble alimentation et forcer le démarrage après deux tentatives tout est redevenu normal et le bios a été mis a jour , de la version 211 il est passé a la version 234. mais mon SSD toujours pas visible sur le bios et impossible de démarrer dessus .
désolé pour ce journal mais je voulais expliquer le maximum de choses et toutes les étapes que j'ai fait avant .
En espérant trouver conseil auprès de vous , je vous remercie d'avance
ps : j'ai même tenté un installation avec le DVD windows et là un message :Windows ne peut être installé sur ce disque .Le matériel de cet ordinateur peut ne pas prendre en charge le démarrage sur ce disque .vérifiez que le contrôleur de ce disque est activé dans le Menu Bios de l'ordinateur
posté le 20 Oct 2018 dans la catégorie BIOS par marinfo

20 Réponses

Bonjour marinfo,

As-tu modifier le bios pour booter sur le SDD ?
répondu le 20 Oct 2018 par bird
Bonjour, Bird
qu'est ce que je dois modifier ? car je ne vois pas le disque SSD dans le Bios mais seulement mon ancien DD Hitashi.
a vrai dire mon SSD apparait 1 fois sur 10 dans le bios après plusieurs redémarrages , parfois il est dans la liste du boot parfois il disparait
répondu le 20 Oct 2018 par marinfo
Dans le boot du bios tu dois mettre le SSD en premier de façon que lorsque tu démarres le pc il détecte le SSD.

Essaye de changer d'emplacement les dd ,le SSD à la palce de l'original.
répondu le 20 Oct 2018 par bird
dans le menu BIOS je n'ai que le DD Hitashi ou le lecteur DVD en séquence de démarrage et quand je rentre dans le BIOS toujours que les deux et aucune trace du SSD aucune référence il n'est pas détectée du tout
répondu le 20 Oct 2018 par marinfo
Inverse les dd pour voir si le SDD est détecté.
répondu le 20 Oct 2018 par bird
Aidez SOSOrdi.net !
j'avais déjà fait ca mais toujours le même problème que ca soit avec le SSD dans les 2 emplacement seul ou avec le DD Hitashi inversé
répondu le 20 Oct 2018 par marinfo
C'est un pc portable ou de bureau ce pc ?
répondu le 20 Oct 2018 par bird
un pc portable ASUS K75VM
répondu le 20 Oct 2018 par marinfo
Mets uniquement le SSD est vois si il s'affiche dans le bios.
répondu le 20 Oct 2018 par bird
je l'ai fais et dans les 2 emplacements DD dispo a chaque fois , mais toujours rien dans le bios introuvable mon SSD !!
répondu le 20 Oct 2018 par marinfo
Il est formaté ce SSD ?
répondu le 20 Oct 2018 par bird
oui il a déjà été formaté , par usb Sata et aussi une fois en "tant branché dans le 2ème emplacement DD
répondu le 21 Oct 2018 par marinfo
Bonjour marinfo,

C'est peut-être un problème de port SATA donc suis ce lien =>https://kb-fr.sandisk.com/app/answers/detail/a_id/9745/~/d%C3%A9tecter-votre-disque-ssd-dans-le-bios






Salut padu :hello:
répondu le 21 Oct 2018 par bird
modifié le 21 Oct 2018 par bird
Bonjour marinfo,

Je pense qu'il a mal été cloné.

Pour commencer, il faut défragmenter le disque Hitashi, ensuite il faut formater et convertir le SSD en GPT si tu veux installer Windows 10.

Pour copier le disque ou migrer l'OS vers un SSD, je te conseille d'utiliser AOMEI => Télécharger AOMEI Partition Assistant pour Windows

Note: avant de commencer, il faut supprimer toutes les partitions sur le SSD (Espace non alloué).




:hello: bird
répondu le 21 Oct 2018 par padu-123
Bonjour Bird
Oui je reconnais que le Hitashi n'etait pas defragmenté et le clonage a eté ma 3eme solution apres avoir :
1- avoir tenté d'installer tout le systeme avec mes dvd recovery ( chose qui a fonctionné nickel sur ma tour asus avec un ssd Transcend et mes dvd sauvegarde )
2- avoir tenté une reinstallation avec un dvd windows7 directement et la un message d'erreur comme quoi windowd ne peut pas démarrer sur ce disque .(le ssd n'etait pas vide formaté
Maintenant j'ai formaté le ssd et je vais tenter d'installer win7 avec clé usb.
Je vous tiendrais au courant
répondu le 21 Oct 2018 par marinfo
modifié le 22 Oct 2018 par marinfo
Ok marinfo mais il y a eu un commentaire de l'ami padu-123 à ne pas oublier.
répondu le 21 Oct 2018 par bird
Bonjour
je reviens vers vous pour vous faire part des résultats
1-pour ce qui est du conseil de padu : même si mon SSD n'est pas un sandisk j'ai voulu suivre sa procédure mais malheureusement impossible de controler ou de modifier le port sata ni même y acceder car le SSD n'y est pas , dans la configuration boot et dd j'ai : empty ( vide) puis une autre ligne pour le dd Hitashi qui reste visible et le lecteur DVD.mon ssd est inexistant dans le bios pas la possibilité de mettre en on ou off ou configurer quoi que ce soit .
2- pour Bird j'ai téléchargé et installé Aomei partition assist et j'ai converti mon SSD en GPT car il était en MBR mais toujours rien , j'ai mis l'USB win7 pour tenter de forcer l'installation et laisser WIn tout faire et là pas de disque visible , je fais actualiser le disque apparait après un bon bout de temps de recherche puis le message :
Windows ne peut être installé sur ce disque .Le matériel de cet ordinateur peut ne pas prendre en charge le démarrage sur ce disque .vérifiez que le contrôleur de ce disque est activé dans le Menu Bios de l'ordinateur .
j'ai viré mon ssd crucial et remis mon ssd Transcend (qui avait un soucis lors du démarrage ) et avec les DVD recovery j'ai tout réinstallé et tout a fonctionné normalement , jusqu’à cet instant aucun soucis .
il me reste un test a faire par rapport au SSD crucial car je me demande si il a un problème ou qu'il est trop sophistiqué pour mon pc portable. ce que je vais faire c'est d'essayer le SSD sur ma tour Asus qui tourne avec un autre SSD TRanscend en faisant un clone et je vais voir si il va être reconnu là bas ou pas , et je vous tiendrais au courant .
Encore merci pour votre aide
répondu le 22 Oct 2018 par marinfo
Bonjour
je reviens vous donner des nouvelles de ma dernière expérience :
ayant donc le doute que ca venait du SSD crucial , j'ai remis mon SSD Transcend dans mon portable k75VM et avec mes DVD recovery j'ai tout réinstallé dessus , je redémarre et tou marche parfaitement( jusqu’à cet instant )
après avoir converti mon SSD Crucial en GPT je vais donc sur ma tour Asus et je clone mon autre Transcend qui était déjà installé dessus et fonctionnait bien , le clone fini je débranche le Transcend et mets le Crucial ( cloné ) dessus et là impossible de redémarrer dessus même soucis , je regarde dans le bios mais des choses bizarres m'ont semblé dessus : je crois qu'il est en Legacy, et IDE au lieu de UEfi et AHCI,et la partition sur le SSD Transcend est en MBR j'ai essayé de changer en UEFI,AHCI , mais rien ne démarre alors j'ai remis le bios par défaut et laissé le crucial seul puis j'ai booté sur les 3DVD recovery et là tout fonctionne , le CRucial est détecté , le système démarre vite et tout a l'air de marcher normalement .
je vous avoue que je ne comprend rien du tout jusqu'a présent je vais continuer a installer mes programmes sur le Crucial qui fonctionne sur la tour et verrais bien si il tient bon , ce qui me désole c'est que je l'ai acheté pour mon pc portable car le Transcend qui est dessus ne fait que 240Gb alors que le Crucial est de 500Bb, pas évident 250Gb avec mes programmes et Wow dessus .
est ce qu'il y'a un moyen de connaitre toutes les infos sur la configuration bios legacy ou UEFI et partition si en GPT ou MBR avec un outil qui fait un check up complet ?
Merci encore pour vos réponses et votre aide
répondu le 23 Oct 2018 par marinfo
Bonjour marinfo,

Ce problème est-il encore d'actualité ?
répondu le 9 Juil par bird
 
Solution
Bonjour, a vrai dire pour le problème : oui et non , oui car j'ai fininpar installer mon nouveau SSD dans ma tour et abandonné l'idée de le mettre dans mon portable , non car je n'ai toujours pas su a quoi c'est du , bios ? carte mère qui chauffe ( car même avec le ssd actuel si ca chauffe et que je redémarre il démarre sur le dd normal ) enfin j'avais laissé au cas ou quelqu'un aurait déjà été confronté a ca et qui a pu trouver une solution sinon je vais marqué le sujet comme clos mais qui restera une énigme pour moi.
répondu le 10 Juil par marinfo

Questions associées:

5 réponses 16 vues
posté le 5 Nov 2004 dans la catégorie BIOS par nico1980
3 réponses 539 vues
posté le 6 Mar 2015 dans la catégorie BIOS par BeauSerge
12 réponses 63 vues
posté le 7 Août 2011 dans la catégorie Matériel par fais moi own
14 réponses 21 vues
posté le 22 Fév 2009 dans la catégorie Windows XP par elfefel
2 réponses 574 vues
posté le 4 Fév 2008 dans la catégorie Clavier/Souris/Touchpad par chn42gn
Retour en haut
...