SOSOrdi.net à 20 ans!
Identification
Pas encore inscrit ? Cliquez-ici
Google I / O 2018 : Via Google Duplex, l'assistant pourra bientôt prendre un rendez-vous ou parler à votre place avec vos contacts. Qu'en pensez-vous ?
  • #IOoh : je n'ai jamais le temps de parler ou je n'ai parfois pas envie. Super !
      28%
  • #WhyNot : c'est une fonction utile mais qui pourrait réduire les échanges ce qui serait dommage (?)
      17%
  • #whatFor : mais pourquoi faire ?!
      11%
  • #DoItYourself : un Google Assistant pour des gens e-assistés. Je préfère le faire moi-même !
      42%
  • Ne sait pas / pas d'opinion : C'quoi Duplex ?! une variante "du chocolat sur une gaufrette" :P
      3%
Voir les derniers sondages

wi-fi et ethernet impossible

bonjour à tous..
9 heures que je suis dans mon pc à tenter de reconnecter le wifi mais impossible..

je suis sous windows 10
la box sfr fonctionne très bien
mon wifi est une clé usb tp-link
le pc est connecté à la box ça fonctionne puisque je peux choisir le reseau et il affiche "connecté".
le test de la clé usb fonctionne elle marche, j'ai d'ailleurs désinstallé et réinstallé plusieurs fois le pilote.
le problème se situe quelque part dans le pc.
la résolution de problème dit ceci: il semble que l'ordinateur soit correctement configuré mais le périphérique ou la ressource ne répond pas.
la connexion peut être bloquée par des paramètres de sécurité ou de pare-feu.

je suis sous avast et le pare-feu windows defender est géré par avast.
avast à bien intégré ma clé usb et l'a autorisée.
quand je lance le test wifi inspector d'avast, il me dit que tout est normal.
j'ai coupé complètement avast et vérifié que windows defender était coupé aussi, j'ai relancé le pc la box mais toujours pas de connexion possible.

bref je rame et je trouve pas du tout le problème, si quelqu'un a une bonne idée je l'accueillerais à bras ouvert.

en vous remerciant par avance..
posté le 19 Août dans la catégorie Logiciel par flanagan92
modifié depuis 6 jours par flanagan92

28 Réponses

j'ai bien envie de faire vérifier l'intégrité des fichiers windows mais je n'y arrive pas
répondu le 19 Août par flanagan92
Bonjour flanagan92,

C'est un pc portable ou de bureau ?

As-tu depuis l'interface de ta box de changer le canal wifi ?
répondu le 19 Août par bird
hello, c'est un pc de bureau et non, je n'ai qu'un seul choix dans ma box, ça ne vient pas de ma box de toute façon puisqu'elle fonctionne sur mon portable de secours.
répondu le 19 Août par flanagan92
Quand tu connectes ta clé wifi il n'y a qu'elle qui est brancher !!!

Tu as bien débrancher le câble qui viens de ta box ?

Tu as quelle box ?
répondu le 19 Août par bird
ce n'est pas la box puisque je suis en train de m'en servir sur mon portable.
pas de câble de la box à mon pc que l'usb wifi qui marchait très bien jusque hier au moment ou j'ai fermé mon vpn.
d'ailleurs j'avais fais un essai avec le câble ethernet mais ça ne marchait pas non plus
j'ignore le type de ma box à part que c'est écris dessus nb6vac

je viens de faire sfc/scannow qui a détecté des fichiers corrompus et les a réparés mais toujours pas de connexion wifi

dans la barre d'outil il y a l'icone de la box, si je passe la souris dessus, ça affiche: "network connection pas d'accès internet" si je clique et ouvre l'icone ça affiche: "sfr xxxx connecté"
répondu le 19 Août par flanagan92
modifié le 19 Août par flanagan92
Ton fournisseur de connexion adsl c'est SFR ?

Désinstalle ta clé redémarre le pc ensuite réinstalle le pilote sans brancher la clé puis redémarre le pc et là tu rebranches ta clé.
répondu le 19 Août par bird
je ne sais pas 'ilk y a un rapport entre mon bug et ceci:
quand je clique sur carte reseau, et ensuite je fais un click droit sur propriété/événement" de tp-link,dans la fenêtre information des événements il y a écris: le peripherique usb\vid_obda&pid_819\00e04c0001 nécessite que l'installation soit poursuivie.

je trouve le même genre d'évenement dans les propriétés de la carte réseau qualcomm atheros ar8171/8175 pci-e gigabit ethernet controller.
ça dit aussi un truc du genre le périphérique pci nécessite que l'installation soit poursuivie
répondu le 19 Août par flanagan92
oui c'est sfr

je peux pas réinstaller sur l'usb n'est pas connectée, ça me dit : impossible de trouver votre adaptateur veuillez vous assurer que vous avez inséré l'adapteur
répondu le 19 Août par flanagan92
Si tu le peux change le de port usb et attends que le pc te demande d'installer le pilote.
répondu le 19 Août par bird
voilà c'est fait, windows reste muet et installe d'office una carte qui s’appelle realtek rtl wireless lan usb 2.0 adapater netwprk
répondu le 19 Août par flanagan92
Redémarre le pc et fais une nouvelle tentative.
répondu le 19 Août par bird
même topo un pilote realtek s'installe sur l'usb, si j'installe tp-link le pilote realtek est effacé et affiche tp-link à la place
répondu le 19 Août par flanagan92
Normal ta clé est une tp-link.

Sers toi de ce logiciel =>https://www.clubic.com/telecharger-fiche18788-driver-cleaner-pe.html pour supprimer les anciens pilotes wifi.
répondu le 19 Août par bird
le problème est ailleurs parce que si j'enlève tp-link et connecte le câble ethernet ça me dit que je suis connecté au net et que tout fonctionne alors que je n'ai pas d'accès..
donc dans les deux cas je n'ai pas d'accès
j'ai téléphoné à sfr mais du côté de la box ils disent sue toout fonctionne.
répondu le 19 Août par flanagan92
Es ce que tes connexions que ce soit wifi ou ethernet sont en IP auto ?

Pour le savoir =>https://support.microsoft.com/fr-fr/help/15089/windows-change-tcp-ip-settings
répondu le 19 Août par bird
en automatique. s'il faut la changher manuellement je n'y arriverais jamais déjà de savoir si je suis en ip4 ou ip6 et ensuite ça demande la passerelle, la longueur du préfixe de sous réseau, le dns préféré et autre dns, tout ça me dépasse là
répondu le 19 Août par flanagan92
Si tout en ip automatique laisse tel quel.

Moi je te conseillerais de désinstaller Avast et d'utiliser comme antivirus celui qui est incorporé à W10 c'est à dire Windows défender.
répondu le 19 Août par bird
j'avais fais des tests avec avast éteint ça ne changeais rien..
répondu le 19 Août par flanagan92
Je ne parles pas de l'éteindre mais de le désinstaller car il y a souvent des soucis lorsque l'on installe un autre antivirus sur W10.
répondu le 19 Août par bird
même s'il est installé depuis des années sans faire de soucis?

et le 8ème message en partant du début ça ne pourrait pas être une piste?
répondu le 19 Août par flanagan92
Citation:
et le 8ème message en partant du début ça ne pourrait pas être une piste?

Oui effectivement peut-être un soucis de pilote qui ne s'est pas installer complétement.

Donc tu vas aller dans Windows Update et mettre les mises à jour en marche pour voir si Windows lui même va trouver ce qu'il manque.
répondu le 19 Août par bird
non il répond que le bon pilote est installé.

bon, allez, copie de tous mes dossiers sur dde et ensuite formatage et réinstallation de windows 10.
gros boulot quoi.. je viendrais clôturer ce post après tout ça au cas ou ce soit une défaillance de matériel mais je pense pas, mon avis c'est qu'on passe à côté du truc qui semble bien finaud; ceci dit, wifi ou ethernet ma connexion disparaissais souvent je trouve; jusqu'au moment ou elle fut perdue à jamais :)
répondu le 20 Août par flanagan92
 
Solution
Ce que tu peux faire c'est de désinstaller tout tes ports usb et redémarrer le pc pour les réinstaller.
répondu le 20 Août par bird
élue le 28 Août par flanagan92
re-bonjour..

désolé j'étais déjà en cours de formatage lorsque tu m'a conseillé, et ce n'est pas exclu que ça vienne de là, qui sait.
après ce formatage ça a marché 24 heures avant un hyper ralentissement de ma connexion (0,2mega/sec)je sais pas si ce soucis peut être raccordé au précédent mais j'ai viré la clé usb wifi et branché le câble ethernet, depuis tout fonctionne nickel, vouala, affaire terminée et un grand merci à toi pour les conseils, c'était sympa.
répondu le 28 Août par flanagan92
Bonjour flanagan92,

Merci pour le retour d'infos,tu pourras clôturer ta question pour cela suis ce lien =>https://blog.sosordi.net/2014/03/nouvel-sosordi-mais-comment-valider.html



Philo :hello:
répondu le 28 Août par bird
modifié le 28 Août par bird
Bonjour flanagan92

bird :hello:

Je me permets un tout petit commentaire, puisque j'ai toujours le même souci avec w10 et une clé wifi en usb. A chaque fichue mise à jour de version, 1607, 1703, 1709, windows installe le mauvais pilote *perso j'ai une dlink dwa-171* Résultats, problèmes de wifi majeurs.

Donc à chaque mise à jour de version, je dois réinstaller le bon pilote. W10 par défaut installe les pilotes qu'il veut bien installer, et parfois ce n'est pas le plus récent. Donc va sur le site du constructeur de ta clé wifi et va chercher le meilleur pilote.

De plus, les mini clés wifi usb sont fragiles. Elles marchent bien et du jour au lendemain, ca devient instable. Je viens justement d'en remplacer une. Durée de vie limitée disons. Si elle est toujours sous garantie, fais la remplacer.

Et bird a raiso pour l'antivirus. Ca nuit plus qu'autre chose sur w10... Ca aussi je l'ai compris. Toujours eu des soucis avec l'antivirus et les mises à jour de version. Windows Defender est parfaitement adapté à w10. Pas d'interférence.

Je déteste w10, mais bon, on doit faire avec. J'ai 3 machines qui tournent sous w10. le reste est w7 et Apple...

Bonne journée!
répondu le 28 Août par Philomene123
finalement j'ai trouvé le problème, il vient de m'arriver de nombreuses fois et son origine c'est mon VPN.
Même coupé et fermé, il garde une cession ouverte qui s’appelle "VPN service" en passant par le gestionnaire des tâches, je le coupe et j'ai de nouveau internet.
Juste qu'il a tendance à se remettre en route tout seul;faut que je trouve pourquoi.
voilavoilou.
répondu depuis 6 jours par flanagan92
Bonjour et merci du retour d'infos flanagan92,

Mais il fallait signaler que tu avais un VPN dans ta question chose que l'on ne pouvait pas savoir vu que tu ne l'avais pas signaler.

Bonne journée.
répondu depuis 6 jours par bird

Actualités / Articles / Astuces associés :

Questions associées:

7 réponses 357 vues
posté le 10 Août 2015 dans la catégorie Internet par yveskdx
23 réponses 10 vues
posté le 12 Avr 2008 dans la catégorie Réseau par folomix
4 réponses 379 vues
posté le 31 Déc 2017 dans la catégorie Wifi par miko51
3 réponses 190 vues
posté le 9 Août 2017 dans la catégorie Réseau par italiano13710
11 réponses 17 vues
posté le 24 Mar 2008 dans la catégorie Wifi par babsy
Retour en haut
...