SOSOrdi.net à 20 ans!
Identification
Pas encore inscrit ? Cliquez-ici
Google I / O 2018 : Via Google Duplex, l'assistant pourra bientôt prendre un rendez-vous ou parler à votre place avec vos contacts. Qu'en pensez-vous ?
  • #IOoh : je n'ai jamais le temps de parler ou je n'ai parfois pas envie. Super !
      28%
  • #WhyNot : c'est une fonction utile mais qui pourrait réduire les échanges ce qui serait dommage (?)
      17%
  • #whatFor : mais pourquoi faire ?!
      11%
  • #DoItYourself : un Google Assistant pour des gens e-assistés. Je préfère le faire moi-même !
      42%
  • Ne sait pas / pas d'opinion : C'quoi Duplex ?! une variante "du chocolat sur une gaufrette" :P
      3%
Voir les derniers sondages

icone reseau

Bonjour,

Tout d’abord mon pc: HP Pavillon dv7
Windows7 64bits

Après un arrêt un peu brutal, l’icône de ma connection wifi m’indique que je n’ai pas de connection sur mon Pc (croix rouge). Ainsi que le mappage, la liaison internet est coupée entre la box et
internet.

Hors j’ai bien une connection Wifi. Si je clique sur l'icone barrée en rouge dans la barre des taches je vois que ma box est bien connectée et l'icone correspondante est OK

J’ai contrôlé la carte réseau et tout semble correcte.
Merci d’avance pour m’aider à résoudre ce problème
posté le 8 Août dans la catégorie Wifi par joelle951

39 Réponses

Bonjour joelle951,

Suis cette vidéo =>https://www.youtube.com/watch?v=DJpLenlvxyg&feature=youtu.be
répondu le 8 Août par bird
Je ne sais pas si je me suis bien fait comprendre mais ma connection wifi fonctionne. le problème l'icone wifi de la barre des taches qui est marqué d'une croix rouge et le mappage du réseau entre la boxe orange et internet qui est également marqué d'une croix rouge.
répondu le 8 Août par joelle951
C'est un pc de marque que tu as ?

Si oui Laquelle ?

Sinon depuis le gestionnaire de périphériques désinstalle ta carte wifi et redémarre le pc,quand il va redémarré Windows va installé un pilote provisoire.
répondu le 8 Août par bird
C'est un HP pavillon dv7 notebook PC
répondu le 8 Août par joelle951
Teste cette autre solution déconnecte toi du net ensuite redémarre ton pc et reconnecte toi ensuite.
répondu le 8 Août par bird
j'ai même supprimer la connection à la boxe orange avant d'arrêter le pc. au redémarrage j'ai recréé la connection et idem
répondu le 8 Août par joelle951
Tu n'as que le wifi pour te connecter au net sur le pc pas de câble ethernet de brancher ?
répondu le 8 Août par bird
Bonjour joelle951.

Bird :hello:

Si je comprends bien, ton wifi fonctionne parfaitement bien mais l'icône t'indique que tu n'est pas connectée?

tu peux toujours essayer d'enlever l'icône de la barre des tâches.

en bas à gauche recherche 'barre des tâches--- accède à barre des tâches et menu démarrer---zone de notification--personaliser--réseau--masquer l'icône et les notifications

Redémarre ta machine. Maintenant refais l'inverse. Afficher l'icône et les notifications.

Cela pourrait fonctionner!

Bonne journée.
répondu le 8 Août par Philomene123
Bonsoir,
rien à faire. lorsque je retourne dans la zone de notification pour réafficher l'icone réseau celle ci est déja barrée en rouge et la connection entre la box et internet dans le mappage réseau est barré également.
Bonne soirée
répondu le 8 Août par joelle951
As-tu essayée le redémarrage de ta box uniquement ?

Je suppose que tu es bien connecter sur ton réseau wifi !!!!





:hello: Philo
répondu le 8 Août par bird
Bonjour,
j'ai redémarré la box plusieurs fois sans succès et ma fille qui a un pc sous win10 fonctionne parfaitement
répondu le 9 Août par joelle951
Bonjour joelle951,

Essaye de te connecter via un câble ethernet et dis moi si cette croix rouge est toujours là.
répondu le 9 Août par bird
Bonjour,

Une fois raccordé en éthernet, rien ne change pour la connection wifi et j'ai remarqué que sur le mappage du réseau wifi en plus de la liaison box/internet rayée d'une croix rouge, la connection pc vers box est en pointillés chose que je n'avais pas remarqué précédemment.
(cela peux peut être aider)
répondu depuis 6 jours par joelle951
Citation:
Une fois raccordé en éthernet, rien ne change pour la connection wifi

Lorsque tu as connecter le câble ethernet , tu t'es bien déconnecter du wifi ?

Regarde si ta connexion wifi est bien en ip automatique.

Pour cela suis ce lien =>https://assistance.orange.fr/ordinateurs-peripheriques/installer-et-utiliser/la-configuration-d-un-reseau/windows-7/windows-7-configurer-un-ordinateur-avec-une-adresse-ip-fixe_40469-41276

A l'inverse du lien tu dois avoir tout en automatique.
répondu depuis 6 jours par bird
J'avais bien supprimer connection wifi et ma connexion wifi est bien en ip automatique.
répondu depuis 6 jours par joelle951
Via la fonction Exécuter en mode administrateur inscris ceci netsh winsock reset catalog et redémarre ton pc

Depuis le gestionnaire de périphériques vois pour mettre à jour le pilote du wifi.
répondu depuis 6 jours par bird
Exécuter en mode administrateur dans l'invite de cde cmd ?
répondu depuis 6 jours par joelle951
Appuie sur les touches Windows+R pour ouvrir directement la boîte de dialogue exécuter.
répondu depuis 6 jours par bird
aucun résultat et les pilotes réseau sont à jour.
:(
répondu depuis 6 jours par joelle951
Dans le gestionnaire de périphériques(clic droit sur poste de travail/propriétés/gestionnaire périphériques) recherche ta carte wifi puis fais un clic dessus et désinstalle là ensuite redémarre ton pc pour que Windows réinstalle le pilote.
répondu depuis 6 jours par bird
malheureusement toujours pareil
répondu depuis 6 jours par joelle951
Rebonjour.

On dirait que windows ne gère plus ta connexion wifi. Essaie de redémarrer le service, qui sait?

https://forums.cnetfrance.fr/topic/103152-forcer-windows-a-gerer-le-wifi/

Cela pourrait être aussi simple que ça LOL

Bon week-end.
répondu depuis 5 jours par Philomene123
Bonsoir,
J'ai suivi le tuto sauf que la configuration automatique sans fil n'existe pas dans mes services. :blue:
Bon weekend
répondu depuis 5 jours par joelle951
Bonjour,

Plus personne pour m'aider à résoudre mon problème :(
j'ai fais des captures d'écran pour mieux expliquer et les ai posté sur cjoint: https://www.cjoint.com/c/HHni7RSxVpy

Merci
répondu depuis 3 jours par joelle951
Bonjour joelle951,

Ne pas oublier que l'on est tous bénévoles sur le forum donc obligations familiales ou professionnelles , merci de ta compréhension.

Je viens de regarder ta capture photo,peux-tu me dire ce que c'est la connexion Orange en plus de ta connexion wifi sur ta LiveBox ?

Vois pour faire un clic pour voir les icônes cachés dans la barre de tâches car d'après ce que je vois tu es bien connecter sur le wifi de ta LiveBox mais cela ne veux pas dire pour autant que l'icône barré d'une croix rouge qui se trouve dans la barre de tâches soit celui de la connexion wifi avec ta LiveBox mais plutôt celle de l'autre connexion qui porte le nom de Orange sur lequel apparaît un bouclier.
répondu depuis 3 jours par bird
Bonjour,
Désolée, je sais très bien que vous êtes tous bénévoles mais je pensais que l'on m'avait oublié et mon message n'était pas un signe d'impatience.
la connexion qui porte le nom d'Orange sur lequel apparaît un bouclier est le Hotspot wifi d’Orange de la Livebox qui est activé
Si je la désactive le résultat est le même.
voir https://www.cjoint.com/c/HHnlJiKBEFy
En mode partagé, la Livebox est un hotspot du réseau Wi-Fi d’Orange et permet ainsi à des visiteurs d’accéder à internet. Ceci n’a pas d'incidence sur les performances des services internet, téléphone et TV et la protection du réseau Wi-Fi privé est inchangée.
D’autre part j’ai essayé de remettre ma connection VPN sans succès. Il semblerai que la carte réseau soit en cause alors que celle-ci à l’air de fonctionner parfaitement ?
répondu depuis 3 jours par joelle951
Tu as essayé de désinstaller ta carte wifi depuis le gestionnaire de périphériques ?
répondu depuis 3 jours par bird
Oui je l'ai même désinstallé
répondu depuis 3 jours par joelle951
Tu l'as bien réinstallé le pilote ensuite ?

joelle951 a écrit:
Après un arrêt un peu brutal

Tu peux m'en dire plus sur cet arrêt brutal !!!
répondu depuis 3 jours par bird
Je naviguais sur internet et voulais accéder à un site. j'ai attendu mais la page ne s'ouvrait pas et j'étais bloquée.Je n'avais plus la main. j'ai donc éteint le pc avec le marche/arrêt
répondu depuis 3 jours par joelle951

Actualités / Articles / Astuces associés :

Questions associées:

10 réponses 16 vues
1 réponse 37 vues
10 réponses 330 vues
posté le 2 Oct 2017 dans la catégorie Wifi par zzinette
6 réponses 204 vues
posté le 14 Juil 2017 dans la catégorie Wifi par NANO51
1 réponse 86 vues
posté le 11 Oct 2016 dans la catégorie Wifi par zzinette
Retour en haut
...