SOSOrdi.net à 20 ans!
Identification
Pas encore inscrit ? Cliquez-ici
Made by Google 2018 : Qu'en avez-vous pensé ?

Reboot windows 10

Bonjour,
je viens de changer carte mère,processeur, mémoire...j'ai fait les mises a jour des drivers etc. tout fonctionne sauf :le reboot arrive sur FERMETURE, c'est a dire que je suis oblige, d’éteindre le pc par l’interrupteur et de la rallumer pour qu'il redémarre...
Solution?
merci
posté le 11 Juil dans la catégorie Windows 10 par coruna

18 Réponses

Bonjour coruna,

Tu as réinstallé W10 ou juste mis les pilotes à jour avec la nouvelle configuration ?



Pas de soucis Philo :hello:
répondu le 11 Juil par bird
modifié le 11 Juil par bird
Bonjour coruna.

Si je comprends bien, quand tu cliques sur le bouton d'arrêt, la machine redémarre?

Il semblerait qu'un périphérique force le redémarrage.

Si ton pc est du mode uefi, essaie de désactiver le démarrage rapide
voir ceci:

https://forums.cnetfrance.fr/topic/1216531-windows-10--8--desactiver-le-demarrage-rapide/

Si cela ne fonctionne pas, tu peux toujours aller voir ce qui provoque le redémarrage de la machine:

https://www.commentcamarche.net/forum/affich-30994005-pc-qui-redemarre-quand-on-l-eteint

quand tu as identifié le ou les périphériques, tu passes par le gestionnaire de périphérique.

autre page qui pourrait t'aider.
https://forums.cnetfrance.fr/topic/1208442-trouver-quel-peripherique-a-provoque-la-sortie-de-veille/



OOPS Désolée Bird :hello: J'ai posté sans savoir que tu avais déjà répondu, mes excuses!

Bonne journée.
répondu le 11 Juil par Philomene123
Bonsoir,
j'ai du mal m'exprimer...
quand je clique sur la commande Reinitier,le pc s’arrête ( s’éteint) et ne redémarre pas.je suis oblige de l’éteindre par l'interrupteur arrière et ensuite de le démarrer avec le bouton face avant.
Tous les drivers sont a jour et j'ai fait une réparation/réinstallation qui n'a rien change.
Autrement tout fonctionne normalement.
répondu le 11 Juil par coruna
Rebonjour.

Tu as tout de même essayé de désactiver le démarrage rapide? Il arrive que ce démarrage rapide cause des problèmes pour éteindre et ou redémarrer une machine.

De toute façon si tu as un ssd pour démarrer windows, il va démarrer rapidement.
répondu le 11 Juil par Philomene123
Bonjour,
merci du conseil mais encore faudrait il que cette commande existe... (je ne la trouve pas dans les options d'alimentation, j'ai donc mis un plan d'alim classique)par contre ma carte mère etant une MSI Z370-A PRO, accompagnée d'utilitaires, j'ai désactivé sans résultat XBOOST.
donc je continue a chercher... merci
répondu le 12 Juil par coruna
Bonjour coruna,

Tu ne m'a pas répondu !!!!!
Citation:
Tu as réinstallé W10 ou juste mis les pilotes à jour avec la nouvelle configuration ?
répondu le 12 Juil par bird
Bonjour,
ayant expose le problème ,j'ai répondu de façon globale....
cependant ne voulant faire de peine a personne, voila:
quand je clique sur la commande Reinitier,le pc s’arrête ( s’éteint) et ne redémarre pas.je suis oblige de l’éteindre par l'interrupteur arrière et ensuite de le démarrer avec le bouton face avant.
Tous les drivers sont a jour et j'ai fait une réparation/réinstallation qui n'a rien change.
Autrement tout fonctionne normalement.
répondu le 12 Juil par coruna
Je te posais cette question car lorsque l'on change "carte mère,processeur, mémoire" il faut aussi réinstaller Windows donc je voulais savoir si tu l'avais fait.
répondu le 12 Juil par bird
bonjour,
je n'ai rien désinstallé sur mon DD, simplement mis a jour les drivers et ensuite j'ai fait par dessus l'existant une installation/réparation, ce qui m'a permis de conserver tous mes programmes.
je ne sais pas si c'est orthodoxe, mais tout fonctionne bien a part ce petit ennui...en cherchant un peu j'ai l'impression que ma carte graphique (indépendante, pas celle de la carte mère) n'est pas reconnue lors de cette manœuvre de reboot, car le ventilo et le DD tournent.Elle n'est reconnue (semble t-il) que après extinction du pc et appui sur le bouton de mise en marche.
je regarderai demain quand il fera jour,si je peux la changer de slot pcie.
merci
répondu le 12 Juil par coruna
Donc on est d'accord tu n'as pas réinstallé Windows :)

Il s'agit de quelle carte graphique, port Pci/Express ?
répondu le 12 Juil par bird
Bonjour,
seulement a moitie d'accord : je n'ai pas désinstallé puis réinstallé , mais l'installation/réparation de windows me semble mériter le qualificatif D’installation COMPLÈTE, étant donne que toutes les mises a jour sont chargées préalablement, que la durée de l'installation est la même , qu'en fin de parcours, Microsoft recherche les mises a jour qui pourraient manquer...
A ce sujet, j'avais préparé une seconde licence non utilisée pour le cas ou..elle ne m'a pas été demandée.
Ma carte graphique est une MSI Geforce 1050, pratiquement neuve (installée il y 3 mois).ce matin j'ai vérifié la connexion en la démontant et la replaçant, vérifié également dans le bios qui me parle de carte intégrée, mais PEG ou IGD...j'ai essaye en IGD =plantage , donc enlevé la pile, re Bios par défaut et ensuite les meilleurs réglages par défaut. Tout refonctionne , sauf mon reboot.
carte mere MSI Z370-A PRO
ram DDR 4 2400 crucial CL17 (2 barrettes de 8)
alim 750w
voila , tout est dit pour aujourd'hui
a suivre.merci pour ton intérêt.
répondu le 13 Juil par coruna
Tu as un bouton reset sur ta tour ?
répondu le 13 Juil par bird
re bonjour,
oui j'ai un bouton de reset mais il ne fonctionne pas, le réparateur a du "oublier" de le rebrancher ou il n'est pas compatible avec le nouvel ensemble? par contre,le bouton marche/arrêt, fonctionne,de façon un peu différente,c'est a dire que pour éteindre ,complétement, il faut l'enfoncer pendant quelques secondes,ce qui m’emmène a remarquer que la commande éteindre de windows , laisse les ventilos et la carte graphique allumes (elle est lumineuse je la vois ),écran éteint...
de toutes façons je ne sais pas comment et ou ça se connecte, j'ai bien un câble avec connecteur rectangulaire, qui part du panneau avant,enroule non branche, mais je suppose qu'il devait être trop court et que le gars ne s'est pas foule.
voila.
répondu le 13 Juil par coruna
Pour brancher les câbles pour le reset logiquement il fallait les connecter.

Ce problème tu l'as depuis que tu as récupérer le pc ou pas ?

Pour infos =>https://openclassrooms.com/fr/courses/911038-apprenez-a-monter-votre-ordinateur/910916-le-branchement-des-cables

Il y a quelques mois j'ai changé de configuration mais sur ma tour (trop ancienne) je ne pouvais pas brancher ces fameux câbles j'ai donc racheter une nouvelle tour(vide) pour y installer ma nouvelle config.
répondu le 13 Juil par bird
re bonjour,
cela je m'en serai doute...si un bouton doit fonctionner , il faut brancher le câble...oui mais ou, c'est tout mon problème.
j'ai bien dans la notice / Pub/ mode d'emploi, des indications,mais rien de suffisamment précis pour que j'y risque ma culotte, par contre sur la carte tout est renseigne, mais il manque la projection sur papier pour "envisager".
Bon le problème est survenu a l'occasion de cette mésaventure pas du tout planifiée (carte mère 3 ans et demi qui claque) .je suis en Espagne,les surtensions existent, donc je comprends.
bien entendu, vu le prix que j'ai paye 650 euros, je peux retourner chez le réparateur , mais je préférerai résoudre ce petit problème tout seul, au moins j'apprends quelque chose.
répondu le 13 Juil par coruna
Pour brancher le reset il faut te référer à la doc de la carte mère tout y est indiquer.
répondu le 13 Juil par bird
bonjour,
probleme regle...
-bouton reset branche,quant au reste, defaut ou incompatibilite d'une carte extension usb, en la retirant tout est rentre en ordre.
merci a tous
répondu le 21 Juil par coruna
 
Solution
Bonjour coruna et merci pour le retour d'infos.

Tu pourras clôturer ta question , merci.

Suis ce lien lien =>https://blog.sosordi.net/2014/03/nouvel-sosordi-mais-comment-valider.html
répondu le 21 Juil par bird
élue le 21 Juil par coruna

Actualités / Articles / Astuces associés :

Questions associées:

27 réponses 384 vues
posté le 13 Juil 2014 dans la catégorie Matériel par adrientardif
10 réponses 17 vues
posté le 16 Déc 2010 dans la catégorie Matériel par fonzi31
3 réponses 14 vues
posté depuis 3 heures dans la catégorie Windows 10 par papyrus
19 réponses 191 vues
posté le 4 Nov dans la catégorie Windows 10 par jeanaimarre
15 réponses 194 vues
posté le 5 Oct dans la catégorie Windows 10 par Bricolus
Retour en haut
...