SOSOrdi.net
Soutien
Identification
Pas encore inscrit(e) ? Cliquez-ici
PS5, Xbox Series X... selon les dernières rumeurs, les prix oscilleraient entre 399 euros et 499 euros. Qu'en pensez-vous ?

Pas d'affichage

Bonjour, il y a quelques jours, j'ai fait l'achat de pièce pour un pc. J'ai monté le tout puis j'ai voulu tester mon nouveau pc. Lorsque j'allume le pc, les composants se mettent en route. Les ventilateurs tournent à plein régime. N'ayant pas de port vga sur ma carte mère, j'utilise celui de ma carte graphique pour brancher mon pc à mon écran. Malheureusement, mon écran affiche "Pas de signal détecté!". Ma carte mère est une Msi 870A-G54, ma carte graphique est une Msi N430GT et j'ai pour processeur un Phenom II.Avec vous une solution ?
posté le 8 Juin 2017 dans la catégorie Carte graphique par PierreDbq

2 Réponses

Hello

es tu allé voir dans ton BIOS si l'affichage est bien reglé sur PCI au lieu de IGFX ?
répondu le 9 Juin 2017 par FabriceDSB
Je ne peux pas aller dans le bios car je n'ai pas d'affichage. Ma carte mère possède un port sérial et mon écran un vga. Je suis obligé de passer par ma carte graphique pour avoir un vga.
répondu le 9 Juin 2017 par PierreDbq
Aidez SOSOrdi.net !

Actualités / Articles / Astuces associés :

Questions associées:

8 réponses 32 vues
posté le 20 Sept 2013 dans la catégorie Carte graphique par VictoryStar
12 réponses 16 vues
4 réponses 52 vues
posté le 21 Juil 2014 dans la catégorie Carte graphique par GBM
27 réponses 290 vues
posté le 13 Déc 2011 dans la catégorie Carte graphique par Pierre John
5 réponses 48 vues
posté le 28 Juin 2011 dans la catégorie Carte graphique par dudu57
Retour en haut
...