SOSOrdi.net à 20 ans!
Identification
Pas encore inscrit ? Cliquez-ici
Le 4 Décembre 2018, les Freebox Delta et Freebox One ont été officialisées : qu'en pensez-vous ?

Fonction affichage non disponible

Bonjour,

je fais que ce soit via le clic-droit sur le bureau ou dans le panneau de configuration je ne peux pas accéder aux paramètres d'affichage.

J'ai fais un scan complet d'avast au redémarrage et un sfc /scannow en tant qu'administrateur mais rien ne change.

J'ai remarqué d'ailleurs dans le panneau de configuration que certains ne sont pas cliquables.

Quelqu'un a une idée ?

Merci.
posté le 24 Mai 2017 dans la catégorie Windows 8/8.1 par sylvanus

4 Réponses

Bonjour sylvanus.


Tu peux toujours essayer de revenir à une date antérieure, où tu n'avais pas ce souci, si tu as un point de restauration récent.

Ceci dit, le pc affecté est le même que celui de cette question:http://www.sosordi.net/1242600/lien-non-cliquable-dans-volet-gauche-panneau-configuration
répondu le 25 Mai 2017 par Philomene123
Oui j'ai créé un autre post car l'autre question est tombée dans les oubliettes apparemment.
Je n'ai pas créé de point de restauration.

Est ce qu'au moins on sait pourquoi les liens ne sont plus cliquables ?

Le SFC m'a dit que les fichiers systèmes n'étaient pas corrompus.
Pas de virus non plus.
Est ce que cela peut être Java ou un logiciel ?
Je tourne en rond.

Je suis à 2 doigts de sauvegarder et de réparer Windows avec la clé USB.

Merci
répondu le 25 Mai 2017 par sylvanus
 
Solution
Rebonjour sylvanus.

Je ne connais pas beaucoup w8, et d'après ce que j'ai pu en lire, les gens qui ont des soucis de ce genre passent souvent directement à restaurer à une date antérieure, ou carrément réparer windows. On peut le faire sans perte de données, mais évidemement, vaut mieux prévoir et sauvegarder tous ses fichiers importants.

Cela pourrait être logiciel, évidemment, mais à moins de tout désinstaller et réinstaller un par un, difficile de savoir quel est le coupable. Si tu as un doute pour java, tu peux toujours le virer et le réinstaller.

Si tu as un antivirus tiers, tu peux toujours essayer de le désactiver, le temps de voir si le souci demeure. C'est parfois une source de conflit logicielle-matérielle

Tu pourrais aussi essayer de démarrer en mode sans échec, et voir si le souci est présent.

Si on n'a pu te dépanner depuis tout ce temps, eh bien...
Si quelqu'un d'autre a des idées...

Bonne journée.
répondu le 25 Mai 2017 par Philomene123
élue le 28 Mai 2017 par sylvanus
J'ai formaté et tout est redevenu normal.
Merci.
répondu le 28 Mai 2017 par sylvanus

Actualités / Articles / Astuces associés :

Questions associées:

8 réponses 814 vues
9 réponses 339 vues
posté le 1 Mar 2015 dans la catégorie Logiciel par nard38
31 réponses 440 vues
posté le 28 Juil 2013 dans la catégorie Internet par acha
2 réponses 896 vues
posté le 20 Nov 2011 dans la catégorie Internet par RERE77
38 réponses 69 vues
posté le 20 Mar 2011 dans la catégorie Internet par 2clicks^^
Retour en haut
...