SOSOrdi.net
Identification
Pas encore inscrit ? Cliquez-ici
Bandeaux anti-publicités informatifs dans une question donnée sur SOSOrdi.net pour désactiver les bloqueurs : qu'en pensez-vous ?

DDE s'allume mais ne fonctionne pas.

Bonsoir à tous,
Quand je branche mon disque dur externe une lumière s'allume mais reste fixe et mon DDE ne s'affiche pas (CIBOX 500)(Vista 32bits).
Merci par avance de votre aide.
posté le 9 Nov 2016 dans la catégorie Clé USB / Carte mémoire par NadouPady

11 Réponses

Bonjour NadouPady,

L'entends-tu tourner lorsque tu le branche?.

Possible que le boîtier pose problème si le disque dur ne tourne pas, retire-le du boîtier et branche-le en interne si possible.
répondu le 10 Nov 2016 par padu-123
Bonjour Padu-123
Merci pour ta réponse.
Non, je ne l'entends pas tourner quand je le branche.
répondu le 10 Nov 2016 par NadouPady
bonjour comment est-il alimenté?
répondu le 10 Nov 2016 par Koléra
Bonjour,

Le CIBOX 500 est un DD en 2.5".

Tester avant tout le DD sur un autre ordi afin de vérifier qu'il soit en état de fonctionner...

Probable qu'il doive être alimenté par l'ordi.
Il n'est pas rare que le port USB de l'ordi ne fournisse pas assez de courant, parfois il faut valider dans le BIOS pour un courant ( Ampères ) plus fort.
Sinon, prendre un hub USB3 avec son alimentation distincte de celle de l'ordi.
répondu le 10 Nov 2016 par Sonnenblume
Bonjour,
Non, je ne l'entends pas tourner. Aucun bruit.
Il est alimenté par un câble USB.
J'ai fait des essais sur un autre ordinateur avec un câble différent.
Je viens de changer le boîtier : toujours pareil. Le voyant allumé reste fixe. Pas de bruit mais il chauffe un peu.
répondu le 10 Nov 2016 par NadouPady
Aidez SOSOrdi.net !
répondu le 10 Nov 2016 par Sonnenblume
Bonsoir Sonnenblume,
Merci pour votre réponse.
J'ai cliqué sur le lien que vous m'avez envoyé mais, après, je ne sais pas quelle ligne choisir (je suis vraiment débutante et en plus je ne parle pas anglais).
Bonne soirée.
répondu le 10 Nov 2016 par NadouPady
As-tu un PC fixe?, si oui, retire le disque dur du boîtier et branche-le en interne, il se branche comme un disque dur 3.5".

Il te faut un câble comme celui-ci >> Câble SATA<<

Si tu n'a pas de connecteur alim SATA, il te faut un adaptateur comme celui-ci >>Cable Adaptateur MOLEX<<

Sinon, un adaptateur comme celui-ci fera l'affaire.

368339SATA.jpg
répondu le 11 Nov 2016 par padu-123
Merci Padu-123,
Je prends bonne note de tes conseils et je te tiendrai au courant.
Bon week-end.
répondu le 11 Nov 2016 par NadouPady
Très bien, on attend de tes nouvelles.

Bon Week-end à toi aussi :).
répondu le 11 Nov 2016 par padu-123
Bonjour,
Excusez-moi de ne pas avoir donné de mes nouvelles, mais en Province, ma tablette ne fonctionnait pas...
Merci à tous pour vos réponses mais après avoir fait testé mon DDE, qui était fichu, j'ai investi dans un SSD.
Je vous souhaite à tous une TRES BONNE ANNEE 2017 et surtout une BONNE SANTE.
Bien cordialement,
répondu le 4 Jan 2017 par NadouPady

Actualités / Articles / Astuces associés :

Questions associées:

3 réponses 418 vues
17 réponses 117 vues
15 réponses 16 vues
posté le 27 Déc 2009 dans la catégorie Clé USB / Carte mémoire par jado
7 réponses 371 vues
posté le 18 Jan 2018 dans la catégorie Android par SIRIUS127
13 réponses 977 vues
Retour en haut
...