SOSOrdi.net
Soutien
Identification
Pas encore inscrit(e) ? Cliquez-ici
PS5, Xbox Series X... selon les dernières rumeurs, les prix oscilleraient entre 399 euros et 499 euros. Qu'en pensez-vous ?

Ventilateur Défectueux ...

Bonjour,

Je viens d'installer un nouveau Ventirad sur mon vieux PC ... et malgré que tout a l'air de fonctionner : rapidité, silence etc ... /// quand j'allume mon PC, j'ai un inquiétant message écrit en blanc sur écran noir :
- Ventilateur Défectueux. Afin d'éviter tout danger du système, effectuez une maintenance de l'ordinateur ... appuyer sur F2.

Vu que le Ventirad est, disons plus récent que mon matériel, j'ai malgré tout dû un peu bricoler pour le fixer, mais sans rien altérer.

En fait, j'avais un problème de ventilateur de processeur, comme signalé ici-même.

Et, ne trouvant aucune solution pour ce nouveau souci, j'ai même dû reformater mon ordi, au cas où ... mais le problème persiste toujours.

Question : Est-ce qu'un ventilateur peut toujours afficher une défectuosité tout en étant parfaitement installé ??? En effet, peut-être l’ancienneté de mon matériel entre en ligne de compte.
Enfin, y a t-il un risque quelconque que le problème s'aggrave ?

J'ai installé ce Ventirad : Arctic Alpine 11 PLUS
Et encore une fois, j'ai rarement entendu mon pc aussi silencieux.
Si ce n'était l'écran noir et être obligé de faire F2 à chaque fois, aucun autre souci.

Précédemment, "jonathanp" avait résolu mon problème.

Merci pour toute aide.
posté le 19 Fév 2016 dans la catégorie Processeur par sdno
modifié le 20 Fév 2016 par sdno

18 Réponses

Bonjour sdno,

Le ventilateur est bien branché sur CPU FAN?.

Ajoute un ventilateur à l'arrière de l'unité et branche-le sur SYS FAN1 ou autre, il se trouve généralement à côté du processeur.

87175611SnJvZ.jpg
répondu le 20 Fév 2016 par padu-123
Bonjour,

Je pense qu'il est branché comme désigné par le rond rouge sur ta photo. Mais je n'en suis pas sûr, vu que j'utilise mon ordi pour l'instant.
Je l'ai branché exactement, où était branché le précédent ventilo.

Je voulais savoir, que faisait la fonction F2 ... que je suis obligé de faire à chaque démarrage.

Merci.
Cordialement.
répondu le 20 Fév 2016 par sdno
Bonjour sdno,

J'ai eu ce message sur un PC acer, lorsque j'ai branché un autre ventilateur sur SYS FAN, le message avait disparu.
répondu le 21 Fév 2016 par padu-123
Bonjour Padu-123,

Là, sur mon vieux PC HP, ça dure depuis que j'ai changé le ventilo, il y a quelques jours.
Cela étant, à part le fait que je sois obligé à chaque fois de faire F2 ... tout va bien.

La question est justement de savoir à quoi sert ce F2 ...

Cordialement.
répondu le 21 Fév 2016 par sdno
Possible que le nouveau ventilateur n'est pas la même rotation que l'ancien d'où le message.

Fais un clear cmos voir si le message disparait!!.

Pour le F2, permet de passer outre (ignorer le message), F1 ou autre touche pour rentrer dans le bios.
répondu le 21 Fév 2016 par padu-123
Aidez SOSOrdi.net !
Je vais chercher ce qu'est un "clear cmos" ...

Sinon, comme indiqué, j'ai déjà rebooté mon PC, avec installation d'origine, mais le problème persiste.
répondu le 21 Fév 2016 par sdno
>>Clear cmos<<

Important: débranche l'alimentation avant la manip.

N'oublie pas de remettre le cavalier à sa place initiale.
répondu le 21 Fév 2016 par padu-123
Bonjour Padu-123,

J'ai fait ce qui était demandé, mais après avoir respecté la procédure , la situation reste la même, sauf que lors de mon démarrage, une mise à jour d'un matériel s'est fait automatiquement.

Pour mon problème, ce n'est pas grave, si ça continue, je laisserai tel, souhaitant que ça ne s'aggrave pas, le temps de changer de PC;
J'attends 2/3 jours et je clos la question.

Merci encore.
répondu le 21 Fév 2016 par sdno
Bonjour,

Pas de souci.
répondu le 22 Fév 2016 par padu-123
 
Solution
Bonsoir,

Tu as vérifié les températures une fois Windows démarré ?
Le Cpu ne devant pas dépasser 60°.

Vérifies aussi si une patte de la prise d'alim de nouveau ventilo n'est pas tordue ou cassée.

Autre possibilité, il te faut un ventilo 4 broches (pwm).
Pour résoudre, aller dans le Bios et retirer la surveillance des ventilos pour ne plus avoir le message.

Pour infos, voir "schéma de la carte mère" et "effacement des paramètres bios" sur le site officiel
carte mère Asus P5LP-LE (Leonite2)
répondu le 23 Fév 2016 par jonathanp
élue le 2 Mar 2016 par sdno
Bonjour,

Avant de voir le reste, car c'est un peu inconnu pour moi :
J'ai téléchargé HWMonitor et il me donne des températures suivantes en C°, inconnues pour moi, voilà ce que ça donne brièvement :

-Voltages:
Vin O, 1, 2 = 1.616V à 1.680V

-Températures :
THRM > 29 à 38°C
TMPIN0 > 40 à 42°C

-FANIN0 = 1472 à 1477 RPM

-Intel Core 2 Duo E4400
Températures :
Core #0 > 48 à 61 °C
Core #1 > 47 à 61 °C

-Hitachi HDT
Températures = 36 °C
Si tu peux me donner une explication et savoir si je suis dans la norme, je t'en serai reconnaissant.

Enfin, pour le Bio, c'est plus compliqué, car dès l'allumage de mon PC, je ne peux faire,les manipulations connues pour accéder au bios sont difficiles, car, à part F2, je ne peux rien faire. Même démarrer en sans échec devient impossible.
Voilà. Merci.
répondu le 23 Fév 2016 par sdno
Il y a une protection en principe qui éteind ta carte mère quand la température du processeur atteind les 60°.

Tu as pu faire des relevés de températures, donc ton pc démarre ?

Tapotes sur la touche "suppr" au démarrage" pour aller dans le Bios.
répondu le 25 Fév 2016 par jonathanp
Bonjour,

Oui, mon pc a tjrs démarré, mais il reste des problèmes, dont la signalement du ventilo défectueux, alors qu'il ne semble pas l'être.

Je vais devoir bientôt refaire mon installation totale.

Merci pour ton aide.
répondu le 25 Fév 2016 par sdno
Il est possible que la sonde ou le capteur de la carte mère soit défectueux.
On t'indique une erreur alors qu'il n'y en a pas.
Si ton cpu a trop chauffé pendant une période par exemple.
répondu le 26 Fév 2016 par jonathanp
Bonjour,

Oui, je n'en sais rien au juste. Mais que faire dans ce cas ?

Au fait, d'après les températures que j'ai posté, est-ce que ça va ?

Sinon, que faire ?

.
Enfin, je vais tout réinstaller, car rien ne va plus.

Merci.
répondu le 26 Fév 2016 par sdno

Actualités / Articles / Astuces associés :

Questions associées:

3 réponses 47 vues
posté le 6 Juil 2014 dans la catégorie Matériel par pioupiou1211
5 réponses 39 vues
posté le 10 Fév 2013 dans la catégorie Matériel par willOuM07
24 réponses 397 vues
posté le 11 Jan 2017 dans la catégorie Processeur par odilon
9 réponses 107 vues
posté le 20 Nov 2016 dans la catégorie Processeur par loscar
Retour en haut
...