62 utilisateurs en ligne

96,152 questions

984,274 réponses

101,258 membres

Identification
Pas encore inscrit ? Cliquez-ici
L'Open C de ZTE intègrant Firefox OS est commercialisé depuis Juillet 2014 : qu'en pensez-vous ?
  • Mode fanatique : j'adooore le panda de feux ; Je l'ai déjà acheté ou vais l'acheter prochainement !
      13%
  • J'aimerais bien l'acheter mais il faudrait déjà qu'il soit disponible en magasin "physiquement" !
      0%
  • Mode mitigé : j'attends que le MarketPlace / Firefox OS se développe !
      38%
  • Mode "emprisonné" : J'aime les smartphones déjà bien développé et y mettre le prix !
      2%
  • Ne sait pas / ne se prononce pas : c'quoi l'Open C ?!
      47%
Voir les derniers sondages

Plus de son sur mon pc

Bonjour,

Depuis une semaine je n'ai plus de son sur mon pc et ça m'énerve. Avant je pouvais voir l'icone "haut parleur" en bas à droite de l'écran mais maintenant il a disparu! Alors je vais donc dans "Panneau de configuration" puis "son et multimedia" mais il est impossible de réafficher l'icone dans la barre des taches car l'encadré de volume sonore est tout grisé!
De plus quand je vais dans le gestionnaire de périphériques il n'y a aucun point d'interrogation!
Pouvez- vous m'aider?

Pour infos: j'ai un Intel Celeron-A 400 Mhz sous Windows 2000, avec une carte mère PCPartner BSMS3-C872, chipset de la carte mère Intel Whitney i810. Je pense que j'ai une carte son intégrée a la carte mère.

Merci
posté le 11 Juin 2003 dans la catégorie Multimédia par Tana

15 Réponses

Tu as fait le teste de désinstallation et d'installtion de ton pilote carte son?


A+++
répondu le 12 Juin 2003 par AL17000
sALUT AL17000

J'aurais bien aimé faire le désinstallation et intallation du pilote de la carte son mais comment faire? Je ne connait pas le pilote de la carte son.Où je peux le trouver?SVP.

Merci
répondu le 13 Juin 2003 par Tana
Il se trouve dans panneau de configuration, system, Gestionnaire de périphériques, tu peux aussi téléchargé Aida32 ici : http://www.blue-hardware.com/divers/download/telecharge98.php qui te donnera pas mal de renseignements sur ton matériel, dont la marque et modèle de ta carte son
répondu le 13 Juin 2003 par AL17000
Oui j'y suis allée dans le gestionnaire de périphérique et j'ai même installé Aida32 le problème c'est que je ne sais même pas lire où sont mes pilotes! :-( Je panique de voir tous ces chiffres...
Dans gestionnaie de périphérique j'ai mis "affichage par connexion" et je vais voir dans codec audio?
répondu le 13 Juin 2003 par Tana
allumer en premier le PC ensuite allumer l'ecran
et en principe l'icône du son reviens en bas a droite
dites si sa marche..... lilou
répondu le 14 Juin 2003 par lilou
essaye d'actualiser le pilote de ta carte son

va dans "panneau de config"
clique sur "systeme"
puis clique sur le controleur de son sous l'onglet "systeme"
clique sur proprietes et sur l'onglet "pilote" puis clique sur le boutton mettre le pilote a jour et suis les instructions

cela rafraichira le pilote qui est peut etre obsolete (ca m'est arrivé sur ma carte graphique
répondu le 14 Juin 2003 par merco
lilou,

J'allume toujours mon pc avant d allumer l'écran mais depuis 2 semaines il n'y a plus d'icone en bas a droite de l'ecran même si j'essai de le remettre je ne peux pas :-(.

Merci quand même
répondu le 16 Juin 2003 par Tana
merco,

j'ai windows 2000 j'ai suivi tes instructions mais en allant dans "système" puis dans tout ce qui touch au son je ne peux pas mettre toujours a jour les pilotes cr les fentres sont grisées pour certaines..:-(
répondu le 16 Juin 2003 par Tana
C'est la meme chose pour moi l'icone du son a disparu y'a pa kelk'un pour m'aider svp ?
Ca l'a fait d'un coup comme ca, je quitter quake 3 et plus rien.

Merci
répondu le 26 Juin 2003 par Phoenix707
démarrer paramètre -panneaux de config- son et multimédia cocher la case afficher le controle du volume
si la case est grisé panneaux de config -système-
gestionnaire de périférique supprimer tout ce qu'il y a dans controleur son -redémarrer l'ordi il va devoir reconnaitre la carte son et réinstaller les pilotes c'est au plus simple

répondu le 28 Juin 2003 par aannick
j ai le probleme similaire son integre une gigabyte ga-62ma de carte mere ke je veux depanner a un pote ki na pas internet mais sur le site giga*** on ne me propose pas de pilote pour cette carte trop vieux peut etre?une version plus recente peut elle fonctionner?merci
répondu le 28 Juin 2003 par worf
pour retrouver le son il faudrai que vous telechargier les drivers
il faut connaitre la referance de la carte son et le telecharger
moi sa m'est arriver et maintenant sa marche
si besoin de renseignement n'hesiter pas!
a=
répondu le 9 Juil 2003 par nataly
 
Solution
c'est un controleur intel ac97 avec un codec ac97 qui se trouve sur ta carte mère j'ai trouvé le pilote (sur intel je ne le trouve pas) j'ai trouvé le pilote sur un site anglais ou je suis inscrit si tu veut donne moi ton mail pour qu je te l'envoi clique aussi sur ce lien de cette page traduite en français pour avoir la configuration de ta carte mère.
répondu le 9 Juil 2003 par pise
salut pise....
enfin une réponse a mon gros problème,
peux tu me faire parvenir le pilote pour le controleur intel ac97 ainsi que le codec
d'avance merci.
varletjm@free.fr
répondu le 9 Juil 2003 par marco62

Questions associées:

8 réponses 5 vues
posté le 21 Jan 2003 dans la catégorie Multimédia par ricci
3 réponses 20 vues
posté le 5 Juin dans la catégorie Windows Vista/7 par geryko
11 réponses 15 vues
posté le 23 Sept 2011 dans la catégorie Matériel par Micropoints
2 réponses 7 vues
posté le 4 Juil 2009 dans la catégorie Navigateurs par Klatu1899
4 réponses 3 vues
posté le 25 Sept 2007 dans la catégorie Matériel par Denis8680
...