31 utilisateurs en ligne

94,627 questions

971,991 réponses

100,670 membres

Identification
Pas encore inscrit ? Cliquez-ici
Le look SOSordi.net : qu'en pensez-vous ?

Code erreur: 0x80070002

Bonjour à tous,
j'ai un problème avec une mise à jour XP.
j'ai consulté l'historique des mises à jour tout est bien installés, excepter une (KB969947) qui à une croix rouge et un point d'exclamation jaune dont le code d'erreur est le suivant: 0x80070002.
j'ai réinstallé cette mise à jour, mais le point jaune est toujours là.
j'ai fais des recherches sur le support microsoft afin de remédier ce problème, j'ai trouvé ceci mais je n'ose pas faire n'importe de quoi qu'en pensez vous?.

http://support.microsoft.com/kb/920151/fr.

je vous remercie par avance. :)
posté le 1 Mar 2010 dans la catégorie Logiciel par padu-123

22 Réponses

Bonjour,

Etant donné que c'est une modification du registre tu peut toujours faire une sauvegarde de ce dernier, tester et si cela ne marche pas revenir en arrière ...
répondu le 1 Mar 2010 par demonkill
Ok merci demonkill, je te tiens au courant.

:)
répondu le 1 Mar 2010 par padu-123
j'ai crée un point de restauration,et suivi toutes les étapes, mais là où ça bloque c'est le nom de la valeur, que faut-il taper est ce: (domaine)ou autre chose?.
comme sur les images ci dessous:
http://www.hiboox.fr/go/images/informatique/capture3,4e4d34d22d14ef22e827fd3ab1296fc8.bmp.html
répondu le 1 Mar 2010 par padu-123
Re,

Oui c'est bien "domaine" ...
répondu le 1 Mar 2010 par demonkill
ok ça marche
répondu le 1 Mar 2010 par padu-123
 
Solution
Re,

Alors merci de passer ta question en résolu ;)
répondu le 1 Mar 2010 par demonkill
Bonjour demonkill,
l'opération n'est pas encore terminée, il ne me reste plus que le pilote graphique à désinstaller et le remplacer par un pilote plus récent.
le souci est qu'il ne veux pas démarrer en mode sans échec pour désinstaller le pilote.
répondu le 2 Mar 2010 par padu-123
Bonjour,

Que se passe t'il quand tu essaye de démarrer en mode sans échec ?
répondu le 2 Mar 2010 par demonkill
lorsque j'appuie sur F8 il me donne deux choix: 1) removable, 2)hardisk, au hasard j'ai choisis hardisk, mais comme si il démarre normalement comme d'habitude.
si je désinstalle le pilote sans "mode sans échec" qu'en penses-tu?.
répondu le 2 Mar 2010 par padu-123
Re,

Tu dois faire ton F8 trop tôt, là ce doit être une option du Bios.

Essaye plus tard ...
répondu le 2 Mar 2010 par demonkill
oui tu as raison j'appuie trop tôt a chaque fois.
j'ai tout fait correctement,désinstallé puis réinstallé le dernier pilote mais, lorsque j'ai consulté l'historique des mises à jour la croix rouge et point d'exclamation sont toujours là, que faire?.
répondu le 2 Mar 2010 par padu-123
Re,

Tu es sur d'avoir le bon pilote ?
répondu le 2 Mar 2010 par demonkill
j'espère, le pilote précédemment installé date du: 27/09/2009
version: 6.14.11.9107.
le nouveau date du: 10/01/2010 version: 6.14.11.9621.
http://www.hiboox.fr/go/images/informatique/capture-d-eccran,8ff627f6366af4ce304398f62abf7508.bmp.html
répondu le 2 Mar 2010 par padu-123
Re,

Tu a essayé, sur le site de Nvidia ?
répondu le 2 Mar 2010 par demonkill
celui-ci date d'aujourd'hui, tu pense qu'il peut résoudre le problème? -> http://www.hiboox.fr/go/images/informatique/capture-d-eccran,ec14fdd2868de77791f1c3e02ffdb487.bmp.html
répondu le 2 Mar 2010 par padu-123
modifié le 2 Mar 2010
Re,

Je penses ici :
http://www.nvidia.fr/Download/index.aspx?lang=fr
en option 2 pour la détection automatique.
répondu le 2 Mar 2010 par demonkill
je l'ai déjà fais mais après un message apparaît: (Please try again at a later. Sorry for the incovenience.)
je pense qu'il veut dire: réessayez plus tard. désolé pour la gène occasionnée. ou un truc de ce genre là.
répondu le 2 Mar 2010 par padu-123
Re,

Essaye en manuel alors en option 1 ...
répondu le 2 Mar 2010 par demonkill
Bonjour demonkill,
lorsque lance windows update, puis je consulte l'historique des mises à jour, il y a toujours ce point d'exclamation et la croix rouge.
par contre dans "ajout/suppression des programmes" la mise à jour est bel et bien installée,c'est bizarre.. bref.
quand au pilote Nvidia c'est bon, j'ai fais un scan via Nvidia .com mais ne trouve aucun pilote plus récent que celui déjà installé.
je vais donc clôturer la question, merci beaucoup demonkill pour ton aide, et très Bonne continuation.

Cordialement.

:jap:
répondu le 6 Mar 2010 par padu-123
Réponse automatique :

Cette question est résolue
répondu le 6 Mar 2010 par Robot SOSOrdi
:hello:

Mais de rien ;)
répondu le 6 Mar 2010 par demonkill

Actualités / Articles / Astuces associés :

Questions associées:

9 réponses 0 vues
posté le 30 Nov 2007 dans la catégorie Windows XP par julien65
4 réponses 1 vue
posté le 29 Jan dans la catégorie Logiciel par blike
44 réponses 17 vues
posté le 2 Oct 2013 dans la catégorie Logiciel par meritneter
39 réponses 4 vues
posté le 7 Nov 2012 dans la catégorie Logiciel par gregor93
5 réponses 1 vue
posté le 4 Nov 2012 dans la catégorie Logiciel par renevdp
...