67 utilisateurs en ligne

96,144 questions

984,213 réponses

101,255 membres

Identification
Pas encore inscrit ? Cliquez-ici
L'Open C de ZTE intègrant Firefox OS est commercialisé depuis Juillet 2014 : qu'en pensez-vous ?
  • Mode fanatique : j'adooore le panda de feux ; Je l'ai déjà acheté ou vais l'acheter prochainement !
      13%
  • J'aimerais bien l'acheter mais il faudrait déjà qu'il soit disponible en magasin "physiquement" !
      0%
  • Mode mitigé : j'attends que le MarketPlace / Firefox OS se développe !
      38%
  • Mode "emprisonné" : J'aime les smartphones déjà bien développé et y mettre le prix !
      2%
  • Ne sait pas / ne se prononce pas : c'quoi l'Open C ?!
      47%
Voir les derniers sondages

Mon pc fait "bip" et ne démarre pas

bonjour,

Lorsque j'allume mon pc, l'écran ne s'allume plus et il y a un bip régulier toutes les x secondes.Je l'ai rallumé à plusieurs reprises et rien à faire. J'ai vérifié tous les fils et tout semble normal. En fait, j'ai changé mon clavier mais ce n'est pas un clavier usb, c'est un clavier avec un embout à 5 branches. La plus grosse d'entre d'elle (celle du centre) s'était cassé et était restée coincée dans la tour, j'ai réussi à l'enlever et ai rebranché un nouveau clavier. Lorsque j'ai rallumé mon pc au départ, ça a été une fois puis toutes les suivantes, il émet ce bip.

Que puis-je faire ?

Merci
posté le 5 Sept 2008 dans la catégorie Matériel par monique71

14 Réponses

bonjour monique71

pour les bips de carte mére.

http://www.vulgarisation-informatique.com/bips-bios.php
répondu le 5 Sept 2008 par bird
bonjour,

Peut-être un problème de barette.
Ou se trouvent les barettes exactement et comment fait-on pour les changer ???
répondu le 5 Sept 2008 par monique71
Avé..!
Les barrettes de mémoire font 10 cm de long (on ne peut pas se tromper) Il y a en général 3 endroits pour en mettre.(dans le mien ) Elles sont clipées...(attention de ne pas casser)...Bien lire ce qu' il y a dessus et commander les mêmes...Pour les remettre il y a un détrompeur...Les encoches ne sont pas symétriques..On regarde bien...!
A+
répondu le 5 Sept 2008 par Jacques+
Je l'ai trouvée, enlevée et nettoyée. Dépousiéré un peu l'intérieur de la tour mais le problème persiste. C'est un bip qui dure 2 secondes lors de l'allumage du pc mais il ne se passe rien à l'écran.
répondu le 5 Sept 2008 par monique71
Il faudrait que tu changes ta ou tes barettes de ram, en mettre des nouvelles ou d'autres mais pas les mêmes. Si en fesant ca le bip recommence c'est que le problème ne viens pas de ta ram ou alors que tu n'as vraiment pas de bol et que cette ram ne fonctionne pas non plus !
répondu le 5 Sept 2008 par Pti Daminou
monique71, 05/09/2008 à 17h32 a écrit:
C'est un bip qui dure 2 secondes lors de l'allumage du pc mais il ne se passe rien à l'écran.

si tu n'as qu'un seul bip au démarrage ce n'est surement pas un bip d'erreur,regarde si le câble qui relie ton écran à ta carte vidéo est bien connecter.
répondu le 5 Sept 2008 par bird
Depuis un petit temps, j'avais chaque fois un message qui disait que la mémoire virtuelle était insuffisante. Je ne m'y connais pas de trop en informatique mais la mémoire virtuelle a un rapport avec les barettes je suppose???

Sur mon pc, je n'ai apparemment qu'une barette de 256 MB.
Dans les règlages de la mémoire virtuelle, combien puis-je mettre en minimum et combien en maximum ?
répondu le 5 Sept 2008 par monique71
 
Solution
as-tu des écrans bleu ces jours derniérs ?

la mémoire virtuelle est un espace sur le disque dur destiné à stocker temporairement des informations lorsque la RAM est "saturée".
Il est généralement conseillé de fixer cet espace à 1,5 ou 2 fois la valeur de la RAM.

je te connseilles de mettre environ 1 go de mémoirte si tu ne veux plus avoir de soucis avec ta mémoire.

pour infos:

http://www.aidewindows.net/entretien1.php

http://www.linternaute.com/hightech/maquestion/hardware/memoire-virtuelle.shtml
répondu le 5 Sept 2008 par bird
élue le 5 Sept 2008
J'ai lu aussi qu'il pouvait y avoir un problème de bios et qu'il fallait flasher le bios. Est-ce que se serait possible ?
répondu le 5 Sept 2008 par monique71
Bonjours,
Qu'elle est ton bios?
Si c'est adward ce serait au problème d'alimentation, du peut-etre l'extraction du plastique et créer un court circuit.
Regarde dans le bios si tu ne peu pas désactiver le clavier.
répondu le 5 Sept 2008 par Apiou
modifié le 5 Sept 2008
je pense que le problème est résolu.
J'avais enlevé la barrette, nettoyé puis remise.
J'ai aussi enlevé la pile pendant quelques minutes.
Je viens de le refaire démarrer et le bruit à disparu !
Il a quand même mis au démarrage un message du genre : cmo error.
Je suis allée dans le bios et j'ai mis : load optmimized défauts et il refonctionne apparemment normalement.
Je ne sais pas pour combien de temps ! :o)
En tout cas, merci à TOUS pour vos précieux conseils . Que de frais inutiles épargnés (le fait d'aller le ramener dans un magasin pour une réparation éventuelle) et une petite satisfaction personnelle quand même d'avoir réussi !! :o))
répondu le 5 Sept 2008 par monique71
Réponse automatique :

Cette question est résolue
répondu le 5 Sept 2008 par Robot SOSOrdi
merci monique71 :jap:

pense quand même à rajouter de la mémoire car 256 mo de ram c'est peu juste pour xp.
répondu le 5 Sept 2008 par bird

Actualités / Articles / Astuces associés :

Questions associées:

15 réponses 4 vues
posté le 7 Août 2009 dans la catégorie Matériel par loscar
5 réponses 2 vues
posté le 12 Mai 2008 dans la catégorie Matériel par tyriade
4 réponses 9 vues
posté le 10 Sept 2004 dans la catégorie Matériel par Lolo Guitar
12 réponses 2 vues
posté le 7 Déc 2007 dans la catégorie Internet par Tradix
9 réponses 7 vues
posté le 17 Jan 2008 dans la catégorie BIOS par sylvanus
...