52 utilisateurs en ligne

96,143 questions

984,207 réponses

101,255 membres

Identification
Pas encore inscrit ? Cliquez-ici
L'Open C de ZTE intègrant Firefox OS est commercialisé depuis Juillet 2014 : qu'en pensez-vous ?
  • Mode fanatique : j'adooore le panda de feux ; Je l'ai déjà acheté ou vais l'acheter prochainement !
      13%
  • J'aimerais bien l'acheter mais il faudrait déjà qu'il soit disponible en magasin "physiquement" !
      0%
  • Mode mitigé : j'attends que le MarketPlace / Firefox OS se développe !
      38%
  • Mode "emprisonné" : J'aime les smartphones déjà bien développé et y mettre le prix !
      2%
  • Ne sait pas / ne se prononce pas : c'quoi l'Open C ?!
      47%
Voir les derniers sondages

Modifier les paramètres d’affichage

Bonsoir,
Mes très chers bambins vont me faire péter les plombs…
Une fois de plus, ils ont réussi à me bloquer le PC portable.
Cette fois, ce sont les paramètres d’affichage qui ont changés.
Je pense qu’ils ont dû rebouter le PC alors qu’ils utilisaient un de ces jeux qui modifient l’affichage.
Bref, l’affichage est tellement grand qu’il m’est impossible d’entrer dans une session (protégée par un mot de passe) et donc d’accéder aux paramètres d’affichage.
Avez-vous une solution pour modifier ces paramètres dans ces conditions ?
Dans l’attente de votre aide,
Cordialement,
JDM74
posté le 29 Mai 2008 dans la catégorie Matériel par JDM74

13 Réponses

Bonsoir JDM74

As tu essayer de modifier ces paramètres en mode sans échec.
Citation:
Au redémarrage de ton PC tapote sur la touche F8 ou F5 sur l'écran suivant déplace toi avec les flèches de direction et choisis « Mode sans échec ». Choisis ta session habituelle et non la session Administrateur
répondu le 29 Mai 2008 par rivetpop
Bonsoir rivetpop,
Quand je démarre en mode sans échec les paramètres son bon!
A+
répondu le 29 Mai 2008 par JDM74
Re

Qu'entend tu par "Les paramètres sont bon"

L'affichage est trés degradé dans ce mode de démarrage. As tu verifier dans les parametres d'affichages.

http://www.pcentraide.com/index.php?showtopic=169
répondu le 29 Mai 2008 par rivetpop
Re
Quand je parle de paramètre c’est en faite la résolution de l’écran qui est sur 1280 par 1024 pixels.
Et en démarrage normal, la résolution doit être dans les 300 par 100 (je suppose car je n’arrive pas aller dans le menu des paramètres)
Merci
A+
répondu le 29 Mai 2008 par JDM74
Re-re :cry:
En fait, il faudrait que je trouve les raccourcis clavier qui me permettent d'arriver à la résolution de l'écran.
Un peu comme si je n'avais plus d'écran lol
Merci
répondu le 29 Mai 2008 par JDM74
Re

Appuie sur la touche "Windows" pour ouvrir le menu

Choisi 'Paramètres' puis panneau de configuaration tu trouveras l'icône 'Affichage'
répondu le 29 Mai 2008 par rivetpop
modifié le 29 Mai 2008
Bonjour,
La touche "Windows" ne marche pas car je suis bloqué au démarrage du PC. Je suis à la page d’identification des utilisateurs.
A cause de la grosseur d’affichage de l’écran, je ne vois que les icônes « Arrêter » et « Redémarrer » soit 2 sur 4.
C’est pour cela que j’ai des problèmes pour aller plus loin…
Cordialement,
JDM74
répondu le 30 Mai 2008 par JDM74
Re

As tu essayer de modifier l'affichage en mode sans échec sur tous les comptes présents sur ton pc ?

Désolé mais là je séche. Je ne vois pas comment modifier les paramètre de la page d'accueil utilisateur.

As tu essayer un point de restauration en mode sans échec ?
répondu le 30 Mai 2008 par rivetpop
En mode sans échec tous les comptes sont bons (le compte est bon) :pt1cable: un peu d’humour ça ne fait pas de mal…
Non je n’ai pas essayé de faire un point de restauration en mode sans échec.
Je ne savais même pas que c’était possible (oups) :??:
Je vais essayer de suite.
Je te tiens au courant.
Merci
JDM74
répondu le 30 Mai 2008 par JDM74
 
Solution
Salut ...!
En mode sans échec : essaie de remettre l' affichage 1280/ 1024 et de redémarrer..
A+
répondu le 31 Mai 2008 par Jacques+
Ca marche… :bounce:
J’ai fait une restauration en mode sans échec qui n’a pas solutionné mon problème.
Par contre cette restauration a reproduit le défaut en mode sans échec, mais avec un affichage moins gros.
Ceci m’a permis d’accéder au réglage de la résolution de l’écran et de le régler.
Ensuite, j’ai redémarré en mode normal et le défaut a disparu.
Bref, grosse galère pour un petit problème…
Merci à tous en particulier à « Rivetpop »
A bientôt
JDM74
:hello:
répondu le 31 Mai 2008 par JDM74
Réponse automatique :

Cette question est résolue
répondu le 31 Mai 2008 par Robot SOSOrdi
Content que ton problème soit résolue.

Bonne soirée à toi JDM74 et merci
répondu le 31 Mai 2008 par rivetpop

Questions associées:

22 réponses 4 vues
posté le 8 Oct 2003 dans la catégorie Windows par rameur
4 réponses 1 vue
posté le 10 Août 2007 dans la catégorie Windows XP par fandinfo
4 réponses 5 vues
posté le 26 Mar 2010 dans la catégorie Internet par fabienleouf
6 réponses 4 vues
posté le 20 Fév 2009 dans la catégorie BIOS par padu-123
27 réponses 18 vues
posté le 6 Fév 2005 dans la catégorie Réseau par marief
...