17 utilisateurs en ligne

94,639 questions

972,108 réponses

100,678 membres

Identification
Pas encore inscrit ? Cliquez-ici
Le look SOSordi.net : qu'en pensez-vous ?

Problème drivers

Bonjour, j'ai fait l'acquisition d'un PC Intel pentium 4 (packard bell IMEDIA MCE 5279). Le magasin ne m ayant pas fournis les cds d installation j'ai eu recours au site touslesdrivers.com qui m'a indiqué des pilotes mais après installation de ces derniers il semble que ma carte mère ne soit pas bien reconnue puisque dans mon gestionnaire de périphérique dans la section "autres peripheriques" PCI device & RF receiver ne sont pas installés... de plus le pilote "contrôleur multimédia" n'est pas installé non plus... (point d'exclamation jaune). En conséquence, PAS DE SON sur mon ordi... :-(

Comment faire pour determiner les bons drivers ??? En sachant que sur le site touslesdrivers ils me detectent ma carte mère comme : NEC COMPUTERS INTERNATIONAL GA-8I915PMD et me renvoient aux drivers suivants :

12/09/01 - Intel Chipset Software Installation Utility i4xx (drivers 3.20.1008 pour Windows 95/98/98 SE/Me/NT/2000/XP)

20/06/06 - Intel Chipset Software Installation Utility i8xx/i9xx (drivers 8.1.1.1001 WHQL pour Windows 2000/2003/XP/2003-64/XP-64/XP Media Center Edition)

19/01/05 - Intel Chipset Software Installation Utility i8xx/i9xx (drivers 6.3.0.1007 WHQL pour Windows 98 SE/Me/2000/2003/XP)

Merci d'avance pour votre aide.
posté le 4 Août 2006 dans la catégorie Logiciel par ermu
modifié le 4 Août 2006

7 Réponses

Je te conseille de télécharger les pilotes directement chez Packard Bell :

http://support.packardbell.com/fr/
répondu le 4 Août 2006 par JeFr€
Tout les téléchargements pour ce pc se trouve à cette adresse:
http://support.packardbell.com/fr/item/index.php?pn=PB34306902&g=2000
répondu le 4 Août 2006 par billy204
ok je vais essayer ces 2 liens merci. Par contre j ai pas le sp2 d'installé et ils me le demande, en tout cas pour les drivers audio... :-(
répondu le 4 Août 2006 par ermu
 
Solution
répondu le 4 Août 2006 par wyti
Merci à tous mon install est presque complète maintenant, reste dans le gestionnaire de périphérique dans "autres périphériques" un "RF receiver" qui n'est pas détecté. Quelqu'un sait à quoi il correspond ?
répondu le 4 Août 2006 par ermu
Réponse automatique :

Cette question est résolue
répondu le 5 Août 2006 par Robot SOSOrdi
Merci et bon week-end.
répondu le 5 Août 2006 par wyti

Questions associées:

6 réponses 2 vues
posté le 12 Mai 2011 dans la catégorie Logiciel par Dricoum
15 réponses 1 vue
posté le 5 Fév 2008 dans la catégorie Matériel par bastienlefou
12 réponses 2 vues
posté le 17 Fév 2006 dans la catégorie Matériel par Samurai
9 réponses 1 vue
posté le 5 Mar 2005 dans la catégorie Matériel par tidus790
3 réponses 2 vues
...