Identification
Pas encore inscrit ? Cliquez-ici
SOSOrdi.net et le(s) don(s) : quelle manière serait, selon - et pour ;-) - vous, la plus pratique ou la plus intéressante ?
  • On ne change pas : je donne ponctuellement, quand j'ai envie et le montant que je veux !
      86%
  • L'air du temps : un don régulier via abonnement avec 0 % de pubs sur le site !
      7%
  • Bad romance : j'aimerais effectuer une donation mais via CB ou chèque !
      0%
  • Aussi libre que moi : je ne donne(rai) rien / je paye déjà de ma personne sur le site !
      2%
  • Ne sait pas / Ne se prononce pas : Ah bon ?! On peut faire une donation !
      5%
Voir les derniers sondages

Que faire avec ce message à l'ouverture de mon PC ? WINDOWS Script Host

Voici ce message
Est-ce que quelqu'un connait ce problème?

Lorsque j'ouvre mon ordi, tout s'ouvre normalement puis quand tout est ouvert voici que ce message apparait sur le bureau.

Windows Script Host

script: C:\user\MON NOM\appData\Local\temp\CCAVInstaller.vbs

Ligne:3
Caract:1

Erreur: Aucune application n'est associée au fichier spécifié pour cette opération

code: 80070002

Source: (nul)


information du système

Windows 7 professionnel Service pack 1

Processeur Intel(R) Core (TM) I7-2700K CPU @ 3.40 GHz 3.40 GHz
Mémoire installé (RAM) 8,00 Go
système d'exploitation 64bits

En attente d'un éclaircissement

Merci à vous

Papy-Guit
posté le 7 Sept dans la catégorie Windows Vista/7 par PAPY-GUIT
modifié le 7 Sept par PAPY-GUIT

44 Réponses

Bonjour PAPY-GUIT.

Ce message s'affiche généralement suite à une infection, généralement après un nettoyage incomplet. Je ne crois pas qu'il y ait encore un helper en nettoyage sur ce site, alors je ne sais pas si on pourra te venir en aide. Tu as utilisé un quelconque outil de nettoyage?

Si quelqu'un du site peut te diriger...

En attendant une autre réponse.

Bonne journée.
répondu le 7 Sept par Philomene123
Merci Philomene123

Merci de prendre du temps pour répondre.
Je dois dire que moi aussi j'espère que quelqu'un va me venir en aide, je trouve ça harcelant de voir ce message à chaque ouverture et surtout ne pas savoir si il y a une infection.

Merci

Papy-Guit
répondu le 7 Sept par PAPY-GUIT
Bonjour PAPY-GUIT,

Télécharge et exécute AdwCleaner puis redémarre le PC, si le message s'affiche toujours, télécharge et installe Malwarebytes puis lance une analyse, supprime tout ce qu'il a trouvé puis redémarre, si le message n'a pas disparus, installe et lance Ccleaner et nettoie les fichiers périmés.



:hello: Philomene123
répondu le 7 Sept par padu-123
Bonjour Philomene123

J'ai télécharge et exécute AdwCleaner mais il y a un problème qui survient. J'explique, adwcleaner commence son analyse puis environ au 33% l'analyse ne progresse plus il reste stationnaire la barre verte fais sa rotation mais rien n'avance quelque sois la duré que je laisse faire. Puis quand je veux fermé adwcleaner tout est bloguer, je dois fermé l'ordi et la repartir. :s :-O :blue:

Je viens de faire une analyse avec Malwarebytes et il n'a rien trouvé.

Papy-Guit
répondu le 7 Sept par PAPY-GUIT
modifié le 7 Sept par PAPY-GUIT
Bonjour PAPY-GUIT

Fais les scan en mode sans échec.


padu & Philo :hello:
répondu le 7 Sept par bird
Bonjour Bird

Merci de me venir en aide.

Est-ce que c'est possible d’élaborer sur les manœuvres à suivre
(ignorance personnel en informatique) j'ai déjà vu le panneau démarrage en mode sans échec. Mais comment y arriver????? :?

encore merci
Papy-Guit
répondu le 7 Sept par PAPY-GUIT
Bonjour à tous

Je m'excuse je dois corriger mon texte ci-haut car j'ai oublier et mal d'écrit les étapes.


J'ai télécharge et exécute AdwCleaner et il a trouver ceci un résultat "PUP.Optional.Legacy" mais lors du nettoyage il y a un problème qui survient. J'explique, adwcleaner commence son nettoyage puis environ au 33% du nettoyage il ne progresse plus, il reste stationnaire la barre verte fais sa rotation mais rien n'avance quelque sois la duré que je laisse faire. Puis quand je veux fermé adwcleaner tout est bloguer, je dois fermé l'ordi et la repartir. :s :-O :blue:

Je viens de faire une analyse avec Malwarebytes et il n'a rien trouvé.

J'espère que vous allez comprendre ma correction

Papy-Guit
répondu le 7 Sept par PAPY-GUIT
Bonjour PAPY_GUIT

Padu-123 :hello:

Pour lancer en mode sans échec: http://forums.cnetfrance.fr/topic/1204470-windows-7--8--10--demarrer-en-mode-sans-echec-a-coup-sur/ (via msconfig)

L'autre façon est de passer par la touche f8 au démarrage
https://support.microsoft.com/fr-ca/help/17419/windows-7-advanced-startup-options-safe-mode

Bonne journée.
répondu le 7 Sept par Philomene123
Bonjour Padu123

J'ai fais celui-là ça n'a rien changé.
Pour lancer en mode sans échec: http://forums.cnetfrance.fr/topic/1204470-windows-7--8--10--demarrer-en-mode-sans-echec-a-coup-sur/ (via msconfig)

Puis j'ai ouvert ce lien, quand j'ai vu tout cela exigeais et n'y comprenant rien, je n'ai pas oser toucher à quoi que ce sois.
L'autre façon est de passer par la touche f8 au démarrage
https://support.microsoft.com/fr-ca/help/17419/windows-7-advanced-startup-options-safe-mode

Suis-je si bête que ça?

Papy-Guit
répondu le 7 Sept par PAPY-GUIT
Rebonjour PAPY-GUIT

Ce n'est pas la question d'être bête! Mais quand on n'a jamais fait ce genre de truc, normal d'être craintif.

La capture d'image montre exactement ce qu'il faut faire. Un démarrage en mode sans échec est un démarrage minimal, qui nous permet de faire des opérations autrement difficiles avec windows chargé de tous ses périphériques et pilotes.

donc, dans la barre de recherche en bas à gauche, on tape msconfig

On presse sur la touche ENTRER.
Sur ce nouveau menu, sous démarrage, on coche Démarrage sécurisé, qui activera le mode minimal (sans échec)
On confirme par ok.

On clique sur le bouton redémarrer.
si tu veux voir sur un vidéo:
https://www.youtube.com/watch?v=E5PMTG6xDJY


Ton bureau aura une apparence différente, normal, il manque plusieurs pilotes. Mais tu as accès à tes fichiers.
Tu fais ce que tu as à faire, en l'occurence, l'éxécution de adwcleaner pour nettoyer. Ca ne devrait pas planter. Une fois le tout fait. Tu redémarres ton pc. Et tu n'oublie pas de retourner dans le menu de msconfig pour décocher le mode minimal afin de retourner dans le mode de démarrage NORMAL.

Comme tu as accès à ton pc normalement, la façon décrite via msconfig est plus simple que de passer par le tapotage de la touche f8. Si tu ne pouvais pas charger du tout windows, il te faudrait alors le faire.

C'est simple. Faut se lancer! Tu ne peux rien briser si tu suis bien le petit tutorial bien imagé!

Je quitte pour le reste de la journée, mais si tu as d'autres question, vaut mieux demander!

Bonne fin de journée.
répondu le 7 Sept par Philomene123
Bonjour Papy-Guit

C'est un problème avec une tâche mais avant de te donner une procédure à suivre j'ai besoin de savoir :

1)Quel navigateur utilise tu par défaut pour aller sur le net

2)Quelle version de Windows est présente sur ton pc et si elle est en 32 ou 64 bits
répondu le 7 Sept par Geronimo
Bonsoir Geronimo

Content de voir que tu es encore là ça fais long temps que nous avons pas eu contact. Homme fidèle au poste.

Je me sers de Firefox
Windows 7 professionnel Service pack 1
système d'exploitation 64bits

J'ai essayer ce que Padu-123 m'a conseiller mais ça n'a pas fonctionner

Pour lancer en mode sans échec: http://forums.cnetfrance.fr/topic/1204470-windows-7--8--10--demarrer-en-mode-sans-echec-a-coup-sur/ (via msconfig)
Même en mode sans échec adwcleaner à fait la même chose

J'ai exécuter AdwCleaner et il a trouver ceci un résultat "PUP.Optional.Legacy" mais lors du nettoyage il y a un problème qui survient. J'explique, adwcleaner commence son nettoyage puis environ au 33% du nettoyage il ne progresse plus, il reste stationnaire la barre verte fais sa rotation mais rien n'avance quelque sois la duré que je laisse faire. Puis quand je veux fermé adwcleaner tout est bloguer, je dois fermé l'ordi et la repartir. :s :-O :blue:

Pour le moment ce que j'ai fais, quand ce message apparait à l'ouverture , j'ai cliquer sur l’icône de ce message dans la barre des taches il c'est ouvert une fenêtre je ne peu te dire ce qui étais écris j'ai clique sur la première option puis appliquer et j'ai fermer.

Maintenant le message n'est plus là à l'ouverture mais ça ne change en rien puisque que quand je veux exécuter adwcleaner ça fais la même chose que ci-haut mentionner "adwcleaner commence son nettoyage puis environ au 33% du nettoyage il ne progresse plus, il reste stationnaire la barre verte fais sa rotation mais rien n'avance quelque sois la duré que je laisse faire. Puis quand je veux fermé adwcleaner tout est bloguer, je dois fermé l'ordi et la repartir."
répondu le 8 Sept par PAPY-GUIT
Bonjour Papy-Guit

Ce n'est que pour cette fois.

Il faut paramétrer Firefox pour avoir le choix du lieu d'enregistrement d'un fichier

Clique sur le menu snp_2696434_en_v1-3977e85.png puis sur Options
Sur Général coche Toujours demander où enregistrer les fichiers

FRST Scan

Télécharge Farbar Recovery Scan Tool sur le bureau et pas ailleurs
  • Clic droit sur FRST64.exe choisis Exécuter en tant qu'administrateur pour le lancer
  • Laisse les cases cochées par défaut
    frst_gf-4c6790f.jpg
  • Clique sur le bouton Analyser
  • Un rapport FRST.txt va être crée sur ton bureau.
  • Poste le contenu de FRST.txt et celui de addition.txt en lien en utilisant cet hébergeur de fichiers http://www.cjoint.com/

Note : Tu as deux rapports à me faire parvenir.
répondu le 8 Sept par Geronimo
Bonjour Geronimo

Je m'excuse de l’attente mais obligation oblige.


Voici le lien txt Addition
http://www.cjoint.com/c/GIiqaJEatyo

Voici le lien txt FRST
http://www.cjoint.com/c/GIiqbJQA1po

A+

Papy-Guit
répondu le 8 Sept par PAPY-GUIT
 
Solution
Bonjour Papy-Guit

1) Profite en parce ce que c'est la dernière fois que je désinfecte sur SosOrdi

2)Il n'y pas de soucis pour le retard

Nettoyage de la zone d'intrusion

Clic droit sur Deldomains choisis dans liste Enregistrer la clible sous...
  • Choisis le bureau comme lieu d'enregistrement
  • A la ligne Type choisis Tous les fichiers
  • Clique sur Enregistrer
  • Ferme ton navigateur
  • Désactive tous les logiciels de protection (Antivirus, antispyware et antimalwre)
  • Fais un clic droit sur DelDomains.inf
  • Choisis Installer dans la liste.
  • Cela va très vite tu ne verra rien et il n'y a pas de rapport à poster

Correctif à appliquer

Avertissement : Ces instructions ne concernent que cet ordinateur. Elles ne doivent pas être appliquées sur un autre sous peine de l'endommager
  • Clique sur ce lien http://www.cjoint.com/data3/GIirmo6BnK7_fixlist.txt
  • Sur la page qui s'ouvre clic droit et Tout sélectionner, refais un clic droit et Copier
  • Ferme toutes les applications, y compris ton navigateur
  • Relance FRST64
  • Pour Vista, Windows 7/8 et 10 clic droit sur FRST64.exe choisis Exécuter en tant qu'administrateur pour le lancer
  • clique une seule fois sur Corriger et patiente le temps de la correction
  • Ce n'est pas la peine de coller FRST se sers du presse papier pour utiliser le script
  • L'outil va créer un rapport de correction Fixlog.txt
  • Poste ce rapport en lien dans ta prochaine réponse.

L'erreur de démarrage devrait avoir après le passage du correctif Confirme le
répondu le 8 Sept par Geronimo
élue depuis 5 jours par Geronimo
Bonsoir Geronimo

Est-ce que tu quitte sos ordi
1) Profite en parce ce que c'est la dernière fois que je désinfecte sur SosOrdi

Je ne suis pas capable de la télécharger Deldomains sur le bureau il s'en va directement dans téléchargement quand je clic dessus et puis ouvrir on me demande d'exécuter ca ne donne rien ou est-ce que je fais l'erreur.

Papy-Guit
répondu le 9 Sept par PAPY-GUIT
Bonjour Papy-Guit

Cela fait 6 ans que j'ai quitté Sosordi, je suis intervenu par ce la c'était très mal parti pour toi. Je termine la désinfection de ton pc après je me désinscris.

Pour Deldomains ce n'est pas grave si il est dans ton dossier téléchargements, tu ne dois l'ouvrir mais appliquer ceci :

Fais un clic droit sur DelDomains.inf
Choisis Installer dans la liste.
Cela va très vite tu ne verra rien et il n'y a pas de rapport à poster

Ensuite je te conseille de bien lire la procédure qui concerne le correctif de FRST avant de l'appliquer et tout se passera très bien.
répondu le 9 Sept par Geronimo
Salut Geronimo

Triste d'apprendre ça mais si c'est pour le mieux pour toi sois heureux.

J'ai installer Deldomains mais je vois rien d’apparent nul part. Je pense que j'aurais besoin d'un peu plus d'explication, comme tu vois je n'ai pas trop progresser en informatique. :?
Citation:
Ensuite je te conseille de bien lire la procédure qui concerne le correctif de FRST avant de l'appliquer et tout se passera très bien.

À plus

Papy-Guit

Et merci de prendre soin de moi. ;) :D
répondu le 9 Sept par PAPY-GUIT
1) Cela faisait des années que l'on demandait la création d'un forum de sécurité qui fonctionne en équipe restreinte, c'est à dire que seuls les Helpers Sécurité confirmés soient autorisés à poster comme par exemple ici : http://forums.cnetfrance.fr/topic/1201326-helpers-aideurs-utilisation-du-forum-securite/
Je peux te dire que là bas ça ne rigole pas les "coucou" se font vite éjecter par les modos sécu. C'est la même chose sur tous les forums.
Tous les Helpers Sécu sont partis écœurés le dernier qui a tenu le plus longtemps c'est speedycool si tu veux en savoir plus va faire un tour ici http://forum.sosordi.net/index.php?/topic/8240-il-y-a-quelquun/ tu va très vite comprendre.

2) Il n'y avait rien à voir Deldomains a nettoyé la zone d'intrusion d'Internet Explorer en silence
répondu le 9 Sept par Geronimo
bonjour Geronimo

Mais toi qu'est-ce que tu vas faire maintenant?

Si moi, je connaitrais quoi ce sois, je serais bien content d'être utile, mais mon incompétence serais une plaie pour tous :s :?

Est-ce qu'il y a une procédure que l'ont peut faire pour vérifier si il n'y a plus de petite bibite.

Je te souhaite du bonheur dans ta nouvelle liberté

papy-Guit
répondu le 9 Sept par PAPY-GUIT
Bonjour papy-Guit

Ne t'inquiète pas moi cela fait un bail que j'ai planté mon tepee sur deux autres forums de sécurité :

As tu suivi cette procédure :
Citation:
Correctif à appliquer

Avertissement : Ces instructions ne concernent que cet ordinateur. Elles ne doivent pas être appliquées sur un autre sous peine de l'endommager
  • Clique sur ce lien http://www.cjoint.com/data3/GIirmo6BnK7_fixlist.txt
  • Sur la page qui s'ouvre clic droit et Tout sélectionner, refais un clic droit et Copier
  • Ferme toutes les applications, y compris ton navigateur
  • Relance FRST64
  • Pour Vista, Windows 7/8 et 10 clic droit sur FRST64.exe choisis Exécuter en tant qu'administrateur pour le lancer
  • clique une seule fois sur Corriger et patiente le temps de la correction
  • Ce n'est pas la peine de coller FRST se sers du presse papier pour utiliser le script
  • L'outil va créer un rapport de correction Fixlog.txt
  • Poste ce rapport en lien dans ta prochaine réponse.

L'erreur de démarrage devrait avoir après le passage du correctif Confirme le
répondu le 10 Sept par Geronimo
Bonsoir Geronimo

Voici le lien du rapport
http://www.cjoint.com/c/GIkwtPCocCo

Dis-moi Geronimo où va être installer ton tepee?
Tu sais je ne suis pas inquiet pour toi mais plutôt pour moi. :blue: :s :)
Est-ce que je vais pouvoir te retrouver dans un autre country?

En attente d'un signe de ta part "GRAND CHEF"

Papy-Guit
répondu le 11 Sept par PAPY-GUIT
Bonjour à tous.

Un tout petit mot pour saluer Geronimo, le grand chef! :hello: Quelle surprise de le revoir ici, même si c'est très provisoire! Le petit coucou que je suis s'incline devant le chef! Salutations du Québec! :)

Bonne semaine à tous.
répondu le 11 Sept par Philomene123
Bonjour papy-Guit

Je t'ai donné plus haut les règles qui régissent un forum de sécurité tu me retrouvera là bas.

Tu ne m'a pas dit si après le passage du correctif de FRST tu avais encore cette erreur de démarrage.

@ Philomene123

Si tu tiens vraiment à te lancer dans la désinfection je te conseille suivre une formation de Helper Sécurité sur l'un de ces sites :

http://www.tomsguide.fr/forum/id-1772345/centre-formation-helpers.html
https://forum.security-x.fr/
https://helper-formation.fr/

Le plus pointu c'est security-x
Il faut être très motivé et avoir du temps libre, la formation peut durer un an suivant la disponibilité de chacun

Je peux te dire qu'il y a du déchet sur les dix que j'ai formé ou tenter de former seuls zaede et Speedycool ont réussi à aller jusqu’au bout
répondu le 11 Sept par Geronimo
Bonjour en cette nouvelle journée

À 59 ans et avec un cerveau de la grosseur d'un pois, je ne sais pas si j'aurais de l'étoffe nécessaire. :s

Voici trois jours j'ai déposer ci-haut ce message

Pour le moment ce que j'ai fais, quand ce message apparait

(Windows Script Host)

script: C:\user\MON NOM\appData\Local\temp\CCAVInstaller.vbs

Ligne:3
Caract:1

Erreur: Aucune application n'est associée au fichier spécifié pour cette opération

code: 80070002

Source: (nul)

apparait à l'ouverture)

J'ai cliquer sur l’icône de ce message qui apparait dans la barre des taches il c'est ouvert une fenêtre je ne peu te dire ce qui étais écris j'ai clique sur la première option puis appliquer et j'ai fermer. depuis le message n'apparais plus à l'ouverture
mais je crois que ça n'a rien changer au problème initial.

Pour preuve Au tout début quand le problème est survenue, j'avais essayer de nettoyer avec adwcleaner et il y avait ce foutu problème au nettayage et il est encore là

J'ai relancer et exécute AdwCleaner ce matin et il a encore trouver ceci un résultat "PUP.Optional.Legacy" mais lors du nettoyage il y a un problème qui survient. J'explique, adwcleaner commence son nettoyage puis environ au 33% du nettoyage il ne progresse plus, il reste stationnaire la barre verte fais sa rotation mais rien n'avance quelque sois la duré que je laisse faire. Puis quand je veux fermé adwcleaner je dois cliquer sur l'icone adwcleaner et fermer par la barre des tâches.

Ceci apparait toujours ce matin
PUP.Optional.Legacy

Et ça accroche au nettoyage :blue: :?

Papy...
répondu le 11 Sept par PAPY-GUIT
modifié le 11 Sept par PAPY-GUIT
Pour le moment ce qui m'intéresse c'est de savoir si tu as toujours cette erreur au démarrage au démarrage de ton pc, on verra après pour ton autre bestiole
répondu le 11 Sept par Geronimo
Re bonjour

Je m'excuse je ne veux vraiment t'exaspérer mais je te mentionne que quand apparaissait le message il y avait un icône qui s’ajoutait dans la barre des tâches... ça n'a peut-être rien avoir avec le problème mais je le mentionne parce que j'ai fais cette manœuvre juste juste
avant tu te préoccupe de mon cas, et je voulais tout te dire pour qu'il n'y aie d'erreur. Maintenant à l'ouverture je ne le voie plus.

J'ai cliquer sur l’icône de ce message qui apparait dans la barre des taches il c'est ouvert une fenêtre je ne peu te dire ce qui étais écris j'ai clique sur la première option puis appliquer et j'ai fermer. depuis le message n'apparais plus à l'ouverture

milles excuse
Papy-Guit
répondu le 12 Sept par PAPY-GUIT
Bonjour papy-Guit

Tu ne m'exaspère pas sinon je t'aurais déjà tiré dessus ou lâché mes deux affreux.

1) Pour l'erreur de démarrage c'est réglé.

2) Refais un scan avec ZHPDiag poste ensuite son rapport en lien.
répondu le 12 Sept par Geronimo
Bonne journée à toi

voici le lien pour le rapport

http://www.cjoint.com/c/GImnFrAb4Yo

à plus tard

Papy-Guit
répondu le 12 Sept par PAPY-GUIT
Il est propre le rapport de ZHPDiag, poste en lien le dernier rapport de AdwCleaner que tu as fait.
répondu le 12 Sept par Geronimo

Actualités / Articles / Astuces associés :

Questions associées:

4 réponses 16 vues
posté le 8 Avr 2006 dans la catégorie Logiciel par fatoufall
8 réponses 52 vues
posté le 3 Sept 2005 dans la catégorie Matériel par paquita007
6 réponses 24 vues
posté le 3 Mai 2009 dans la catégorie Logiciel par totos
Retour en haut
...