Identification
Pas encore inscrit ? Cliquez-ici
Depuis le 2 Août 2016, Microsoft a déployé sa mise à jour anniversaire de Windows 10 (Redstone 1) : qu'en pensez-vous ?
  • J'adore les produits Microsoft : je suis totalement séduit par cette nouvelle mouture !
      70%
  • J'aime cette nouvelle version mais trouve certaines fonctionnalités trop intrusives !
      8%
  • Je n'ai pas mis à niveau gratuitement : je préfère payer plus tard pour qu'il soit plus stable !
      4%
  • Je n'ai pas mis à niveau gratuitement et n'achèterais jamais Windows 10 : il est trop invasif !
      10%
  • Ne sais pas / Pas d'opinion : C'quoi cette mise à jour anniveraire ; Un cadeau pour l'utilisateur ?!
      8%
Voir les derniers sondages

"XXXXXXX ne répond pas", site internet ...

bonjour ,

je rencontre depuis peu des "petits-soucis" avec mon pc , aussi variés les uns que les autres !
bon aujourd'hui :
sur une page internet subiteent la page se bloque puis :
"XXXXXX ne repond pas : restaurer la dernière page"
ma question (svt la même : d'où vient le pb et que faire ???
merci bcp et bonne journée à vous
posté depuis 6 jours dans la catégorie Navigateurs par PACOSS

10 Réponses

Bonjour PACOSS?

Tu es sous w10?
Quel navigateur utilises-tu?
Tu as vidé ton cache, tes cookies?
Tu as essayé avec un autre navigateur?
Ton système est à jour? Pas de mise à jour en suspens?
répondu depuis 6 jours par Philomene123
Salut ,

Ton PC manque de puissance ou les pages web que tu visites
sont gourmandes en UC. En gros il sature.

- Si ce messages semble venir d'une page web ne recharge pas, surtout si le nom de la page a recharger est aussi bizarre que XXXX.

- n'ouvres pas 50 programmes en meme temps, ou des videos youtubes de partout, c'est tres gourmand.

- Si tu n'as pas beaucoup de place dans ton ordi, fais -en, pour qu'il sache ou il peut écrire les fichiers temporaire, sans trop chercher.

- vide le cache, et ta corbeille.

- Si pas d'amélioration, désactives le javascript pour voir, cela demandera moins de calcul a ton ordi, mais sur certain site tu seras obligé de l'activer.
répondu depuis 5 jours par TAGOOO
bonjour et merci pour ces conseils , mais c'est toujours pareil, je désespère
pénible d'avoir a changer sans arrêt de navigateur , (j'utilise "opéra" en 2ème navigateur)mais suis un habitué de Windows
que faire pour réparer ?
répondu depuis 2 jours par PACOSS
Salut PACOSS,

tu es sous Edge? tu as essayé
https://www.it-connect.fr/comment-reinitialiser-microsoft-edge/

Il est pas mal Firefox, t'aimes pas?

si tu achètes des antidépresseurs, envois au moins la facture à microsoft.

A+
répondu depuis 2 jours par TAGOOO
tagooo bonjour et merci de "t'occuper-de-mon-cas "!!!!
pas encore d'antidépresseurs !!mais ca ne saurait tarder i ca continue !!
bon , je vais essayer ta combine et te tiens au courant
bonne journée !!
répondu depuis 2 jours par PACOSS
je n'y arrive pas ...
a la place de "packtage", apres "local" , j'ai "Windows dans le "C/utilisateurs !!!!!
répondu depuis 2 jours par PACOSS
http://www.cjoint.com/c/GBrouXBwgOZ

non pas "Windows" mais "Microsoft" comme indiqué ci-dessus
répondu depuis 2 jours par PACOSS
BON? JAI FAIT LA MANIP EN SUIVANT LES INSTRUCTIONS ? EN VAIN§§§
je pense que c'est mieux , seulement 2 sites sans importance bloquent !!!
sinon , depuis , je n'ai plus accés a cortona , il ne repond plus !!! elle boude !!!
bon pas tres grave , puisque je l'utilise rarement !!!
répondu depuis 2 jours par PACOSS
 
Solution
Bonjour,

Oui pour 2 sites qui bloquent il faut éviter de réinitialiser le navigateur, parce si l'erreur vient des sites en question qui produisent un bug seulement sur Edge, y'a pas grand chose a faire a part
- changer de navigateur
- attendre la mise a jour qui évitera le bug
- désactiver /supprimé ce qui peut générer les conflits

ça avait l'air de t'arriver souvent voir systèmatiquement. Vraiment désolé si t'as pris du temps alors que t'as pas tout a fait la même config.. pour une autre fois si jamais si ta config est différente d'un tuto fait un point de restauration avant de tester. C'est mieux d'avoir la même config car c'est parfois difficile de dire avec certitude ou la différence s'arrête.

Tu as fait toutes les manip dans l'ordre des posts, et ça te faisait pareil même en ayant désactivé le javascript et supprimé historique cache et cookies ? bizarre.

dans ton dossier Microsoft as-tu le dossier Microsoft.MicrosoftEdge_8wekyb3d8bbwe ?

En résumé les manips que tu as faites ont réinitialisé le navigateur supprimé Cortona, et tu as toujours le message qui t'embêtait ?

avec firefox tu as aussi ton message bizarre ?
A+
répondu depuis 1 jour par TAGOOO
élue depuis 21 heures par PACOSS
merci Tagoooo pour ta repons

bon pour te repondre :

dans ton dossier Microsoft as-tu le dossier Microsoft.MicrosoftEdge_8wekyb3d8bbwe ?


la reponse est OUI, j'ai fait les maniP comme dites dans le post que tu m'as donné précédemment ,et a partir de ce mmt là, cortona est supprimé ou inactif
bon , je ne sais plus que faire , comme tu dis , le mieux est de naviguer avec un autre opérateur (opéra pour mon cas ) et tt se passe bien , pas de soucis !!!
quant à cortona , je ne l'utilisais pas bcp ,voire très peu donc...

Je vais faire une restauration système demain, on verra si ca change qque chose
en attendant , bonne soirée a toi e merci encore
BONNE SOIR2E 0 TOIT ET ENCORE MERCI.
répondu depuis 1 jour par PACOSS

Actualités / Articles / Astuces associés :

Questions associées:

4 réponses 51 vues
posté le 31 Oct 2008 dans la catégorie Navigateurs par philibert123
52 réponses 162 vues
posté le 15 Déc 2013 dans la catégorie Navigateurs par Philomene123
4 réponses 265 vues
posté le 4 Sept 2014 dans la catégorie Internet par legar49
5 réponses 9 vues
posté le 16 Mar 2008 dans la catégorie Internet par mysillia
6 réponses 17 vues
posté le 28 Fév 2003 dans la catégorie Navigateurs par fongauffier
Retour en haut
...