43 utilisateurs en ligne

96,437 questions

986,421 réponses

101,346 membres

Identification
Pas encore inscrit ? Cliquez-ici
En 2014, une étude sur les usages mobiles révèle que les paiements mobiles sont très peu utilisés en France : qu'en pensez-vous ?

Configuration micro USB

Ne parvenant pas à utiliser Skype avec un micro sur la prise jack mais ayant réussi à parler avec le micro de la webcam j'ai acquis un microphone USB Logitech (USB Desktop microphone).

L'installation est Plus and Play mais je devrais avoir un "USB Audio Device" or j'ai maintenant un "USB Audio générique AK5370" (le périphérique USB composite s'est bien installé, enfin je le vois dans le gestionnaire de périphériques). Bien entendu le micro est muet (bien que activé dans le gestionnaire audio).

J'ai déconnecte/reconnecté et redémarrer comme recommandé mais je ne suis pas plus avancé.

Solution?

PS: je signale que ne disposant que de 2 sorties USB sur mon Toshiba, j'ai un concentrateur USB. je ne vois pas de confits.
posté le 10 Juin 2006 dans la catégorie Webcam par Estevao

7 Réponses

Salut

Menu Démarrer/Panneau de configuration/Son et Périphériques audio, tu clic dans l'onglet Voix et en tu clic Test du matériel...

Donne des nouvelles

@+
répondu le 10 Juin 2006 par dedetraque
Oui, connais, j'ai fais ca, le micro est muet.
Je précise qu'au moment de l'installation plug and play, windows détecte "AK5370" et m'installe çà comme driver.
répondu le 10 Juin 2006 par Estevao
Salut

Je ne sais plus, il te le détecte donc ça devrais marché, au coté de l'horloge clic sur l'icone du son, regarde si par mégarde que Muet est coché.

Donne des nouvelles

@+
répondu le 10 Juin 2006 par dedetraque
Il me le détecte mais d'après la doc, je devrais voir dans gestionnaire de périphériques "USB Audio Device" que je n'ai pas, à la place windows a mis "Audio générique AK5370". Au moment de l'installation pourquoi détecte-il "AK5370" au lieu d'un micro USB Logitech?

Bien sur muet n'est n'as coché.
répondu le 10 Juin 2006 par Estevao
 
Solution
Bonjour,
Essaie de le désinstaller, suppression du système, redémarre le pc, connecte lemicro et quand il t'annonce nouveau périphérique répondre que tu as le cd.
répondu le 10 Juin 2006 par Loyce54
Ca marche (windows a installé encore AK5370 mais le micro marche, donc mystère, mais du point de vue pratique, problème résolu).
répondu le 10 Juin 2006 par Estevao
Réponse automatique :

Cette question est résolue
répondu le 10 Juin 2006 par Robot SOSOrdi

Questions associées:

2 réponses 3 vues
posté le 29 Avr 2009 dans la catégorie Webcam par isa18ca
6 réponses 4 vues
posté le 17 Fév 2006 dans la catégorie Webcam par simsimon
22 réponses 13 vues
posté le 3 Août 2004 dans la catégorie Webcam par BipBip
18 réponses 50 vues
posté le 14 Juin 2004 dans la catégorie Webcam par dadafourmies
5 réponses 4 vues
posté le 29 Mar 2010 dans la catégorie Internet par nayjo
...