52 utilisateurs en ligne

96,476 questions

986,718 réponses

101,371 membres

Identification
Pas encore inscrit ? Cliquez-ici
En 2014, une étude sur les usages mobiles révèle que les paiements mobiles sont très peu utilisés en France : qu'en pensez-vous ?

mon pc ne détecte pas mon écran que faire ?

Bonjour à tous,

Je suis nouvelles et novice en informatique, et on vient de me donner un "vieux" pc (il a xp pro).

Mais tout était débranché dessus, donc j'ai pris le manuel d'utilisation de la carte mère pour tout rebrancher correctement, suivis les instructions donné sur différents sites pour le montage du dd, lecteur, etc...

Quand j'ai allumé le pc (qui tourne), il ne détecte pas mon écran (c'est à dire que mon écran ne s'allume pas.

Merci de m'aider si vous pouvez car moi j'en peux plus, je vais le taper, lol.

A bientôt.
posté le 16 Mai 2006 dans la catégorie Matériel par casimir23016

70 Réponses

bonjour casimir23016

tu l'as bien branché sur la carte vidéo,vérifie quand même.
répondu le 16 Mai 2006 par bird
Bonjour bird,

Oui il est bien branché dessus (prise bleu).

;)
répondu le 16 Mai 2006 par casimir23016
Bonjour

Ton écran le petit témoin devant s'allume ? si oui quelle couleur ?
répondu le 16 Mai 2006 par wyti
le branchement pour l'écran se fait à côté des autres branchements de la carte mére ou dans le bas de la tour.
répondu le 16 Mai 2006 par bird
Bird la sieste est finie :pt1cable:
casimir23016, 16/05/2006 à 15h21 a écrit:
Bonjour bird,

Oui il est bien branché dessus (prise bleu).

;)
répondu le 16 Mai 2006 par wyti
wyti

je suis d'accord mais l'écran peut être brancher sur une carte vidéo à part ou incorporer à la carte mére,c'est pour cela que je lui poses la question.
répondu le 16 Mai 2006 par bird
Bonjour wyti, oui il est allumé, mais en veille (couleur orange au lieu de vert.

Oui bird, c'est bien là que j'ai branché l'écran, mais rien. :)
répondu le 16 Mai 2006 par casimir23016
Attendons ses réponses !
répondu le 16 Mai 2006 par wyti
fais un clic droit surle poste de travail =>propriétés=>matériel =>gestionnaire de périphériques et regarde si tu ne vois un triangle jaune quelque part
répondu le 16 Mai 2006 par bird
Il est branché à une carte vidéo ati, il n'y avait que là que l'on pouvait le branché car pas d'autre prise bleu pour l'écran.
répondu le 16 Mai 2006 par casimir23016
fais ce que je t'ai dis un peu plus haut.
répondu le 16 Mai 2006 par bird
Donc un prob. carte vidéo sûrement, mais voila sans écran ? Déconnectes ta carte graph. et reconnectes la, ordi. éteint à moins que tu puisses essayer un autre écran ?
répondu le 16 Mai 2006 par wyti
J'aimerais bien mais sans écran c'est compliqué, et je pense que le problème ne vient pas de l'écran car je l'ai testé sur un autre pc et il fonctionne.
répondu le 16 Mai 2006 par casimir23016
bird, 16/05/2006 à 15h31 a écrit:
fais un clic droit surle poste de travail =>propriétés=>matériel =>gestionnaire de périphériques et regarde si tu ne vois un triangle jaune quelque part

fais cette manip casimir23016
répondu le 16 Mai 2006 par bird
Elle a pas d'écran, fatigue ??
répondu le 16 Mai 2006 par wyti
ah oui m...e je n'y pensais plus.
répondu le 16 Mai 2006 par bird
Je l'ai déjà fait, mais même problème, alors j'ai essayé une autre carte graphique, idem.

Est-ce que sa ne pourrait pas être ma carte mère qui serait hs ?
répondu le 16 Mai 2006 par casimir23016
si tu as un autre pc tu peux peut-être récupérer la carte vidéo pour faire un essai.
répondu le 16 Mai 2006 par bird
Comme tu as tout rebranchés as-tu remis les mêmes composants, carte mère,CG,DD etc.. Ta CG branché sur port AGP(marron) ou PCI(blanc) ?
répondu le 16 Mai 2006 par wyti
déjà fait.
répondu le 16 Mai 2006 par casimir23016
La carte mère est la même, cg = la même, dd = le même et la cg est sur un port agp marron.
répondu le 16 Mai 2006 par casimir23016
sans vu à l'écran pas évident.
répondu le 16 Mai 2006 par bird
Au démarrage il bip également plusieurs fois, j'ai regardé un sujet ou une personne avait ce problème de bips, et d'après les bips se serait la cg, mais comme j'ai déjà testé avec une autre. :fou:
répondu le 16 Mai 2006 par casimir23016
Oui c'est sûrement cela,plusieurs bips (combien si tu peut) tu as fait le démontage et remontage de ta CG ?
répondu le 16 Mai 2006 par wyti
Il y en a 1 d'abord, suivi aussitôt de 7 court, oui je l'ai déjà démonté puisque j'en ai essayé une autre.
répondu le 16 Mai 2006 par casimir23016
Donc c'est un bios ami sur award pas de 7 bips, mais tout cela ne me dit rien de bon car 7 bips = erreur d'interruption du processeur qui te renvoi à une autre erreur, la carte mère doit être changée.
répondu le 16 Mai 2006 par wyti
tu peux essayé de retirer la pile de la carte mére pour une remise à zéro du bios,attention bien débrancher le secteur.
répondu le 16 Mai 2006 par bird
ok, pour la pile, mais j'en ai une autre de pile sur un vieux pc, est-ce que je peux la changer ou je remet celle-ci ? sachant que l'autre pc c'est un win 95 ou 98.
répondu le 16 Mai 2006 par casimir23016
oui tu peux la changer ou garder la même.
répondu le 16 Mai 2006 par bird
Tu regardes le modèle souvent c'est une CR 2032 3v
répondu le 16 Mai 2006 par wyti

Actualités / Articles / Astuces associés :

Questions associées:

13 réponses 155 vues
30 réponses 40 vues
19 réponses 14 vues
posté le 26 Mai 2006 dans la catégorie Matériel par casimir23016
87 réponses 180 vues
posté le 25 Mai 2006 dans la catégorie Logiciel par Night Fever
17 réponses 24 vues
posté le 15 Mai 2005 dans la catégorie Matériel par ptitepucca
...